Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Intouch 2014R2 - Probleme mit Benutzeranmeldung

  1. #1
    Registriert seit
    13.08.2014
    Beiträge
    12
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,

    Wir haben unsere Applikationen von 2012R2 auf 2014R2 upgedatet.
    Nach dem Update funktioniert die Benutzeranmeldung im View nicht mehr ("Log on failed").
    An einem anderen Rechner funktioniert die Anmeldung jedoch.
    Ist dieses Problem bereits bekannt und hat jemand einen Lösungsvorschlag?
    Zitieren Zitieren Intouch 2014R2 - Probleme mit Benutzeranmeldung  

  2. #2
    Registriert seit
    12.03.2015
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo

    Hast du dein Anmeldeproblem in der zwischenzeit lösen können? Ich habe jetzt genau das gleiche Problem. Was muss man machen damit ich mich wieder anmelden kann?

    Danke im voraus...

  3. #3
    Registriert seit
    29.02.2016
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,
    wie meldet Ihr Euch an? Wir nehmen "Res = PostLogonDialog();"
    Funktioniert ohne Probleme. Eventuell mal die Datei password.bin löschen, dann gilt die Standard-Passworteinstellung. Bitte auch den Typ der Security prüfen, wir benutzen "Intoch". Falls die "WWAdmUsr.dll" zum Einsatz kommt, das klappt nicht mehr. WW sagt, dass es ein Sicherheitsleck war, das Passwort auslesen zu lassen und hat das unterbunden.

    HTH
    Gruss JMy

  4. #4
    Registriert seit
    12.03.2015
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    Vielen Dank für die Antwort.
    Ich musste InTouch neu installieren. Danach ging es einwandfrei.

    Gruss

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 16.09.2015, 16:57
  2. Intouch - Probleme mit NAD
    Von ebstiele im Forum HMI
    Antworten: 3
    Letzter Beitrag: 23.03.2015, 09:59
  3. Antworten: 4
    Letzter Beitrag: 12.12.2014, 09:33
  4. WebVisu mit Benutzeranmeldung
    Von dennish23 im Forum CODESYS und IEC61131
    Antworten: 5
    Letzter Beitrag: 12.03.2009, 17:41
  5. Antworten: 1
    Letzter Beitrag: 20.05.2006, 08:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •