Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Erstoptimierung Compact_Regler TIA

  1. #1
    Registriert seit
    17.11.2015
    Beiträge
    47
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich bin bei der Erstoptimierung des PI-Reglers (Compact_Regler) in TIA V13. Im Statusfeld erscheint die Fehlermeldung : "ErrorBits hat den Wert 16#00000808".
    Somit kann keine Optimierung des Reglers gestartet werden.
    Woran liegt das ? Kann mir jemand helfen?
    Danke

    Optimierung.PNG
    Zitieren Zitieren Erstoptimierung Compact_Regler TIA  

  2. #2
    Registriert seit
    12.08.2016
    Beiträge
    4
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe auch Probleme bei der Erstoptimerung des PID Compact Reglers. Im Statusfeld erscheint die Fehlermeldung : "ErrorBits hat den Wert 16#00000800 --> Abtastzeitfehler

    Ich rufe die Funktion für den Regler im cyclic interrupt OB auf.
    Habe hier schon die Zeiten geändert und auch die der Abtastzeit des Reglers selber. Ohne Erfolg.

    KANN MIR JEMAND TIPPS GEBEN???

Ähnliche Themen

  1. [TIA-V11] Rechnet TIA falsch bei SCL
    Von BlackLizzard im Forum Simatic
    Antworten: 43
    Letzter Beitrag: 09.02.2016, 02:59
  2. TP1500 - TIA V12 und jetzt TIA V13 SP1
    Von duMMbatz im Forum HMI
    Antworten: 3
    Letzter Beitrag: 10.07.2015, 08:49
  3. Antworten: 0
    Letzter Beitrag: 31.03.2015, 11:40
  4. Antworten: 2
    Letzter Beitrag: 25.03.2015, 08:00
  5. Antworten: 21
    Letzter Beitrag: 08.10.2014, 13:36

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •