Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: TIA-HMI, KTP900 Basic, Breite der Bildlaufleiste vom Meldefenster einstellen ?

  1. #1
    Registriert seit
    30.07.2007
    Beiträge
    117
    Danke
    14
    Erhielt 6 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo allerseits,

    ich suche schon eine Weile rum und kann keine Lösung finden... Beim Einrichten eines Meldearchives auf einem KTP900 Basic, definiert mit 1000 Einträgen als Ringspeicher (und auf USB-Stick) habe ich die Option vertikaler Bildlauf ausgewählt um sich so durch die aufgelaufenen Einträge zu bewegen. Auf dem Panel - wie auch in der Simulation - wird am rechten Fensterrand ein ca. 2mm breiter Bildlauf-Balken mit einem "Betätiger" angezeigt. Ich frage mich wie man den vernünftig "greifen" können soll um sich in der Tabelle voran zu bewegen. Das betrifft ebenso das Meldefenster auf der globalen Seite zur Anzeige von Betriebs-, System- oder Störmeldungen. Nach ein paar Versuchen gelingt es manchmal - aber wer das wegen der winzigen Größe nicht erkennt - sucht sich einen Wolf und kommt da nicht weiter. Gibt es irgendwo eine Einstellmöglichkeit für die Breite des Bildlaufbalkens? Ich hab bisher nichts dazu gefunden, die Hilfe schweigt sich dazu auch aus...
    Hat jemand einen Tip für mich???

    Gruß Jörg
    Zitieren Zitieren TIA-HMI, KTP900 Basic, Breite der Bildlaufleiste vom Meldefenster einstellen ?  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    10.498
    Danke
    862
    Erhielt 3.088 Danke für 2.500 Beiträge

    Standard

    Versuche das Scrollen mal per neumodischem "Wischen". Die Bildlaufleiste ist glaube ich weniger zur Bedienung gedacht sondern eher nur noch zur Info.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. #3
    Registriert seit
    02.12.2016
    Beiträge
    8
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo Jörg,

    In den Runtime - Einstellungen im Menüpunkt „Bilder“ unter „Scrollen in Controls“ kann man den Modus von auf „Bildlaufanzeiger“ auf Bildlaufleiste umstellen:
    Dann wird in den Meldefenstern eine Leiste mit breiteren Balken und Pfeilen angezeigt.
    Bildlauf.jpg
    Gruß,
    Andreas
    Angehängte Grafiken Angehängte Grafiken

  4. Folgender Benutzer sagt Danke zu BlemaTue für den nützlichen Beitrag:

    Funky (10.01.2017)

  5. #4
    Registriert seit
    17.10.2007
    Beiträge
    257
    Danke
    5
    Erhielt 52 Danke für 48 Beiträge

    Standard

    Hallo Andreas,

    bei welcher TIA-Version ist denn diese Funktionalität verfügbar? In V13+SP1+UPD9 (meine aktuelle Version) finde ich nämlich nichts dergleichen.


    Gruß, Fred

  6. #5
    Registriert seit
    02.12.2016
    Beiträge
    8
    Danke
    1
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Fred,

    das betrifft die V14 Upd1.
    Ich hab gerade in der V13 nachgeschaut und da tatsächlich nichts gefunden. Tut mir leid.


    Gruß,
    Andreas

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 05.02.2016, 09:50
  2. Antworten: 3
    Letzter Beitrag: 11.11.2015, 11:46
  3. TIA Kein Zugriff TIA 13 auf HMI KTP700 Basic
    Von elade im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 06.10.2015, 16:44
  4. Antworten: 1
    Letzter Beitrag: 25.07.2014, 12:22
  5. Verbindung vom HMI zu FB in der CPU
    Von schnoerpeloetzi im Forum HMI
    Antworten: 6
    Letzter Beitrag: 22.01.2014, 13:37

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •