Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Prosave verbindet zum OP, Protool nicht. Leider :-(

  1. #1
    Registriert seit
    19.05.2008
    Ort
    53773 Hennef
    Beiträge
    16
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Forum,

    ich habe mit Prosave ein Backup von einem OP17 gezogen, hat einwandfrei geklappt, --> Leitung ist wohl offensichtlich ok.
    Wenn ich jetzt mit Protool V6SP3 (extra unter WIN XP installiert, KEINE VM!) versuche aufs OP zu kommen, sagt das Programm immer: Eine Verbindung konnte nicht hergestellt werden...
    Da es m.E. nicht an der Leitung liegen kann, frage ich mich, was Protool wohl bei der Kommunikation mit dem OP anders macht. Bei Protool habe ich unter <Rücktransfer> nur die <Einstellungen> gefunden,was ja nicht gerade viel ist.
    Hat evtl. jemand einen Tip, was ich noch ausprobieren könnte.

    Danke schon mal.

    Gruß,
    Werner
    Zitieren Zitieren Prosave verbindet zum OP, Protool nicht. Leider :-(  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    10.102
    Danke
    838
    Erhielt 2.973 Danke für 2.397 Beiträge

    Standard

    In ProTool werden die Kommunikationseinstellungen bei "Datei > Transfer > Einstellungen" vorgenommen (nicht bei Rücktransfer). Da kann man eigentlich alles einstellen, was nötig ist: Transfer-Art (seriell = RS232), COM-Anschluß und Baudrate.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Senator42 (23.09.2016)

  4. #3
    Registriert seit
    19.05.2008
    Ort
    53773 Hennef
    Beiträge
    16
    Danke
    4
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo PN/DP,

    zunächst mal Danke für die Antwort, hat mich auf den richtigen Weg gebracht.

    Ich hatte Protool nur geöffnet, ohne ein Projekt; dann wird nur der Rücktransfer angeboten. Das war eigentlich auch das was ich wollte: Das Projekt vom OP zurück auf Protool zu laden (als Protool-Datei) um es evtl. bearbeiten zu können. Genau das geht aber anscheinend nicht, das Projekt kann nur als .psr (Prosave) aus dem OP geladen werden. Ich habe dann einfach mal das alte Projekt geöffnet und übertragen, das klappt einwandfrei (OP ist nur zum Testen).

    Mein eigentliches Problem: An einer Anlage muss demnächst ein TP170 getauscht werden (Kontrast nicht mehr einstellbar). Das Projekt habe ich als S7-Projekt, Bausteinvergleich war ok, weiss aber nicht, ob das integrierte TP170-Programm aktuell ist. Die Überlegung war, die Dateien direkt vom OP zu sichern und dann wieder in mein Projekt zu integrieren.

    Da das offensichtlich nicht so geht, werde ich mit Prosave ein Backup vom alten TP170 machen und danach aufs neue mit Restore übertragen. Oder gibt es einen besseren Weg?

    Gruß,
    Werner

Ähnliche Themen

  1. Pilz Pss 3000 Verbindet nicht!
    Von Patis im Forum PILZ
    Antworten: 6
    Letzter Beitrag: 09.07.2013, 21:34
  2. Antworten: 1
    Letzter Beitrag: 23.04.2012, 10:43
  3. Kann leider meine Wahl zum Moderator nicht annehmen !
    Von Unregistrierter gast im Forum Stammtisch
    Antworten: 22
    Letzter Beitrag: 13.02.2007, 15:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •