Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 4 of 4

Thread: KTP 1200 Bildschirmfehler zum wiederholten mal

  1. #1
    Join Date
    05.04.2019
    Posts
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    und zwar habe ich aktuell ein Problem mit einem TP 1200 Comfort Panel.
    Das Panel hat jetzt nach ca. 3 Monaten ein Anzeigefehler und lässt sich nicht mehr Bedienen.
    Ein bzw. Ausschalten hilft auch nichts. Das ist bereits das zweite Panel innerhalb von 6 Monaten.

    Hat jemand einen Rat woran das Liegen könnte, weil aktuell steh ich auf dem Schlauch und von Siemens möchte man uns aktuell keine Auskunft zum bereits Reparierten Gerät geben was denn nun Defekt war.
    IMG_4320_Panel_Fault.jpg
    Last edited by Splitty-19; 05.04.2019 at 12:46.
    Reply With Quote Reply With Quote TP 1200 Bildschirmfehler zum wiederholten mal  

  2. #2
    Join Date
    14.01.2015
    Posts
    3,800
    Danke
    875
    Erhielt 806 Danke für 603 Beiträge

    Default

    Problem mit einem KTP 1200 Comfort Panel.
    Ich denke mal es ist kein KTP1200 sondern ein TP1200 Comfort.

    Habt ihr denn besondere Betriebsbedingungen? Hitze, Kälte, Kondensat, Dampf..., stark schwankende Temperaturen, hohe Luftfeuchtigkeit?
    Mit Grüßen

    >> Wer nicht mit der Zeit geht, der geht mit der Zeit <<

  3. #3
    Splitty-19 is offline Neuer Benutzer
    Themenstarter
    Join Date
    05.04.2019
    Posts
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Danke für deine schnelle Antwort und den Hinweis, es ist ein TP1200 Comfort, hab dies eben geändert.
    Hitze, Dampf oder starke Temperaturschwankungen haben wir bei der Anlage nicht. Diese Steht in einer Halle wo eine relativ Konstante Temperatur herrscht. Kondensat Bildung haben wir im Gehäuse wo das TP1200 sitz nicht.

    Könnte es evt. an EMV Problemen liegen, das durch Spannungsspitzen im 24V Netz sich das Panel verabschiedet?
    Last edited by Splitty-19; 05.04.2019 at 12:57.

  4. #4
    Join Date
    27.05.2004
    Location
    Thüringen/Berlin
    Posts
    12,796
    Danke
    618
    Erhielt 2,853 Danke für 2,066 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wir hatten Ähnliches mit Mobile Panels nach Hochrüstungen, Absturz, schwarze Bildschirme, Streifen, flaues Bild.
    Manchmal funktionierten sie plötzlich wieder, aber nie lange.

    Abhilfe schaffte ein komplettes Plattmachen der Geräte, neu Aufspielen der neusten Firmeware und der gewünschten TIA-Version.
    Anscheinend hatte es beim Hochrüsten der Geräte irgendwelche Leichen oder andere Inkompatibilitäten im System gegeben.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

Similar Threads

  1. Step 7 Zum Wiederholten Male zeitschaltuhr
    By Jacke in forum Simatic
    Replies: 18
    Last Post: 13.12.2013, 20:30
  2. TIA HMI - KTP 400 und S7-1200
    By Zeta90 in forum Simatic
    Replies: 8
    Last Post: 03.07.2013, 20:24
  3. Replies: 5
    Last Post: 06.12.2011, 12:59
  4. Zeitstempel setzen S7 1200 / KTP
    By Elektrzz in forum Simatic
    Replies: 2
    Last Post: 26.09.2010, 11:33
  5. Ktp 400 Bitmeildungen an S7 1200
    By caschu100 in forum HMI
    Replies: 2
    Last Post: 09.04.2010, 08:00

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •