Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Routing funktioniert nicht, flexible

  1. #1
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich will über einen CP343-1 advanced IT die Daten von 2 Steuerungen an einer PC - Station anzeigen.

    Nur eine der beiden CPUs besitzt einen CP für die Verbindung zum Ethernet, die 2. Station soll mittels Routing erreicht werden.

    Die CPU mit dem CP erreiche ich ohne Probleme, die CPU welche ich über Routing über den MPI .- Bus erreichen will, erreiche ich nicht.

    Als Partner und als Knoten ist jeweils die CPU ohne CP für diese Verbindung angegeben.

    Muss ich noch irgendwelche anderen Einstellungen vornehmen?

    Woran kann es liegen das ich die 2. Steuerung nicht erreiche?
    Zitieren Zitieren Routing funktioniert nicht, flexible  

  2. #2
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.746
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard

    Also wie sieht das genau aus??? Beide CPU's über MPI vernetzt und in einer sitzt der CP?
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten
    Zitieren Zitieren Genauer??  

  3. #3
    CrazyCat ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Genau so sieht es aus.

    Zu erwähnen wäre noch das ein weiteres Panel auf dem MPI - Bus hängt, aber das dürfte mit dem Problem imho nichts zu tun haben.

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 10.11.2010, 17:10
  2. Antworten: 1
    Letzter Beitrag: 03.08.2010, 16:26
  3. Antworten: 3
    Letzter Beitrag: 13.01.2010, 17:31
  4. Flexible 2008 Routing
    Von M.R. im Forum HMI
    Antworten: 1
    Letzter Beitrag: 22.06.2009, 10:09
  5. MID-FC in SCL funktioniert nicht
    Von nobby_nobbs im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 19.03.2009, 02:14

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •