Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 9 of 9

Thread: Von ProTool zu WinCC Flexible

  1. #1
    Join Date
    06.11.2012
    Posts
    118
    Danke
    3
    Erhielt 8 Danke für 6 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich muss ein altes bestehendes Step 7 V5.5 Projekt mit einem ProTool Panel übernehmen und erweitern.

    Das Projekt beinhaltet 3 CPUs, wobei eine in einem separaten MPI-Netz ist. Die anderen beiden sind miteineinander in ihrem MPI Netz vernetzt.
    Im Projekt wurde Sinaut projektiert und an jeder CPU ist auch eine Sinaut ST7 Baugruppe. Alle ST7 Baugruppen sind miteinander über Ethernet vernetzt.
    Das MP370 kommuniziert mit alles 3 CPU´s und es hängt über MPI am MPI-Netz der beiden CPUs. Den projektierten Kommunikationsweg zu der einzelnen CPUs über den Sinautweg muss ich noch herausfinden.
    Im ProTool V6.0 Projekt wurden zwei 300/400er Steuerungen mit je einer IF1 B Schnittstelle angelegt.
    Mit dem ProTool selbst habe ich bisher gar keine Erfahrung und muss mich dort erst noch zurecht finden.

    Sinaut soll gegen eine VPN Verbindung komplett ersetzt werden. Entweder ich rüste nachträglich CPs oder MPI auf Ethernet-Adapter nach.
    Und da ich auf Windows 10 umgestiegen bin, kann ich das ProTool so nicht mehr nutzen. Daher möchte ich das Projekt nach WinCC Flexible migrieren.
    Auf der Virtuellen Maschine habe ich mir ProTool V6.0 und WinCC Flexible 2008 unter Windows XP Professional SP3 installiert.

    In dem Step7 Projekt finde ich im TDOP-Order im Projektverzeichnis das ProTool Projekt. Allerding sind es 3 Dateien: PRO, PRO_00 und PRO_01.
    Wenn ich jedes einzelne in ProTool öffne, sehe ich keinen Unterschied. Das PRO habe ich auch schon generiert und extra "ohne Step7-Projekt" abgespeichert.

    Nun möchte ich es aber in WinCC-Flexible öffnen. Ich habe es mit der 2008, 2008 SP1 und SP2 versucht. Ab SP2 funktioniert es ja nicht mehr.
    Ich bekomme immer die Meldung: Die Migrations-Komponenten wurden nicht installiert oder ProTool läuft gerade. Egal ob ich das einzelne PRO oder die anderen 3 Dateien im Projekt öffne.

    Ich habe WinCC Flexible von der CD aus auch schon deinstalliert, repariert, vor Neuinstallation Bereinigungstool darüber laufen lassen, wobei die Meldung kam, dass kein Konflikt festgestellt wurde.
    Diese Fehlermeldung der Migration hatte ich auch schon, bevor ich ProTool installiert hatte. Laut Installationsverzeichnis taucht auch ein Ordner "Migration" auf.
    Bei Nachinstallation von Komponenten war auf jeden Fall bei ProTool Migration auch ein Haken gesetzt.

    Wenn ich es auf dem XP-Rechner hinkriege, dann kann ich es sicher auf meinem Win10 PG mit Flexible 2008 SP5 öffnen.

    Vielleicht fällt dem einen oder anderen ein Tipp dazu ein.

    Gruß Robert
    Reply With Quote Reply With Quote Von ProTool zu WinCC Flexible  

  2. #2
    Join Date
    14.01.2015
    Posts
    5,424
    Danke
    1,193
    Erhielt 1,162 Danke für 864 Beiträge

    Default

    Muss man nicht bei der Installation von winncc flexible explizit das Migrationstool anwählen?

    Edit:
    Ok, du hast es angewählt bei der Installation, ich habe es zuerst überlesen
    Mit Grüßen

    Gesendet von meinem Nokia 6310

  3. #3
    Join Date
    14.01.2015
    Posts
    5,424
    Danke
    1,193
    Erhielt 1,162 Danke für 864 Beiträge

    Default

    Welche Protool Version ist denn genau installiert? V 6.0 Pro und auch die letzten SPs?
    Mit Grüßen

    Gesendet von meinem Nokia 6310

  4. #4
    Join Date
    03.12.2013
    Location
    Ansbach
    Posts
    228
    Danke
    2
    Erhielt 73 Danke für 44 Beiträge

    Default

    kannst du das Protool Projekt hier mal anhängen?
    Dann könnt ich das bei mir mal testen. Hab dafür ne VM parat!

  5. #5
    RoBop's Avatar
    RoBop is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    06.11.2012
    Posts
    118
    Danke
    3
    Erhielt 8 Danke für 6 Beiträge

    Default

    Protool ist V6.0 SP2

  6. #6
    Join Date
    22.06.2009
    Location
    Sassnitz
    Posts
    15,159
    Danke
    1,241
    Erhielt 4,461 Danke für 3,595 Beiträge

    Default

    Die letzte Version ist ProTool V6.0 SP3 HF3. Hier gibt es die Updates.
    https://support.industry.siemens.com/cs/de/de/view/11772575

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  7. #7
    RoBop's Avatar
    RoBop is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    06.11.2012
    Posts
    118
    Danke
    3
    Erhielt 8 Danke für 6 Beiträge

    Default

    Danke Harald. Ich habe nun V6.0 SP3, leider dasselbe Problem.

    Ich muss schauen, ob ich wo anders einen XP-Rechner auftreibe, um dort einen Versuch zu starten.

  8. #8
    Join Date
    19.07.2006
    Posts
    489
    Danke
    175
    Erhielt 45 Danke für 37 Beiträge

    Default

    @TE:

    Kannst du das Projekt vielleicht hochladen? Würde es auch gerne mal testen.

    LG
    Michael

  9. #9
    RoBop's Avatar
    RoBop is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    06.11.2012
    Posts
    118
    Danke
    3
    Erhielt 8 Danke für 6 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So folgendes: Habe eine weitere VM mit XP Pro installiert. Da funktioniert es super.
    Ich werde an dem Problem nichts weiter untersuchen.

    Trotzdem vielen Dank Und bleibt gesund!

Similar Threads

  1. Replies: 1
    Last Post: 01.06.2007, 13:39
  2. Protool <--> WINCC Flexible
    By dhgroe in forum HMI
    Replies: 6
    Last Post: 15.03.2007, 20:33
  3. Replies: 3
    Last Post: 23.05.2006, 10:42
  4. Replies: 4
    Last Post: 16.02.2006, 15:28
  5. Replies: 2
    Last Post: 16.05.2005, 10:53

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •