Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Verbindung INAT OPC zur S7 300 über MPI

  1. #1
    Registriert seit
    17.04.2007
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo SPS Gemeinde,

    ich möchte mit Daten aus er SPS ziehen und Sie mit Labview visualisieren. Soweit ich das nun heraus gefunden habe benötige ich einen OPC Server. Ich benutze nun den 72 Std. Testserver von Inat.

    Mein Problem ist nun, das ich keine Werte aus der SPS ziehen kann. Habe ihn laut Bedienungsanleitung konfiguriert, aber nix passiert.

    Mit dem Testclient und Labview funzt das ganze.

    Ohne Testclient sondern nur mit dem Server kommt die Meldung, dass er conected ist, aber ich bekomme in Labview nichts angezeigt!?

    Muss ich in der SPS noch was einstellen oder wo liegt der Hund begraben?

    Als Alternative, was ist denn bei Ethernet zu beachten? TSAP-Adresse etc.? Vielleicht kann ich meinen Prof. davon ja überzeugen!?
    Leider will er erstmal eine Lösung für MPI!?


    Hardware ist ne S7 - 300

    Schon mal danke im voraus!


    Lugo
    Zitieren Zitieren Verbindung INAT OPC zur S7 300 über MPI  

  2. #2
    Registriert seit
    07.12.2005
    Ort
    Gütersloh
    Beiträge
    54
    Danke
    14
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo Lugo

    eine Verbindung über die MPI Schnittstelle mit dem Inat OPC Server habe ich selbst noch nicht direkt gemacht.

    Ich hatte den Netlink von der Firma Helmholz benutzt.

    Für die Einstellungen mit direktem Zugriff über den CP habe ich dir einige Bilder für die Einstellungen angehangen.

    Ansonsten kannst du auch in der Betriebsanleitung des Inat Servers mehr über den TSAP lesen.

    Hast du denn die Möglichkeit über eine TCP / IP Verbindung mit deiner CPU zu koppeln?
    Angehängte Grafiken Angehängte Grafiken
    Danke

    Schöne Grüsse

    Jan de Fun

    mal hier mal da, aber nie daheim...

  3. #3
    lugo ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    17.04.2007
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Supi, danke!!!!

    Hat sich aber soeben erledigt!
    habe einen anderen OPC Server genommen und nach kurzer Zeit hat es funktioniert!!!!


    MfG

    Lugo

Ähnliche Themen

  1. Inat OPC-Verbindung mit S5 CP1430TCP
    Von repök im Forum Hochsprachen - OPC
    Antworten: 12
    Letzter Beitrag: 06.03.2011, 11:26
  2. Verbindung über MPI mit OPC auf S7-300?
    Von obviate im Forum Hochsprachen - OPC
    Antworten: 8
    Letzter Beitrag: 15.09.2008, 14:28
  3. Verbindung über ethernet
    Von chris_sch im Forum HMI
    Antworten: 2
    Letzter Beitrag: 08.07.2008, 17:39
  4. Kopplung von S5 zu S7 über INAT Karte
    Von Ralle22 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 02.04.2008, 12:37
  5. s7 verbindung über ethernet
    Von delphie im Forum Feldbusse
    Antworten: 24
    Letzter Beitrag: 22.07.2007, 12:05

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •