Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: LibNoDave für Delphi 2010

  1. #1
    Registriert seit
    22.02.2007
    Ort
    Sponheim
    Beiträge
    190
    Danke
    3
    Erhielt 10 Danke für 9 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich hänge hier einfach mal TNoDave für Delphi 2010 an. Ist wahrscheinlich nur für diejenigen interessant, die Delphi 2009 übersprungen haben.


    Gruß
    Angehängte Dateien Angehängte Dateien
    Geändert von marcengbarth (31.08.2009 um 16:43 Uhr)
    Wie kann es sein, dass am Ende des Geldes noch Monat übrig ist?
    Wenn das die Lösung ist, dann hätte ich gerne mein Problem zurück!
    engbarth.es
    Zitieren Zitieren LibNoDave für Delphi 2010  

  2. Folgender Benutzer sagt Danke zu marcengbarth für den nützlichen Beitrag:

    Kurt (01.09.2009)

  3. #2
    Registriert seit
    13.01.2006
    Beiträge
    34
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Standard

    hallo marcengbarth

    Hast du jemals mit delphi 2010 und deine componente das demo projekt zum laufen gebracht?

    Ich versuche vergeblich eine ISO_TCP verbindung zur einer S7-400 CPU zu machen aber kriege keine verbindung.
    Mit dem NoDaveDemo.exe geht es aber, nur wenn ich das project selber kompiliere (ohne fehler) gibt es keine verbindung.


    gruss
    michael

  4. #3
    Registriert seit
    22.02.2007
    Ort
    Sponheim
    Beiträge
    190
    Danke
    3
    Erhielt 10 Danke für 9 Beiträge

    Standard

    Ja, die Demo funktioniert auch. Ist denn auch Slot und Rack richtig eingestellt?
    Angehängte Grafiken Angehängte Grafiken
    Geändert von marcengbarth (30.12.2010 um 21:39 Uhr)
    Wie kann es sein, dass am Ende des Geldes noch Monat übrig ist?
    Wenn das die Lösung ist, dann hätte ich gerne mein Problem zurück!
    engbarth.es

  5. #4
    Registriert seit
    13.01.2006
    Beiträge
    34
    Danke
    8
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo

    Ja ich habe slot 3 eingestellt, aber kriege keine verbindung.

    Wenn ich die kompiliete version benutze funktioniert alles, nur wenn ich das ganze demo projekt in Delphi 10 kompiliere geht es nicht.

    Kann es sein das ich die komponente nicht richtig instaliert habe?

    gruss
    michael

Ähnliche Themen

  1. Delphi und Libnodave Anfänger
    Von Kanonier im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 30.07.2011, 01:01
  2. Libnodave PDU länge mit Delphi
    Von MenthalMan im Forum Hochsprachen - OPC
    Antworten: 2
    Letzter Beitrag: 14.10.2010, 10:55
  3. libnodave 0.8.1 und Delphi 7 wie geht das ??
    Von Anonymous im Forum Hochsprachen - OPC
    Antworten: 7
    Letzter Beitrag: 18.03.2009, 23:58
  4. libnodave + delphi
    Von Praseodym im Forum Hochsprachen - OPC
    Antworten: 1
    Letzter Beitrag: 19.01.2007, 11:56
  5. Delphi 7 und Libnodave 0.8.1
    Von stricky im Forum Hochsprachen - OPC
    Antworten: 6
    Letzter Beitrag: 06.03.2006, 12:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •