Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Verbindungen in OPC-Scout nicht sichtbar

  1. #1
    Registriert seit
    06.08.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Gemeinde,

    ich habe hier einen Rechner der via OPC an zwei S7 angebunden ist.
    Dieser soll nur in eine VM umziehen. Ich habe dafür in der VM Simatic NET installiert und das ganze Projekt aus ...Siematic.NCM\S7proj vom funktionierenden Hardware-PC in die VM übertragen.
    Anschließend das Pojekt in den Komponenten Konfigurator importiert (über die XDB-Datei im XDBs-Ordners ders Projekts). Der Komponenten Konfigurator zeigt nun Online Status und Betriebsart RUN_P.
    Im NCM PC Manager sieht alles genau so aus wie auf dem Herkunftsrechner. Unter OPC-Server/Verbindungen sind zwei Verbindungen konfiguriert.

    Nun zum Problem.

    Am Hardwarerechner sehe ich im OPC-Scout die Strukturen für beide
    Rechner. Auf der VM nicht. Ich habe dann die Einträge aus der scores7.txt
    mit Hand nachgetragen.

    ...
    [AGG1(OptimizeS7Poll)]
    [AGG1(Aliases)]
    [AGG2(OptimizeS7Poll)]
    [AGG2(Aliases)]
    ...

    Trotzdem sehe ich die Einträge im OPC-Scout nicht.

    Wo muss denn da noch was konfiguriert werden?

    Gruß
    Wolfgang
    Zitieren Zitieren Verbindungen in OPC-Scout nicht sichtbar  

  2. #2
    night2day ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    06.08.2009
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Gemeinde,

    jetzt habe ich noch einen Unterschied entdeckt.
    In der S7-Verbindungsdiagnose zeigt der VM-PC bei
    Weg-Zustand "Nicht verwendet". Bei dem physikalischen
    PC "OK". Da ich mich mit SPSen als Anwendungsprogrammierer
    nur sehr wenig bis gar nicht auskenne wäre es wirklich
    nett wenn mir eine ein bisschen auf die Sprünge helfen könnte.

    Gruß
    Wolfgang

  3. #3
    Registriert seit
    27.10.2009
    Beiträge
    317
    Danke
    0
    Erhielt 64 Danke für 54 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die Verbindungskonfiguration ist in einer VM nicht so einfach. Für die S7-Verbindungen wird über einen Zugangspunkt die Ethernetkarte angesprochen. Diese gibt es nun nicht mehr (da sie virtuell ist) und nun anders heißt und anderes angesprochen werden muss. Also muss auch die Konfiguration geändert werden.

    Einfach die XDB datei rüberkopieren wird nicht klappen.

Ähnliche Themen

  1. DB online nicht mehr sichtbar!
    Von klauserl im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 28.09.2009, 10:39
  2. OP 77B, Störmeldungen nicht sichtbar
    Von Steve38 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 10.07.2008, 13:46
  3. Spalte Aktualwert in Step7 nicht sichtbar!
    Von Jochen Kühner im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 28.01.2008, 16:03
  4. Antworten: 0
    Letzter Beitrag: 30.07.2006, 19:37
  5. S5 Funktionen nicht sichtbar
    Von Ewald im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 07.12.2004, 14:02

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •