Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Titel VBA und Libnodave etwas langsam?

  1. #1
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    vielleicht bin ich ja auf dem Holzweg, aber bei mir läuft eine Excel Anwendung mit Libnodave etwas langsam, CPU 222 mit 9,6k, man kann zuschauen beim lesen der Werte. Wer hat andere Erfahrungen gemacht oder wer kann das bestätigen?
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.
    Zitieren Zitieren Titel VBA und Libnodave etwas langsam?  

  2. #2
    Registriert seit
    19.06.2003
    Beiträge
    2.200
    Danke
    85
    Erhielt 259 Danke für 175 Beiträge

    Standard

    Zitat Zitat von lorenz2512
    Hallo,
    vielleicht bin ich ja auf dem Holzweg, aber bei mir läuft eine Excel Anwendung mit Libnodave etwas langsam, CPU 222 mit 9,6k, man kann zuschauen beim lesen der Werte. Wer hat andere Erfahrungen gemacht oder wer kann das bestätigen?
    Mithilfe der Benchmarks kannst du feststellen ob es an VB liegt. Welche Version? Noch 0.7.4 oder 0.8? An PPI wurde dazwischen "herumgebastelt".
    Zitieren Zitieren Re: Titel VBA und Libnodave etwas langsam?  

  3. #3
    lorenz2512 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo Zottel,
    herumgebastelt ist gut, ich hatte vorher die 0.74 drauf, jetzt mit der 0.8 hab ich eine Beschleunigung von 10fach oder mehr, ich dachte schon ich hab wieder was übersehen. Einfach klasse, damit könnte man sogar eine kleine Visu machen.
    Aber eine Frage habe ich noch, eine Version hatte ich die ich durch eine neue ersetzte aber da hatte ich dann probleme mit meinem VBA Programm, sind die Versionen manchmal nicht kompaktibel. Weiss leider die Versionen nicht mehr
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  4. #4
    Registriert seit
    19.06.2003
    Beiträge
    2.200
    Danke
    85
    Erhielt 259 Danke für 175 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von lorenz2512
    Hallo Zottel,
    sind die Versionen manchmal nicht kompaktibel. Weiss leider die Versionen nicht mehr
    Damit kann man eine KLEINE Visu machen. TD200 sollte auch nicht schneller können, wenn kein Fehler mehr drin ist. Bin aber nicht sicher, ob es unter Win nicht doch noch langsamer als unter Linux ist.
    Es ist halt ein bischen Extra-Arbeit zu gucken, ob alle Sparachanbindungen auch auf dem Stand sind...Ich will daher nicht ausschließen, daß das manchmal nicht der Fall ist. Gegenwärtig ist PERL nicht up to date. Aber für S7online müßte ich erstmal PERL unter Windows installieren...Demnächst kommen wohl noch Ada (hat ein User angefangen) und Fortran (wenn schon VB, dann muß auch Fortran her!) dazu.

Ähnliche Themen

  1. Step 5 startet langsam Bedienung langsam
    Von mitchih im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 04.01.2010, 10:26
  2. Libnodave auf S5 sehr langsam...
    Von StefanK im Forum Hochsprachen - OPC
    Antworten: 8
    Letzter Beitrag: 24.11.2009, 12:56
  3. Ist LibNoDave so langsam?
    Von Earny im Forum Hochsprachen - OPC
    Antworten: 5
    Letzter Beitrag: 26.11.2008, 18:23
  4. Suche etwas seltsame SPS
    Von Parallax im Forum Simatic
    Antworten: 45
    Letzter Beitrag: 08.05.2007, 17:03
  5. Habe etwas verpennt...
    Von Pattty im Forum Sonstige Steuerungen
    Antworten: 35
    Letzter Beitrag: 09.02.2007, 10:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •