Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: HTML Login Überwachungscamera

  1. #11
    Registriert seit
    10.08.2010
    Beiträge
    770
    Danke
    1
    Erhielt 14 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Weiß ich nicht wenn ich den Link versuche erhalte ich kein Bild. Wie kommst du auf den link ? er ist doch nirgens zu finden

  2. #12
    Registriert seit
    04.11.2011
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Mein Link war nur ein Beispiel wie der Pfad aussehen könnte.

    Probier mal im Firefox mit dem Add-on "Firebug" dein zmodo Webinterface zu analysieren. Gehst mit der Maus auf das Bild und dann Rechtsklick "Element mit Firebug untersuchen", dann sollte er dir den aktuellen Pfad vom Bild zeigen.

    Bei meiner Kamera (nicht zmodo) ist das letzte aktuelle Bild immer lastsnap.jpg evtl gibt´s ja diese Funktion bei zmodo auch und man kann sie einstellen.

  3. #13
    Registriert seit
    10.08.2010
    Beiträge
    770
    Danke
    1
    Erhielt 14 Danke für 13 Beiträge

    Standard

    Hallo
    Zmodo lässt sich nur im Internet Explorer Starten in Firebox geht die Kamera nicht.
    Ich finde nur Quellcode anzeigen .
    Habe mir DeburgBar installiert. Allerings kann ich bei der Kamera mit einem rech Klick eine aufnahme oder einen schnappschuss starten.
    Unt aus den ganzen quellcodes werde ich nicht schlau
    Angehängte Grafiken Angehängte Grafiken
    Geändert von emilio20 (08.07.2014 um 18:42 Uhr)

  4. #14
    Registriert seit
    04.11.2011
    Beiträge
    3
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Mach mal nen Screenshot vom kompletten HTML-Code, evtl werden wir da schlauer.

    Hab mal ein live demo ausprobiert ( http://www.zmodo.com/live-demo/ | http://poenvr.zmododns.com/showControl ) ich bring nicht mal das zum laufen ^^

    evtl noch nen screenshot vom kompletten html code der im debugger steht

  5. #15
    Registriert seit
    10.08.2010
    Beiträge
    770
    Danke
    1
    Erhielt 14 Danke für 13 Beiträge

    Standard

    Hallo
    ich wollte einen weiteren Auo login für eine Überwachungskamera realisieren.
    Ich habe ein VBS erstellt mit dem der Login Funktioniert, jedoch nur wenn ich das Script am PC ausführe. Hierbei wird eine Browser geöffnet und die anmeldedaten eingetragen.

    Wie kann ich es realisieren das auf einem Wincc Runtime PC ein Browser auf einer Seite geöffnet wird und der automatische Anmeldung erfolgt ?

    Hier mal das Script

    Code:
    On Error Resume Next
    
    Const PAGE_LOADED = 4
    
    Set objIE = CreateObject("InternetExplorer.Application")
    
    Call objIE.Navigate("http://192.168.178.56:88")
    
    objIE.Visible = True
    
    Do Until objIE.ReadyState = PAGE_LOADED : Call WScript.Sleep(500) : Loop
    
    objIE.Document.all.username.Value = "Andreas"
    
    objIE.Document.all.Passwd.Value = "123456"
    
    
    objIE.Document.getelementbyid("login_ok").Click
    
    
    If Err.Number <> 0 Then
    
    msgbox "Error: " & err.Description
    
    End If
    
    'Call objIE.Document.getelementbyid("login_ok").Click
    
    Set objIE = Nothing
    Homepage Projekt smart home
    http://plcsmarthome.jimdo.com/


  6. #16
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard

    vlt kannst du das ja mit javasrikt machen
    http://crunchify.com/automatic-html-...-double-click/
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  7. #17
    Registriert seit
    10.08.2010
    Beiträge
    770
    Danke
    1
    Erhielt 14 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hi
    so Funktioniert es nicht . Es wird nur die Webseite geladen aber nicht die Value Benutzer und Passwort ausgefüllt

    Code:
    <HTML>
    <HEAD>
    <TITLE>Crunchify Login</TITLE>
    <script>
        function loginForm() {
            document.myform.action = "http://192.168.178.56:88";
            document.myform.submit();
        }
    </script>
    </HEAD>
    <BODY onLoad="loginForm()">
        <FORM NAME="myform" METHOD="POST">
            <INPUT TYPE="hidden" NAME="username" VALUE="Andreas"> 
            <INPUT TYPE="hidden" NAME="Passwd" VALUE="123456">
        </FORM>
    </BODY>
    </HTML>
    Homepage Projekt smart home
    http://plcsmarthome.jimdo.com/


Ähnliche Themen

  1. HTML Editor??
    Von DarkLykan im Forum HMI
    Antworten: 1
    Letzter Beitrag: 12.03.2013, 14:55
  2. s7 1200 html
    Von michafun2000 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 11.03.2013, 18:01
  3. Passwortabfrage HTML-Zugriff CP243-1 IT
    Von Norbert im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 10.06.2011, 20:31
  4. E-Plan DWF/HTML
    Von nusiek im Forum E-CAD
    Antworten: 5
    Letzter Beitrag: 16.02.2009, 22:30
  5. *.html in protool einbinden?
    Von Markus im Forum HMI
    Antworten: 0
    Letzter Beitrag: 27.03.2004, 14:03

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •