Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: SCSI Jumper setzen?

  1. #1
    Registriert seit
    05.04.2006
    Beiträge
    28
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    ich habe mir ne Seagate ST336704LCV gekauft und nen passenden SCA Adapter dazu von 80 pol auf 50 pol und jetzt ist mein Problem ich kann sie zwar formatieren und das windows soweit bringen das er die installationdateien draufkopiert aber nach einem neustart bleibt der bildschirm dunkel.
    kann mir da jemand helfen zwecks jumper setzen unsd terminierung vll hab ich da ja was falsch gemacht.
    Auf dem adapter kann ich folgende jumper setzen:
    ID0
    ID1
    ID2
    ID3
    delay start
    rmt- start
    Synchronous

    an der platte selber gibts net wirklich was zum jumpern.
    90% aller Computerprobleme befinden sich zwischen Stuhl und Tastatur!!
    Zitieren Zitieren SCSI Jumper setzen?  

  2. #2
    Registriert seit
    27.08.2003
    Ort
    Schweitenkirchen
    Beiträge
    472
    Danke
    101
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Also,normal wird bei SCSI jede Platte gejumpert.
    Aber wenn das der Adapter übernimmt OK.

    ID = Wenn mehrere Platten/laufwerke am Bus betrieben werden.

    Delay Start = Wann die Platte zum drehen anfängt(Entweder schon beim Einschalten oder erst wenn der SCSI COntroller den Bus initialisiert.Gut wenn viele Platten dran hängen,dann am besten 50/50 starten lassen ist besser fürs Netzteil )

    rmt-start sagt mir jetzt nix.

    Synchron = wenn verschieden schnelle geräte an den Bus gehängt werden.(bei gleichen/ gleich schnellen auf synchron ist dann auch schneller)

    Hast schon im Controller BIOS geschaut ob da alles passt?
    Bei Adaptec muss man nach dem BIOS POST STRG+A drücken.
    Bei anderen weiss ichs nicht.
    Kann sein dass deine Platten ID im Controller nicht auf Bootable steht?

    Gruss Andy

  3. #3
    Registriert seit
    27.08.2003
    Ort
    Schweitenkirchen
    Beiträge
    472
    Danke
    101
    Erhielt 73 Danke für 59 Beiträge

    Standard

    Achso:
    Terminierung übernimmt normal dein Kabel bzw. die letzte Platte am Bus(wenn ein altes kabel ohne Term. eingestzt wird.)

  4. #4
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Hallo Tecchannel,

    Terminierung muss auch an der Platte möglich sein, oder es steckt einer am Kabel.
    Ich tippe aber eher auf Boot-Einstellung im Bios.
    Welches Bestriebssystem, welcher Adapter ?
    Ist noch eine IDE oder SATA Platte vorhanden ?

    Bei manchen Adaptern kann man zwar Windows installieren, so wie bei dir, aber beim Neustart fehlt der Plattentreiber.
    Daher beim installieren den korrekten Treiber mit einbinden.

    Bleibt das System einfach hängen, oder kommt eine Meldung?

  5. #5
    Tecchannel ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.04.2006
    Beiträge
    28
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Danke erstmal für eure mühe

    also installieren will ich win XP der Adapter ist ein Adaptec 2940 U.
    An der Platte kann ich net terminieren weil sie nen SCA Connector hat.
    im Controller hab ich bottable auf enable gestellt. ICh habe lediglich noch eine alte IBM SCSI mit am Bus hängen welche ID4 hat und die Seagate ist mit ID3 gejumpert. Auf die IBM könnte ich verzichten wenns an der scheitern sollte. Die installation lädt die Treiber drauf und startet danach neu. Danach kommt BIOS von Board und dan Controller danach hab ich noch nen kurzen Zugriff auf die Festplatte und dann tut sich nix mehr. Kann nur durch Soft Off weitermachen. Hatte auf der alten Platte auch schon XP drauf aber aus ermangelung an Platz wollte ich jetzt umsteigen. Hatte den Rechner nur als Notfallrechner gedacht falls mal alle anderen streiken. und um Dateien auszulagern die wichtig sind und ich net auf meinen anderen Rechnern mit rumschleppen will.
    90% aller Computerprobleme befinden sich zwischen Stuhl und Tastatur!!

  6. #6
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Hallo Tecchannel

    Im Controller must Du auch angeben von welcher Platte er booten soll,
    steht der vieleicht noch auf 4 von der alten Platte.
    Also Booten auf ID3 stellen, oder ID´s der Platten mal tauschen.
    Eventuell mal die IBM deaktivieren .
    Standard war glaub ich booten von ID0, kanst ja mal die Seagate auf 0 nehmen.

  7. #7
    Tecchannel ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.04.2006
    Beiträge
    28
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hi

    danke jabba
    jetzt komm ich schon soweit das ich es draufkrieg und danach kommt sogar ne meldung aber leider geht win xp immer nu net
    er sagt: Fehler beim Lesen des Datenträgers Neustart mit STRG+ALT+ENTF

    Gruß TC
    90% aller Computerprobleme befinden sich zwischen Stuhl und Tastatur!!

  8. #8
    Registriert seit
    04.02.2007
    Beiträge
    2.544
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Standard

    Hallo Tecchannel,

    was hast du denn ausprobiert.
    Die Meldung kommt wenn die Platte nicht Platte 1 im System ist.
    Auf dieser muss der Booteintrag von XP stehen.
    z.B. Kann ja XP auf Platte 2 z.B. D: installiert werden,
    der Boot-Eintrag liegt aber auf C:

    Hast Du es mit einer Platte probiert ?

  9. #9
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.343
    Danke
    28
    Erhielt 131 Danke für 118 Beiträge

    Standard

    Hast Du eigentlich im PC-BIOS eingestellt, das er von SCSI booten soll?

    Hatten früher mal ein anderes Problem, da war etwas mit eigenem SCSI BIOS aktiv oder inaktiv. Beim Adaptec kannst Du im Adaptec-Bios einstellen, von welcher Platte gebootet wird. Zeigt er dir den dort auch die beiden Platten an? Der Controller ht auch eine Funktion zum Auto. Terminieren.

  10. #10
    Tecchannel ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    05.04.2006
    Beiträge
    28
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Ich hab mit einer auch schon probiert aber ich bekomme nach wie vor die Meldung : Fehler beim Lesen des Datenträgers
    Neustart STRG+ALT+ENTF Hab im ´Mainboard Bios SCSI als 1st Boot Device und danach mein CD ROM Laufwerk. Im Adapter Bios hab ich die ID 6 also die ID von der Platte eingestellt muss ich sonst noch irgendwelche Punkte ändern oder muss ich hardwaremäßig noch was jumpern? Hab nur die Adresse gejumpert direkt an der Platte.+
    Gruß TC
    90% aller Computerprobleme befinden sich zwischen Stuhl und Tastatur!!

Ähnliche Themen

  1. DO an ET200S für 2,5ms setzen
    Von Casimyr im Forum Simatic
    Antworten: 17
    Letzter Beitrag: 22.08.2011, 20:28
  2. SCSI Probleme
    Von bennzi im Forum PC- und Netzwerktechnik
    Antworten: 6
    Letzter Beitrag: 19.01.2011, 22:34
  3. SM 334 Analogausgang setzen
    Von PoshCom im Forum Simatic
    Antworten: 62
    Letzter Beitrag: 19.08.2008, 12:01
  4. s7 200 Bit setzen
    Von Praktikus im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 19.02.2008, 09:39
  5. SCL Bit setzen
    Von HeinBloed im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 11.12.2006, 15:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •