Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: ISO-Protokoll

  1. #1
    Registriert seit
    23.11.2007
    Beiträge
    0
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Ausrufezeichen


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo zusammen,
    wir sind ein automations firma und stellen maschinen her ich bin abr nur für den edv zuständig. unser programmierer haben ein problem und ich komme auch nicht weiter. einer der programmierer will auf virtuellem windows nt den iso protokoll installieren damit er mit den "geräten" kommunizieren kann. wenn wir auf einfügen klicken und den treiber installieren wollen dann sagt der computer der treiber muss updated werden und fordert uns den pc neu zu starten danach wenn wir wiedr ins menü gehen und schauen ob er installiert ist steht nix drin. bei "bindings" soviel ich vrstehe gebundene protokolle steht ISO protokoll drinnen und zeigt der netz karte auch an abr den protokoll kriegen wir nicht rein. sie benutzen s7 und ifix, alle treibers wurden getestet leidr ohne erfolg.

    hätte da jemand eine ahnung?

    mfg, fuat
    Zitieren Zitieren ISO-Protokoll  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.725
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Also, so eine richtige Ahnung habe ich nicht, habe aber mit S7 und iFix mittlerweile so ein paar Erfahrungen.

    iFix/GE bietet grundsätzlich mehrere Treiber für die S7-Kommunikation an.
    Einige sind Standalone, in denen dann die entsprechenden Protokolle implementiert sind,
    andere hingegen (z.B. der SI7-Treiber) benötigen im Hintergrund ein laufendes Simatic Net (Der OPC-Server von Siemens).

    Mit anderen Worten ich verstehe nicht was Ihr mit dem bloßen ISO-Protokoll wollt,
    das kann meines Erachtens nach so nicht funktionieren.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    fufi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.11.2007
    Beiträge
    0
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    wir wollen natürlich mit dem schnittstelle kommunizieren. damit wir mit den geräten kommunizieren zu können benötigen wir den iso-protokoll. problem ist wenn man win nt normal installiert gibts es keine probleme abr virtuell können wir dieses protokoll nicht hinzufügen. natürlich werden wir später bei kunden winnt installieren abr damit wir bei uns testen zu können haben wir ein virtuelles winnt.

    danke fürs antwort, ich werde mich mal umschauen für standalone treiber usw.

    mfg

  4. #4
    Registriert seit
    22.02.2007
    Ort
    Sponheim
    Beiträge
    190
    Danke
    3
    Erhielt 10 Danke für 9 Beiträge

    Standard

    kurze Frage: Virtuelles WinNT???

    Läuft auf einer VM oder? Welche habt ihr denn? VirtualPC, VMWare, VirtualBox...
    Wie kann es sein, dass am Ende des Geldes noch Monat übrig ist?
    Wenn das die Lösung ist, dann hätte ich gerne mein Problem zurück!
    engbarth.es

  5. #5
    fufi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.11.2007
    Beiträge
    0
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hallo,

    also der computer ist ein Dell und hat windows XP lauft fehlerfrei.

    Winnt lauft über Virtual PC von Microsoft. Wenn man winnt normal installiert auf einem computer läuft alles wie gehabt ohne probleme seit jahren abr eben wir wollen zuerst mal testen und virtuell können wir den ISO-Protokoll nicht installieren bzw. einfügen als netzwerk protokoll und somit können wir mit unseren siemens geräten nicht über TCP/IP kommunizieren.

    Ich habe etwas von treiber gehört, ist er gerät abhängig? also bekommen wir den treiber von Siemens? odr gibts ein standard treiber der man herunterladen muss?

    vielen dank im voraus
    mfg

  6. #6
    Registriert seit
    24.05.2006
    Beiträge
    234
    Danke
    14
    Erhielt 77 Danke für 57 Beiträge

    Standard

    Was vielleicht der Grund sein könnte (reine Vermutung!):
    ISO hat nichts mit TCP/IP zu tun, sondern ist das ursprüngliche H1 - und dies ist nicht Routing-fähig.
    Wenn nun die Anbindung virtuell nur IP-basiernde Protokolle unterstützt, dann kann das nix werden.

  7. #7
    fufi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    23.11.2007
    Beiträge
    0
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    was für uns wichtig ist einfach das dieses protokoll angewendet wird tcp/ip brauchen wir weil wir die geräte über netzkabel erreichen und das protokoll ist es deswegen wichtig damit wird das gerät im netz gefunden

Ähnliche Themen

  1. IEC Protokoll
    Von Memnon im Forum Maschinensicherheit - Normen und Richtlinien
    Antworten: 15
    Letzter Beitrag: 18.02.2009, 00:19
  2. Protokoll für BVS
    Von Montancy im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.04.2008, 12:15
  3. Protokoll
    Von rene im Forum HMI
    Antworten: 2
    Letzter Beitrag: 04.07.2007, 11:56
  4. AK- Protokoll
    Von borromeus im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 27.02.2007, 17:30
  5. MPI-Protokoll
    Von Anonymous im Forum Feldbusse
    Antworten: 16
    Letzter Beitrag: 16.12.2004, 02:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •