Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: USB Funkmaus funktioniert nicht bei Einschalten Win XP home

  1. #1
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,

    ich nutze die Chance, dieses Forum zu entjungfern.

    Ich habe ein fast neues Notebook mit einer USB Funkmaus für Laptops.
    Immer wenn ich das Notebook einschalte, muss ich erst einmal den Empfänger aus dem USB-Port ziehen, 2s warten und wieder einstecken, bevor die Maus funktioniert. Wenn ich das OS neu starte, ist das Problem nicht.

    Was kann das sein?

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.
    Zitieren Zitieren USB Funkmaus funktioniert nicht bei Einschalten Win XP home  

  2. #2
    Registriert seit
    16.03.2004
    Beiträge
    273
    Danke
    2
    Erhielt 10 Danke für 6 Beiträge

    Standard

    @plc_tippser,

    hatte ähnlichhe Probleme. Is dein BIOS aktuell? Ein Update hat bei mir geholfen.

    Markus

  3. #3
    Registriert seit
    17.10.2004
    Beiträge
    144
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wird mit der Initialisierung zu tun haben.
    Die wird wohl nur erkannt, wenn das BIOS geladen, oder BS hochgefahren ist.
    Wo ist das Problem wenn Du es weist?
    Also erst PC starten, dann USB-Maus anschließen. Zum Transport nimmst Du den Stick ja sowiso ab.

    Limbo
    Wenn ich Schuhe und Strümpfe ausziehe, kann ich bis 20 zählen.

  4. #4
    plc_tippser ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Limbo
    Wird mit der Initialisierung zu tun haben.
    Die wird wohl nur erkannt, wenn das BIOS geladen, oder BS hochgefahren ist.
    Wo ist das Problem wenn Du es weist?
    Also erst PC starten, dann USB-Maus anschließen. Zum Transport nimmst Du den Stick ja sowiso ab.

    Limbo
    Ich möchte aber das Ding nicht immer ziehen und wieder stecken müssen (). Dafür ist das ja nicht gedacht. Klar zum Transport ziehe ich sowieso alles raus damit nichts abbricht.

    Außerdem sollen auch unbedarfte Leute ohne Probleme damit arbeiten können.

    Mit dem BIOS, keine Ahnung. Ich kann ja mal gucken ob es da etwas neueres für gibt.

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

Ähnliche Themen

  1. Protokolldruck funktioniert nicht
    Von marcowitte im Forum HMI
    Antworten: 1
    Letzter Beitrag: 16.04.2009, 19:49
  2. MID-FC in SCL funktioniert nicht
    Von nobby_nobbs im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 19.03.2009, 02:14
  3. WLan Field PG lässt sich nicht einschalten
    Von mitchih im Forum PC- und Netzwerktechnik
    Antworten: 1
    Letzter Beitrag: 17.02.2009, 20:18
  4. MMC funktioniert nicht
    Von MesSen-Nord im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 23.10.2008, 11:06
  5. TD 200 C funktioniert nicht
    Von -Andrea- im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.04.2005, 20:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •