Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: Rechner startet immer wieder...?

  1. #11
    Join Date
    13.10.2007
    Posts
    13,125
    Danke
    3,177
    Erhielt 3,640 Danke für 2,364 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ...so ich habe den Rechner runtergefahren und geschaut was in die Zeit passt:

    Code:
    Die Registrierung des Benutzers "LAP74\xyz" wurde gespeichert,
    obwohl  eine Anwendung oder ein Dienst auf die Registrierung während
    der Abmeldung zugegriffen hat. Der von der Registrierung des Benutzers 
    erwendete Speicher wurde nicht freigegeben. Der Upload der Registrierung
    wird durchgeführt, wenn diese nicht mehr verwendet wird.
    
    Dies wird oft durch Dienste verursacht, die unter einem Benutzerkonto
    ausgeführt werden. Versuchen Sie diese so zu Konfigurieren, dass sie unter
    den Konten "Lokaler Dienst" oder "Netzwerkdienst" ausgeführt werden.
    
    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie 
    bei http://go.microsoft.com/fwlink/events.asp.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.
    Das Problem ist nicht das Problem, das Problem ist die Einstellung zum Problem.

  2. #12
    Join Date
    22.03.2007
    Location
    Detmold (im Lipperland)
    Posts
    12,402
    Danke
    422
    Erhielt 2,536 Danke für 2,108 Beiträge

    Default

    Hallo Helmut,
    hast du an der Software oder der Hardware deines Rechners irgend etwas verändert ?

  3. #13
    Join Date
    13.10.2007
    Posts
    13,125
    Danke
    3,177
    Erhielt 3,640 Danke für 2,364 Beiträge

    Default

    ...frohes Neues Ralf, ja eigendlich verändere ich ständig die Software, du weißt doch ich arbeite auch mit Siemens (Wartungsverträge. SP, HF usw.)....aber zu der Zeit habe ich keine Software verändert, es praktisch über Nacht aufgetreten...
    Heute ist mir aufgefallen das mein Touchpad nicht reagiert und jetzt kann ich nicht mehr finden wo mann das einstellt...

    gruß Helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.
    Das Problem ist nicht das Problem, das Problem ist die Einstellung zum Problem.

  4. #14
    Join Date
    22.03.2007
    Location
    Detmold (im Lipperland)
    Posts
    12,402
    Danke
    422
    Erhielt 2,536 Danke für 2,108 Beiträge

    Default

    ... das Touchpad wird normalerweise in der Systemsteuerung unter Maus eingestellt ...
    Hast du eventuell deinen USB-Controller etwas überlastet ?

    Gruß
    Ralf

  5. #15
    Join Date
    13.10.2007
    Posts
    13,125
    Danke
    3,177
    Erhielt 3,640 Danke für 2,364 Beiträge

    Default

    ...so wie du es beschreibst kenne ich es auch, aber da ist nichts. Zu dem USB, ich bin doch Energie Sparer, neh ich habe nur meine Maus und gelegentlich einen Stick daran. Zudem habe ich auch den Rechner mal nackend betrieben um zu forschen ob eines von den Geräten Ärger macht.
    So richtig weiß ich auch nicht weiter...

    gruß Helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.
    Das Problem ist nicht das Problem, das Problem ist die Einstellung zum Problem.

  6. #16
    Join Date
    11.12.2007
    Posts
    198
    Danke
    57
    Erhielt 33 Danke für 32 Beiträge

    Default

    versuch es mal hier mit

    Code:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]
    "WaitToKillServiceTimeout"="2000"
    der Eintrag bewirkt ein schnelles schließen von Prog. + Diensten die sich "Aufgehängt" haben

    Gruß
    Sven

  7. #17
    Join Date
    13.10.2007
    Posts
    13,125
    Danke
    3,177
    Erhielt 3,640 Danke für 2,364 Beiträge

    Default

    Hallo Sven,
    sag mal wo finde ich den Schalter unter [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control] gibt es ja so einige Menüs.
    Sind die 2000 die Standarteinstellung oder soll ich den Eintrag dann auf diesen Wert stellen.

    Gruß Helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.
    Das Problem ist nicht das Problem, das Problem ist die Einstellung zum Problem.

  8. #18
    Join Date
    11.12.2007
    Posts
    198
    Danke
    57
    Erhielt 33 Danke für 32 Beiträge

    Default

    Ausführen --> regedit

    und dann durchblättern.

    Standart ist 20.000 entspricht 2 sce.

    Ja auf 2000 stellen

    Du kannst den Code aber auch im Windows Editor schreiben, abspeichern und anschließend die Endung .txt durch .reg ersetzen. Dann einfach doppelclick darauf und schon wirds in der Registrierung eingetragen.

    Gruß
    Sven

  9. #19
    Join Date
    13.10.2007
    Posts
    13,125
    Danke
    3,177
    Erhielt 3,640 Danke für 2,364 Beiträge

    Default

    ...so ich habe den Schalter gefunden und geändert...leider ohne erfolg....

    Ich denke auch das der nicht so richtig bei meinen Problemm helfen wird, wenn ich es richtig interpretiere ist das ja nur eine Wartezeit bis das System alle Anwendungen beendet hat.
    Das geht bei mir relativ schnell der Rechner hängt sich nur irgendwo bei einer Anwendung auf...nur wo....?

    gruß Helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.
    Das Problem ist nicht das Problem, das Problem ist die Einstellung zum Problem.

  10. #20
    Join Date
    22.03.2007
    Location
    Detmold (im Lipperland)
    Posts
    12,402
    Danke
    422
    Erhielt 2,536 Danke für 2,108 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ... wenn du den Rechner von einer CD bootest ... und ihn dann wieder herunter fährst ... schaltet er sich dann ab und funktioniert dann das TouchPad wieder ?

Similar Threads

  1. Replies: 12
    Last Post: 13.07.2015, 17:57
  2. CX5010 startet immer neu
    By eloee in forum CODESYS und IEC61131
    Replies: 2
    Last Post: 24.09.2013, 13:01
  3. OP17 startet immer wieder neu
    By AlexTh in forum Simatic
    Replies: 5
    Last Post: 09.07.2012, 16:43
  4. OP7 startet immer wieder neu
    By deadsnare in forum Simatic
    Replies: 7
    Last Post: 14.07.2006, 18:46
  5. Replies: 4
    Last Post: 23.03.2005, 08:26

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •