Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Ext. Festplatte funktioniert nich :( ???

  1. #1
    Join Date
    17.02.2008
    Location
    Frankfurt
    Posts
    202
    Danke
    13
    Erhielt 4 Danke für 4 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hab mir ne externe Festplatte zugelegt ...

    External Hard Drive USB 2.0 von Verbatim ( 500 gig )

    is mittlerweile auch schon die zweite ( die erste hab ich zurück gebracht weil sie auch nich funktionierte ) Ich hab beide festplatten an 2 verschiedenen PC's ausprobiert und niergends funktionieren sie ....

    bei der neuen festplatte kommt jetzt die Fehlermeldung -> USB Gerät wurde nicht erkannt und dann passiert gar nichts mehr ...

    Brauch ich einen Treiber oder woran kann das liegen ?? Habs an Win Xp home und Prof. ausprobiert
    Reply With Quote Reply With Quote Ext. Festplatte funktioniert nich :( ???  

  2. #2
    Join Date
    04.02.2007
    Posts
    2,581
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Default

    Hab mehrere Verbatim 500G im Einsatz ohne Probleme.

    Geh mal in die Hatdwareconfig, lösche die Geräte mit den Fragezeichen raus, dann im Menü Aktion-> nach geänderte hardware suchen.

    Sollte dies trotzdem nicht gehen,
    Systemsteuerung->verwaltung->Computerverwaltung->Datenträgerverwaltung und mal nachsehen ob die Platte voranden ist. Fall schon mal ein Platte dran war könnte es zu einem Konfikt bei der Vergabe des Laufwerksbuchstaben kommen.#

  3. #3
    Join Date
    27.05.2004
    Location
    Thüringen/Berlin
    Posts
    13,805
    Danke
    746
    Erhielt 3,127 Danke für 2,231 Beiträge

    Default

    Quote Originally Posted by jabba View Post
    Fall schon mal ein Platte dran war könnte es zu einem Konfikt bei der Vergabe des Laufwerksbuchstaben kommen.#
    Ja genau, besonders, wenn man später ohne die Platte Netzwerklaufwerke verbunden hat, dann ist das schon fast vorprogrammiert.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #4
    Insane's Avatar
    Insane is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    17.02.2008
    Location
    Frankfurt
    Posts
    202
    Danke
    13
    Erhielt 4 Danke für 4 Beiträge

    Default

    Also ich hab 1 Festplatte ( Partition C und D ) und eine festplatte G kann es sein das es was damit zu tun hat ??

    das komische ist nur das ich beide festplatten wie gesagt auch an einem anderen pc getestet habe ....

    was soll ich jetzt machen `??

  5. #5
    Join Date
    23.10.2008
    Location
    aktuell: planet erde
    Posts
    158
    Danke
    16
    Erhielt 23 Danke für 22 Beiträge

    Default

    hallo insane,
    a) welcher hersteller?
    b) wie formatiert?
    c) überhaupt formatiert?
    d) evtl zuwenig stromersorgungß
    e) wird sie überhaupt in einer form erkannt?
    f) welches betriebssystem?

    greetinx

    sue
    ...dear lord, please grant me the ability to punch people in the face over standard TCP/IP...

  6. #6
    Join Date
    04.02.2007
    Posts
    2,581
    Danke
    167
    Erhielt 731 Danke für 528 Beiträge

    Default

    Quote Originally Posted by Insane View Post
    Also ich hab 1 Festplatte ( Partition C und D ) und eine festplatte G kann es sein das es was damit zu tun hat ??

    das komische ist nur das ich beide festplatten wie gesagt auch an einem anderen pc getestet habe ....

    was soll ich jetzt machen `??
    Hast Du mal in der Hardwareconfig und in der Datenträgerverwaltung nachgesehen so wie ich das geschrieben habe ?

    @sue port
    Wer lesen kann ist klar im Vorteil, die meisten Fragen sind schon bei der Fragestellung beantwortet worden.

  7. #7
    Join Date
    23.10.2008
    Location
    aktuell: planet erde
    Posts
    158
    Danke
    16
    Erhielt 23 Danke für 22 Beiträge

    Default

    ...dear lord, please grant me the ability to punch people in the face over standard TCP/IP...

  8. Folgender Benutzer sagt Danke zu sue port für den nützlichen Beitrag:

    Insane (20.01.2009)

  9. #8
    Join Date
    09.01.2009
    Location
    Herz der Welt
    Posts
    86
    Danke
    27
    Erhielt 4 Danke für 4 Beiträge

    Default

    Bei manchen Rechnern, die USB 2.0 / Firewire haben, benötigt man neue Treiber für das Mainboard, b.z.w. ein neues BIOS. Bei vielen z.B. MEDION
    Modellen oder Mainboards mit VIA Chipsatz ist dies der Fall. In diesen
    Fällen wirst du mit fast allen USB 2.0 Geräten Probleme haben. BIOSUpdates
    und Chipsatz-Treiber (VIA 4 in 1) Treiber bekommst du auf der Homepage des Boardherstellers b.z.w. des Geräteherstellers (z.B. Medion).

    Setz dich bei ALDI PC's bitte mit der MEDION HOTLINE in Verbindung -
    dort kann man dir mit einem PATCH weiterhelfen. Auch solltest du überprüfen
    - wenn du WIN XP home nutzt, ob DIRECT X 9b installiert ist -
    wenn nicht kann man sich das bei MICROSOFT herunterladen. Ebenso gibte es
    bei Microsoft einen USB 2.0 Patch - den sollte man auch installieren.

    Dann sollte alles funktionieren.

    lg...
    Last edited by Tobias2k9; 20.01.2009 at 11:33.

  10. #9
    Insane's Avatar
    Insane is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    17.02.2008
    Location
    Frankfurt
    Posts
    202
    Danke
    13
    Erhielt 4 Danke für 4 Beiträge

    Default

    Also ich hab geguckt ib ich die bei der Datenträgerverwaltung finde ... NEIN

    Dann hab ich mir DirectX 9b runtergeldaen geht auch nich ...

    die treiber die oben in dem link sind helfen mir auch nich weiter weil die nur für windows 98 sind ...

    SO ich steh immer noch vorm selben problem und bin leider kein stück weiter


    Ich hba windows XP HOme Sp 2 und das ding is von medion ... ich bin am verzweifeln was soll ich machen

  11. #10
    Join Date
    01.10.2007
    Location
    Waiblingen
    Posts
    3,557
    Danke
    767
    Erhielt 537 Danke für 420 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    von was reden wir hier eigentlich: 2,5" USB-powered oder 3,5" mit extra Netzteil? Bei 2,5" kann ich aber leider auch nur soviel sagen, dass ich da auch schon Probleme hatte.

Similar Threads

  1. Replies: 6
    Last Post: 21.04.2017, 16:37
  2. PSENsgate. Zuhaltung fährt nich auf
    By volker in forum PILZ
    Replies: 8
    Last Post: 17.01.2017, 15:54
  3. SPS-Verbindung über TCP/IP will nich
    By -Andreas- in forum Simatic
    Replies: 10
    Last Post: 19.01.2010, 07:52
  4. Replies: 6
    Last Post: 15.02.2009, 21:37
  5. Beitrag zum zitieren auswählen - funzt nich
    By vierlagig in forum Stammtisch
    Replies: 19
    Last Post: 03.07.2008, 22:56

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •