Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: PCI-1750 Karte Advantech 16DI /16 DO

  1. #1
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    480
    Erhielt 65 Danke für 57 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Ich habe ein Problem mit einer PCI-1750 Karte von Advantech.

    Nach Einbau in Rechner und prüfen der DI stelle ich fest das alle DI auf high stehen ohne das irgendein Eingang / Ausgang angeschlossen ist.
    Ich war der Meinung ohne Anschluß sind alle low.

    Was kann ich da falsch machen ?
    Oder ist das so ok ?
    Komme leider nicht mit der englischen Beschreibung klar.
    Eingänge sind bei mir mit +24V angedacht.
    Ausgänge auch falls das so möglich ist.
    Wer kann sich das mal ansehen.

    http://www.advantech.com.tw/products..._1-2MLHBG.aspx Wie gesagt ich kann nich so gut englisch.


    Bin für jeden Hinweis dankbar.
    Geändert von Rudi (07.02.2009 um 14:18 Uhr)
    Zitieren Zitieren PCI-1750 Karte Advantech 16DI /16 DO  

  2. #2
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Idee

    Hallo,

    du solltest den Link korrigieren und das abschließende "Wie" durch ein Leerzeichen trennen.

    Gruß

    Question_mark
    ''Ich habe wirklich keine Vorurteile.
    Meine Meinung ist nur die Summe der Erfahrungen" ... (Question_mark)
    Zitieren Zitieren Mach mal ein Leerzeichen hinter dem Link  

  3. Folgender Benutzer sagt Danke zu Question_mark für den nützlichen Beitrag:

    Rudi (07.02.2009)

  4. #3
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard

    Zitat Zitat von Rudi Beitrag anzeigen
    Hallo,

    Ich habe ein Problem mit einer PCI-1750 Karte von Advantech.

    Nach Einbau in Rechner und prüfen der DI stelle ich fest das alle DI auf high stehen ohne das irgendein Eingang / Ausgang angeschlossen ist.
    Ich war der Meinung ohne Anschluß sind alle low.

    Was kann ich da falsch machen ?
    Oder ist das so ok ?
    Komme leider nicht mit der englischen Beschreibung klar.
    Eingänge sind bei mir mit +24V angedacht.
    Ausgänge auch falls das so möglich ist.
    Wer kann sich das mal ansehen.

    http://www.advantech.com.tw/products...MLHBG.aspx Wie gesagt ich kann nich so gut englisch.


    Bin für jeden Hinweis dankbar.

    Du machst nichts falsch.
    Unbeschaltete Eingänge sind bei dieser Karte immer 1, denn der Eingangs-Optokoppler invertiert.
    24V an den Eingängen liefert 1, 0V eine 0.

    An die Ausgänge kannst Du auch 24V anschließen, allerdings vertragen die soweit ich sehe max. 200mA.

    (PCI-1750 User Manual Seite 16+17)
    http://download.advantech.com/unzipf...I-1750_ed1.pdf

    So, noch viel Spaß beim "Basteln". Und korrigiere den Link, wie QM schon sagte...
    Geändert von argv_user (07.02.2009 um 14:21 Uhr)

  5. Folgender Benutzer sagt Danke zu argv_user für den nützlichen Beitrag:

    Rudi (07.02.2009)

  6. #4
    Rudi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    480
    Erhielt 65 Danke für 57 Beiträge

    Standard

    Zitat Zitat von argv_user Beitrag anzeigen
    Du machst nichts falsch.
    Unbeschaltete Eingänge sind bei dieser Karte immer 1, denn der Eingangs-Optokoppler invertiert.
    24V an den Eingängen liefert 1, 0V eine 0.

    An die Ausgänge kannst Du auch 24V anschließen, allerdings vertragen die soweit ich sehe max. 200mA.

    (PCI-1750 User Manual Seite 16+17)
    http://download.advantech.com/unzipf...I-1750_ed1.pdf

    So, noch viel Spaß beim "Basteln". Und korrigiere den Link, wie QM schon sagte...
    Vielen Dank,
    Tut mir leid aber ich verstehe nicht was der Unterschied ist zwischen OV am Eingang und nicht beschalten. Kann mir das noch mal einer erklären. Die 24 V kann ich doch von einer externen Spannungsquelle nehmen ?
    Leider verstehe ich auch die dargestellte Ausgangsbeschaltung nicht.
    Meine Vorstellung:
    Externe 24V + an COM1 und COM2
    24V - an IGND (was immer das auch heist)
    Ausgangskoppelrelais + an IDO0 ....IDO15, - an 24V-
    Ist das so ok. Wird der Ausgang auch invertiert?
    Geändert von Rudi (07.02.2009 um 14:49 Uhr)

  7. #5
    Registriert seit
    28.10.2005
    Ort
    Ottweiler, Saar
    Beiträge
    940
    Danke
    259
    Erhielt 124 Danke für 109 Beiträge

    Standard

    Zitat Zitat von Rudi Beitrag anzeigen
    Vielen Dank,
    Tut mir leid aber ich verstehe nicht was der Unterschied ist zwischen OV am Eingang und nicht beschalten. Kann mir das noch mal einer erklären.
    Wenn der Eingang auf 0V liegt, fließt durch die Diode im Optokoppler ein Strom. Sie leuchtet, und der Transistor schaltet durch.
    Ist der Eingang aber offen, so leuchtet die Diode nicht. Gleiches gilt wenn am Eingang eine Spannung von mindestens 5V anliegt.

    Zitat Zitat von Rudi Beitrag anzeigen
    Die 24 V kann ich doch von einer externen Spannungsquelle nehmen ?
    Ja.

    Zitat Zitat von Rudi Beitrag anzeigen
    Leider verstehe ich auch die dargestellte Ausgangsbeschaltung nicht.
    Meine Vorstellung:
    Externe 24V + an COM1 und COM2
    24V - an IGND (was immer das auch heist)
    Ausgangskoppelrelais + an IDO0 ....IDO15, - an 24V-
    Ist das so ok. Wird der Ausgang auch invertiert?
    Angenommen Du verwendest den Ausgang 0.

    Die Last, also zB Relaisspule, wird mit einem Anschluss an IDO0 geklemmt,
    mit dem anderen an +24V. An IGND kommt der Masseanschluss der externen Spannungsquelle.
    COM1 ist die Kathode der eingebauten Freilaufdiode (eine gemeinsame für die Ausgänge 0..7).
    Die kommt auch an die +24V.

    Wenn jetzt auf den Port eine 1 ausgeben wird,
    so schaltet der Transistor durch, und durch die Spule fließt ein Strom.

  8. #6
    Rudi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    480
    Erhielt 65 Danke für 57 Beiträge

    Standard

    Hallo argv_user , vielen Dank !!

    Zitat Zitat von argv_user Beitrag anzeigen
    Wenn der Eingang auf 0V liegt, fließt durch die Diode im Optokoppler ein Strom. Sie leuchtet, und der Transistor schaltet durch.
    Ist der Eingang aber offen, so leuchtet die Diode nicht. Gleiches gilt wenn am Eingang eine Spannung von mindestens 5V anliegt.
    .
    Also 0V ist Potential von GND ?
    Der im Manual dargestellte Widerstand gehört also parallel zu meiner 24V Eingangsspannung ?



    Zitat Zitat von argv_user Beitrag anzeigen

    Angenommen Du verwendest den Ausgang 0.

    Die Last, also zB Relaisspule, wird mit einem Anschluss an IDO0 geklemmt,
    mit dem anderen an +24V. An IGND kommt der Masseanschluss der externen Spannungsquelle.
    COM1 ist die Kathode der eingebauten Freilaufdiode (eine gemeinsame für die Ausgänge 0..7).
    Die kommt auch an die +24V.

    Wenn jetzt auf den Port eine 1 ausgeben wird,
    so schaltet der Transistor durch, und durch die Spule fließt ein Strom.
    Das habe ich jetzt verstanden. Es wird also das negative Potential durchgesteuert ? Ich habe immer gedacht der + wird hier geschalten.
    Liegt aber an meinen fehlenden Elektronikkentnissen.

    Bitte wenn möglich noch mal bestätigen ob das so jetzt stimmt wie ich mir das vorstelle.

  9. #7
    Rudi ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    17.06.2003
    Beiträge
    1.269
    Danke
    480
    Erhielt 65 Danke für 57 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo argv_user , vielen Dank !!

    Habe alles nach Deiner Beschreibung angeschlossen.
    Jetzt funktioniert alles !!
    Hast mir sehr geholfen.

Ähnliche Themen

  1. Et200b 16di/16do
    Von RJ-CONSULTING im Forum Suche - Biete
    Antworten: 3
    Letzter Beitrag: 31.12.2009, 15:21
  2. Biete: Advantech 15" Touch Panel PC
    Von rringel im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 20.04.2009, 12:05
  3. Advantech Panel-PC fast neu!! super Zustand!
    Von T5000 im Forum Suche - Biete
    Antworten: 1
    Letzter Beitrag: 06.03.2009, 10:07
  4. CP342-5 mit ET200B 16DI
    Von diabolo150973 im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 06.02.2008, 13:55
  5. Antworten: 0
    Letzter Beitrag: 31.12.2004, 04:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •