Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Probleme mit Com 1 und digifas Servo

  1. #1
    Registriert seit
    09.11.2006
    Beiträge
    684
    Danke
    33
    Erhielt 31 Danke für 29 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe einen Digifas Servo (Seidel) diesen muss ich parametrieren. Jetzt habe ich folgendes Phänomen für welches ich gerne eine Lösung hätte.

    Mit dem Kabel und Win 98 komme ich ohne Probleme auf den Antrieb
    Bei Win XP gehts mit meinem Dell Latitude aber nicht mit meinem Field PG, da bekomme ich keine Verbindung bzw. die Verbindung schenint langsam zu sein, als wenn die Schnittstelle noch belegt ist.
    Habe noch ein anderes Field PG Probiert, gleiches Phänomen

    Hat jemand eine Idee wie ich rausfinden kann wo das Problem liegt
    Zeige nie deine Verblüffung, wenn dir etwas auf Anhieb gelingt.

    Praxis: Es funktioniert aber keiner weiß warum!
    Zitieren Zitieren Probleme mit Com 1 und digifas Servo  

  2. #2
    Registriert seit
    29.08.2008
    Beiträge
    61
    Danke
    0
    Erhielt 8 Danke für 7 Beiträge

    Standard

    Hallo,

    was mir so auf die Schnelle einfällt - sind denn die Anschlußeinstellung für die COM-Schnittstelle gleich. Baudrate, Datenbits usw.

    Findet man unter Systemsteuerung - System - Hardware - Gerätemanager und dort unter Anschlüsse (LPT, COM). Gibt bestimmt auch einen DOS-Befehl zum Einstellen - nämlich mode.

    Viel Spass

    GD

  3. #3
    mitchih ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    09.11.2006
    Beiträge
    684
    Danke
    33
    Erhielt 31 Danke für 29 Beiträge

    Standard

    Danke für den Tipp,
    das hatte ich aber schon kontrolliert, ist bei allen Rechnern gleich eingestellt.

    Ich vermute aber eher das die Schnittstelle irgendwie blockiert wird.
    Zeige nie deine Verblüffung, wenn dir etwas auf Anhieb gelingt.

    Praxis: Es funktioniert aber keiner weiß warum!

  4. #4
    Registriert seit
    25.05.2009
    Ort
    Raum Zürich CH
    Beiträge
    84
    Danke
    15
    Erhielt 15 Danke für 15 Beiträge

    Standard

    Hallo,

    Das Orginal-Programmierkabel für den Digifas-Regler hat ein Netzteil dran. Ich nehme aber an, du verwendest dieses Orginalkabel.

    Zitat Zitat von mitchih Beitrag anzeigen
    Ich vermute aber eher das die Schnittstelle irgendwie blockiert wird.
    Das denke ich auch. Damals auf Windows 2000 gab's den Kithara-DOS-Enabler. Diese Software macht, dass auch DOS-Programme direkt auf die Hardware zugreifen kann.
    Diesen DOS-Enabler bekommst du hier: http://www.kithara.de/de/download.html

    Vielleicht funktionierts ja damit.
    Gruss SW-Mech

  5. #5
    Registriert seit
    05.11.2011
    Beiträge
    12
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo !
    Ich möchte eine serielle PC Verbindung für Digifas 7200 selber machen.
    Ich würde Ihnen sehr dankbar, wenn Sie Bauanleitungen zusenden würden.
    Mit freundlichen Grüssen

  6. #6
    Registriert seit
    25.05.2009
    Ort
    Raum Zürich CH
    Beiträge
    84
    Danke
    15
    Erhielt 15 Danke für 15 Beiträge

    Standard

    Hallo

    Etwas findest du hier
    Im Kapitel I-7/I-8 (PDF-Seite 10) sind die Schnittstellenkabel beschrieben.
    Allerdings wird du nach dem nur das Kabel für die LPT-Schnittstelle nachbauen können.

    Gruss SW-Mech

  7. Folgender Benutzer sagt Danke zu SW-Mech für den nützlichen Beitrag:

    akkuencue (18.07.2016)

  8. #7
    Registriert seit
    05.11.2011
    Beiträge
    12
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo !
    Ich danke dir herzlich.
    Ich brauche Digifas _PC Verbindung für COM Port nicht für LPT
    wenn du so findest, melde dich bitte
    Grüsse

Ähnliche Themen

  1. Servo Ansteuerung
    Von Reen87 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 24.02.2010, 08:20
  2. Hardware für Servo
    Von zloyduh im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 17.08.2009, 22:11
  3. Siemens Servo
    Von Nudelschinken im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 08.05.2006, 20:14
  4. NOT-AUS bei Servo- und Frequenzumrichtern
    Von lefrog im Forum Antriebstechnik
    Antworten: 25
    Letzter Beitrag: 16.03.2006, 12:41
  5. Siemens Servo MC
    Von Lazarus™ im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 17.06.2005, 12:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •