Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: IBH Net link S7 Problem mit Vista

  1. #1
    Registriert seit
    08.10.2004
    Ort
    Arnegg Schweiz
    Beiträge
    85
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    Ich habe ein Problem mit der Treibersoftware von IBH Netlink S7 auf einem Vista Ultimate Rechner. Die Installation verlief reibungslos, auch die Konfiguration ging ohne Probleme. Doch wenn in beim PG/PCSchnittstelle einrichten die IBH Net(MPI) anwähle und die Station auswählen soll, erscheint ein Fehlerfenster, dass ich keine Administratorreche besitze und ich mich mit Administratorrechten anmelden soll. Doch ich bin als Administratorrechte angemeldet. Kann mir jemand weiterhelfen?
    Zitieren Zitieren IBH Net link S7 Problem mit Vista  

  2. #2
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Vista verhält sich gelegentlich auch mit Adminrechten so, als ob Du keine hast. Das Popup-Fenster für das fortsetzen von Systemeinstellungen sollte Dir eigendlich bekannt sein. Du mußt das Prog mit "Ausführen als Administrator" starten. Dieses Verhalten lässt sich aber auch irgendwo abstellen. Wenn ich ein Vista habe schau ich heute abend/nacht mal nach. Google sollte aber auch behilflich sein.
    Thomas

  3. #3
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hab selbst schnell mal "gegoogelt" : http://www.hann3mann.de/web-artikel/...-freischalten/

    Thomas

Ähnliche Themen

  1. IBH Link S7 Plus, Profibus Problem
    Von Samiel im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 07.10.2011, 08:13
  2. Antworten: 2
    Letzter Beitrag: 22.09.2010, 08:26
  3. Step 7 Pro 065.4 SR 4 UND Windows Vista Problem
    Von SilverNavigator im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 23.04.2009, 17:18
  4. Step7 Professional Vista problem
    Von Maddin* im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 05.08.2008, 11:05
  5. Problem der link-Anzeige
    Von Kojote im Forum Stammtisch
    Antworten: 5
    Letzter Beitrag: 26.08.2004, 00:34

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •