Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Probleme mit FieldPG M2

  1. #1
    Registriert seit
    04.12.2007
    Ort
    NRW
    Beiträge
    5
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Morgen SPS-Gemeinde,

    zuerst einmal sorry dass ich auf meinen damaligen Post nicht mehr reagiert habe ( Krankheit und im anschluss Firmenwechsel).

    Ich habe hier nun ein Problem mit meinem jetzigen Programmiergerät.

    Ist ein FieldPG M2. Vergangenen Freitag habe ich an einer Anlage Programmiert, und die Bildschirmhelligkeit des PGs mithilfe der FN-Taste und F9 runtergeregelt da das umgebungslicht sehr dunkel war und das Display doch sehr hell war.
    Nachdem ich fertig war, und mich wieder ans Netzteil angeschlossen hatte, habe ich die Helligkeit mit fn-F10 (sind beides die standard tasten auf der Tastatur zur Hardware Helligkeitsregulierung) auf die vorherige Stufe erhöht.
    Im gleichen augenblick wie ich die Tasten losließ, wurde der komplette Bildschirm Dunkel! Anders gesagt, die Beleuchtung versagte ihren Dienst.

    Nun habe ich folgendes Phänomen: Sobald ich das PG einschalte, sehe ich für ca. 1/2 Sekunde den BIOS Startbildschirm (mit dem Siemens Logo und F2 to start BIOS Setup etc.) und dann dunkelt sich der Bildschirm wieder ab. Mit einigen tricks (und ganz viel glück) schaffe ich es, mir dann über einen externen Monitor das Bild anzeigen zu lassen (Neustart mit externem Monitor startet auf diesem normal bis Windows Vista Ihn ausschaltet), während der ganzen Zeit Bleibt die Lampe des LCD auf dem PG aus, und ich sehe schemenhaft dort die Bilder.

    Fazit: Offensichtlich ist weder die Hintergrundbeleuchtung des Displays, noch die Grafikkarte defekt.


    Siemens Support sagte Mir es wäre ein Hardwareproblem , und ich muss das Gerät einschicken...
    Ist gerade mal 1 1/2 Jahre alt, und meiner Meinung nach darf / sollte so etwas nicht passieren..... erst recht wenn man sich mal vor Augen hält, wieviel Geld man für so ein PG auf den Tisch legen muss !

    Ich weiss, ist ja noch in der Garantiezeit, aber..... ich finds schon merkwürdig.....

    Hoffe ihr könnt mir vielleicht ein paar Antworten geben,
    und Danke schon mal im Voraus.

    Grüße,
    Andre
    Zitieren Zitieren Probleme mit FieldPG M2  

  2. #2
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard

    Fazit: Offensichtlich ist weder die Hintergrundbeleuchtung des Displays, noch die Grafikkarte defekt.
    Ich weiß nicht wie Du zu diesem Fazit kommst, ich würde sagen eindeutig ein Problem der Displaybeleuchtung. Da schaltet der Inverter ab. Entweder Röhre(n) fertig, dann schaltet er zu Recht ab, oder aber er hat selber ein Problem. Was passiert wenn Du nochmals versuchst dunkler zu stellen? (einfach blind drücken). Vielleicht läuft er dann nach dem Reboot wieder eine Weile.

  3. #3
    Hartie ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    04.12.2007
    Ort
    NRW
    Beiträge
    5
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Chefe,

    zu dem Fazit komme ich , weil ich -zumindest nachdem ich den Akku gezogen hatte und 15 Sekunden den Power-Knopf gedrückt halte- für etwa 10-20 sekunden wieder ein normales Bild auf dem LCD vom PG sehen konnte.

    Inverter wäre dann tatsächlich die einzigste möglichkeit...


    Das bedeutet dann, ich muss das PG einschicken, ist ja noch in der Gewährleistung...

    Danke und gruß,

    Andre

  4. #4
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Bei mir war mal eine Schraube von dem Display-Gelenk abgerissen und in das Field-PG gefallen, prüf doch mal ob die noch alle da sind. (Dazu Abdeckplatte hinten abschrauben, no fear, kann nix passieren bezüglich deiner Garantie)
    and we all support the team (S.King - Die Arena)

  5. #5
    Hartie ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    04.12.2007
    Ort
    NRW
    Beiträge
    5
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo nochmals,

    danke für die Info Mäuseklavier, aber dort ist alles in bester Ordnung... habe jedoch was anderes festgestellt:

    beim abnehmen der hinteren Abdeckung habe ich naturgemäß den Akku raus und das netzteil abgezogen. nachdem ich alles wieder zusammengeschraubt hatte, normal eingeschaltet (ohne externen monitor, jedoch nur auf akkubetrieb) und siehe da.... das Display zeigte mir wieder etwas an

    Das PG fährt ganz normal hoch als ob nie etwas gewesen wäre.... nur die helligkeit steht auf ein Minimum. Also nochmal ein paar tests gemacht....

    Folgendes kam dabei heraus:

    Akkubetrieb: PG fährt ganz normal hoch, jedoch mit minimaler Displayhelligkeit. Umschalten zwischen Laptop und externem Monitor via Intel Graphics Tool (das beim Treiber dabei war) funktioniert tadellos.

    Benutze ich die im ersten Beitrag beschriebene Tastenkombi um das Display heller zu machen, funktioniert das auch bis zu einem gewissen grad. (etwa 20 tastenklicks, weiss nicht in welchen prozentualen schritten das dingen funktioniert und wieviel die minimale Prozentuale Displaybeleuchtung ist)
    ab dem 21. Tastendruck wird das Display wieder dunkel.

    Netzbetrieb: Sobald ich an irgendeiner Stelle das Netzteil anstecke schaltet das Display sofort die Beleuchtung ab und lässt sich auch nicht mit den Intel Tastenkombinationen zum Leuchten bringen. Ebenfalls bringt das verstellen der Helligkeit mit der fn-F10 Tastenkombi keinen erfolg.

    Entweder der Inverter, wie Obercheffe schon sagte, oder das Netzteil hat ausserdem auch noch eine Macke.....
    habe leider kein zweites Baugleiches hier um das zu testen.....


    MfG
    Andre

  6. #6
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    ...ww w. ab zur reperatur.de...
    and we all support the team (S.King - Die Arena)

  7. #7
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard

    Im Akkubetrieb reduzieren die meisten Geräte heutzutage die Helligkeit des Displays um Strom zu sparen und damit die Akkulaufzeit zu verlängern(lässt sich teilweise im Bios abschalten). Von daher nicht verwunderlich.

  8. #8
    Registriert seit
    09.12.2006
    Ort
    Lahnstein/Mannheim
    Beiträge
    66
    Danke
    3
    Erhielt 11 Danke für 10 Beiträge

    Standard

    Hallo,

    ich wollte mal fragen ob es hier mitlerweile Lösungen oder Tipps zur Reparatur von Fild PG M2 gibt.

    Bei mir zeigt sich folgendes Problem, Monitor immer dunkel, Darstellung kann erahnt werden. Externer Monitor funktioniert Problemlos.

    Ich habe schon ein neues Invertermodul verbaut und ein neues Panel, leider ergab beides keinen Erfolg. Ein M2 vom Kunden zeigt das selbe Problem, hier wurde sogar schon eins wegen genau des gleichen Fehlers entsorgt. Würde mich freuen wenn hier einer weiterhelfen kann, damit ich das PG wieder voll nutzen kann, nen Externen Monitor mit an die altanlagen schleppen ist leider doch sehr müsam.
    Danke und Gruß

    Ron

  9. #9
    Hartie ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    04.12.2007
    Ort
    NRW
    Beiträge
    5
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Ron,

    ich habe damals (ist ja schon 2010 gewesen) das M2 zu Siemens geschickt.
    wurde auf Kulanz repariert, und es war tatsächlich der Inverter. Mitlerweile benutzt ein Kollege das M2 und ich darf mich (stolzer ?) Besitzer eines FieldPG M4 nennen.

    Nun ja, das M2 läuft immer noch, allerdings kann ich nicht sagen ob der Kollege mit der Beleuchtung auch schon mal rumgespielt hat.

    Und leider.... die einzige Möglichkeit die ich sehe ist - zumindest wenn die ganz oben genannten Symptome zutreffen- den Inverter zu tauschen oder das PG zu Siemens zur Reparatur zu schicken...
    Grüße,
    Andre

Ähnliche Themen

  1. VirtualBox - FieldPG - Verbindung über CP5611
    Von Günni1977 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 30.10.2008, 09:35
  2. S: Treiber f FieldPG III
    Von Sidekix im Forum PC- und Netzwerktechnik
    Antworten: 3
    Letzter Beitrag: 21.11.2007, 21:32
  3. Mit FieldPG an S5 Ethernet
    Von NeuHier im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 13.04.2006, 16:16
  4. Probleme mit FieldPG
    Von nonguru im Forum PC- und Netzwerktechnik
    Antworten: 2
    Letzter Beitrag: 22.05.2005, 11:46
  5. COM port on fieldPG
    Von Anonymous im Forum PC- und Netzwerktechnik
    Antworten: 0
    Letzter Beitrag: 18.05.2005, 21:52

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •