Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 10 of 10

Thread: S7-PLCSIM V5.0+SP1

  1. #1
    Join Date
    19.06.2003
    Posts
    193
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Das Simulationsprogramm hatte ich bis jetzt immer auf WIN98 betrieben, bis dahin alles i.O.
    Da seit gestern meine PC-Kiste unter WIN2000+SP3 läuft, funktioniert die PLCSIM-Software nicht mehr richtig!

    Problemstellung: Ich habe keine Möglichkeit mehr Slider in Doppelwortformat zu simulieren! Die PLCSIM-Software hängt sich auf!
    Wortformate funktionieren einwandfrei!

    Ich hab die Software auch schon deinstalliert und nochmals neu installiert, jedoch mit dem selben Resultat.

    Weiss jemand von euch ob das eine Macke dieser Software-Version (Unkompatibel mit Win2000???) ist? Oder kann es an meinem PC liegen? Existiert evtl. ein neues SP od. sogar eine neuere Version?

    Wäre für Tipps sehr dankbar.

    mfG churchill
    Reply With Quote Reply With Quote S7-PLCSIM V5.0+SP1  

  2. #2
    Join Date
    19.06.2003
    Posts
    233
    Danke
    13
    Erhielt 22 Danke für 17 Beiträge

    Default

    Hallo churchill
    Es gibt neu PLC-SIM Version V5.2
    Windows 2000 mit SP3 sollte nicht das Problem sein.
    Gruss Martin

  3. #3
    churchill is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    19.06.2003
    Posts
    193
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Default

    Hallo Martin

    Danke für die rasche Antwort, werde diese neue Version kaufen.
    Das ganze ist trotzdem eigenartig!

    Danke und mfG churchill

  4. #4
    churchill is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    19.06.2003
    Posts
    193
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Default

    Hab jetzt die Version 5.2 + HF3 installiert.
    Das Problem besteht weiterhin.

    Hat jemand von euch ähnliche Erfahrungen? Wenn ja, dann bitte schreibt sie doch hier rein.

    mfG churchill

  5. #5
    Join Date
    18.07.2003
    Posts
    254
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Default

    Da hilft dir wohl nur noch die Hotline von Siemens.
    probiers am besten per mail techsupport@ad.siemens.de

  6. #6
    Anonymous Gast

    Default

    Hi

    da hilft auch nicht die Hotline.
    Die Antwort das Problem ist uns nicht bekannt.

    Habe Step7 5.2 mit SP1 und PLCSIM 5.2.
    Unter Win 2000 hatte ich auch immer das Problem in der PLCSIM
    wenn ich einen Slider im Format Real benutzt habe.
    PC hängt sich auf und die PLCSIM lässt sich nicht mehr bedienen.

    Das seltsame an der Sache ich hatte diese Problem nur auf meinem Laptop und nicht an der Workstation im Büro.
    Auf beiden Rechnern war Win 2000 mit SP3 und später dann SP4.
    Habe jetzt alles auf XP umgestellt und das Problem ist weg.

    Mfg

    Christian Werner

    EWS Elektrotechnik

  7. #7
    churchill is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    19.06.2003
    Posts
    193
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Default

    Hallo

    Erstmals Danke für eure Antworten.
    Weisst jemand ob dieses Problem im Hause Siemens schon bekannt ist?

    Für mich wäre es momentan sehr mühsam alle Geräte von WIN2000, zum Teil noch WIN98, auf XP umzurüsten.

    Zuhause betreibe ich diese Software auch unter XP, mit dem ich keinerlei Probleme habe.

    mfG churchill

  8. #8
    Anonymous Gast

    Default

    Hi

    ich nehme mal an das Siemens dieses Problem kennt
    sich aber nur noch nicht genug Leute gemeldet haben.
    Ich habe mich damals schon gemeldet ca. 2 wochen nachdem die Step7 Professional erhaltbar war.

    Mfg

    Christian Werner

  9. #9
    churchill is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    19.06.2003
    Posts
    193
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Default

    ich nehme mal an das Siemens dieses Problem kennt
    sich aber nur noch nicht genug Leute gemeldet haben.
    Durch meine heutige Meldung an Siemens wird sich die Anzahl auch nicht gross vermehren. :P

    Hab aber immer noch keine Rückmeldung bekommen. Was ich weiss ist, dass die SW-Version (PLCSIM V5.0+SP1) ab WIN2000 freigegeben ist!

    Mal schauen.
    mfG churchill

  10. #10
    churchill is offline Erfahrener Benutzer
    Themenstarter
    Join Date
    19.06.2003
    Posts
    193
    Danke
    0
    Erhielt 4 Danke für 4 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen

    ich habe heute mit Siemens Deutschland gesprochen und das Problem geschildert. Netterweise musste Siemens bei ihren Geräten (spez. POWER-PG mit S7-Professional) das gleiche Problem feststellen.
    Jetzt wird dieses Problem an die Entwicklung weitergegeben und folglich ein Service Pack oder Hotfix herausgegeben.

    mfG churchill

Similar Threads

  1. Replies: 6
    Last Post: 16.12.2019, 13:59
  2. TIA S7-PLCSIM Advanced V1.0 SP1
    By Azrael666 in forum Simatic
    Replies: 26
    Last Post: 19.07.2018, 10:19
  3. Replies: 5
    Last Post: 29.04.2015, 19:46
  4. TIA Tia v12 + sp1 plcsim - s7-1500
    By motamas in forum Simatic
    Replies: 0
    Last Post: 27.04.2014, 17:25
  5. Spinnt PLCSIM V5.3+SP1?
    By Störtebecker in forum Simatic
    Replies: 3
    Last Post: 16.09.2006, 10:11

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •