Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: PC Adapter USB wird im XP Mode nicht erkannt

  1. #1
    Registriert seit
    24.08.2006
    Beiträge
    74
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    Ich hab mir ein China Teil PC Adapter USB besorgt, der wird im XP Mode aber nicht erkannt. Treiber habe ich installiert (sind die original Siemens Treiber).
    System ist Win7 Prof. 64 Bit
    Gast XP Sp3
    Ich habe den Adapter mal auf einer reinen XP Kiste angestöpselt, dann erkennt er den Siemens PC Adapter USB. Aber in der VM erscheint der Adapter auch nicht unter dem Reiter USB.
    Weiss da jemand einen Rat?

    Gruss
    Torsten
    wer an die Quelle will, muss gegen den Fluss schwimmen.
    Zitieren Zitieren PC Adapter USB wird im XP Mode nicht erkannt  

  2. #2
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von cpu224 Beitrag anzeigen
    Aber in der VM erscheint der Adapter auch nicht unter dem Reiter USB.
    Ja, der XP Mode ist keine echte VM.
    Der kann kein USB eben sowenig wie VirtualPC.
    Du kannst dir mit Virtualbox oder VMWare eine echte VM einrichten, dann klappt es auch mit dem USB


    bike

  3. #3
    Registriert seit
    23.02.2007
    Ort
    Hamburg
    Beiträge
    695
    Danke
    198
    Erhielt 84 Danke für 74 Beiträge

    Standard

    Also ich benutze auch Win7 64 Bit und für Step7 dann den XP Mode.
    Allerdings nehme ich den alten seriellen PC Adapter welcher aber über einen USB->RS232 Adapter angeschlossen ist.
    Den USB Adapter erkennt mein XP erst wenn ich diesen zuweise (oben im Menü). Beim erstenmal mußte ich dann noch die Treiber installieren und seitdem geht es reibungslos...

    Also das XP Mode kein USB kann ist schonmal falsch!
    Siemens: Step7, WinCC Flexible, Logo
    Schneider: PL7, Unity Pro, Vijeo Look, Vijeo Designer, XBTL1000, Premium, M340, Twido, Zelio
    Moeller: Galileo, EASY
    B&R: Automation Studio 3.0

  4. #4
    Registriert seit
    26.05.2009
    Ort
    Nähe Bremen
    Beiträge
    243
    Danke
    11
    Erhielt 40 Danke für 36 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    ..
    Du kannst dir mit Virtualbox oder VMWare eine echte VM einrichten, dann klappt es auch mit dem USB

    so hab ich es gemacht und funzt

    Wobei nicht mit dem Treiber von der beiliegenden CD sondern aus dem WWW für org. Siemens (ned Semies )

  5. #5
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von eYe Beitrag anzeigen
    Also das XP Mode kein USB kann ist schonmal falsch!
    Schön, dass es bei dir funktioniert.
    Doch auch in den verschiedenen Win$ Foren sind die Probleme mit USB ausreichend beschrieben und diskutiert.
    Wir haben es nicht geschafft.


    bike

  6. #6
    cpu224 ist offline Benutzer
    Themenstarter
    Registriert seit
    24.08.2006
    Beiträge
    74
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Hallo
    Also USB funktioniert im XP Mode schon, ich habe in der Firma das selbe Notebook wie Privat und auf beiden ist S7 und Wincc Flex drauf, und auf beiden kann ich mit dem original Siemens PC Adapter USB arbeiten. Für den privaten Gebrauch habe ich mir dieses China Teil gekauft, weil hier im Forum jemand damit arbeitet und meinte alles funktioniert.
    Im Gerätemanager in Win7 wird der China Adapter erkannt als Siemens PC Adapter USB, aber die Treiber sind ja nicht für Win7.
    Im Gerätemanager in XP wird der China Adapter nicht erkannt. Ich habe nochmal die Treiber deinstalliert und wieder installiert, aber ohne Erfolg.
    Mal sehen was man da noch machen kann, irgendwie muss das funktionieren.

    Gruss
    Torsten
    wer an die Quelle will, muss gegen den Fluss schwimmen.

  7. #7
    Registriert seit
    26.05.2009
    Ort
    Nähe Bremen
    Beiträge
    243
    Danke
    11
    Erhielt 40 Danke für 36 Beiträge

    Standard

    Zitat Zitat von cpu224 Beitrag anzeigen
    Hallo
    Also USB funktioniert im XP Mode schon, ich habe in der Firma das selbe Notebook wie Privat und auf beiden ist S7 und Wincc Flex drauf, und auf beiden kann ich mit dem original Siemens PC Adapter USB arbeiten. Für den privaten Gebrauch habe ich mir dieses China Teil gekauft, weil hier im Forum jemand damit arbeitet und meinte alles funktioniert.
    Im Gerätemanager in Win7 wird der China Adapter erkannt als Siemens PC Adapter USB, aber die Treiber sind ja nicht für Win7.
    Im Gerätemanager in XP wird der China Adapter nicht erkannt. Ich habe nochmal die Treiber deinstalliert und wieder installiert, aber ohne Erfolg.
    Mal sehen was man da noch machen kann, irgendwie muss das funktionieren.

    Gruss
    Torsten
    Du fährst das XP auch in einer virtuellen Maschine? Ich musste bei meiner Virtuellen Maschine auch die "Weiterleitung des USB Ports einstellen" - welche VW nutzt Du? Dann schaue ich mal nach meinen Einstellungen und berichte

  8. #8
    cpu224 ist offline Benutzer
    Themenstarter
    Registriert seit
    24.08.2006
    Beiträge
    74
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Hallo
    Ich benutze den XP Mode der bei Win7 Prof. integriert ist.

    Gruss
    Torsten
    wer an die Quelle will, muss gegen den Fluss schwimmen.

  9. #9
    cpu224 ist offline Benutzer
    Themenstarter
    Registriert seit
    24.08.2006
    Beiträge
    74
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Zitat Zitat von cpu224 Beitrag anzeigen
    Hallo
    Ich benutze den XP Mode der bei Win7 Prof. integriert ist.

    Gruss
    Torsten
    hier sind mal ein paar Beispiele wie es aussieht.
    http://technikblog.rachfahl.de/allge...ter-windows-7/

    Gruss
    Torsten
    wer an die Quelle will, muss gegen den Fluss schwimmen.

  10. #10
    cpu224 ist offline Benutzer
    Themenstarter
    Registriert seit
    24.08.2006
    Beiträge
    74
    Danke
    4
    Erhielt 5 Danke für 5 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo
    so ich habs hin bekommen, war die Firewall in Win7. Vielen Dank für die Antworten.

    Gruss
    Torsten
    wer an die Quelle will, muss gegen den Fluss schwimmen.

Ähnliche Themen

  1. TON wird nicht erkannt
    Von tahren im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 05.08.2010, 14:43
  2. Antworten: 6
    Letzter Beitrag: 16.02.2008, 19:11
  3. Pg 710 FP wird nicht erkannt
    Von Poetter im Forum PC- und Netzwerktechnik
    Antworten: 4
    Letzter Beitrag: 23.06.2007, 19:48
  4. MDS wird vom SLG nicht erkannt
    Von klaus_0168 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 18.04.2007, 11:00
  5. License Key wird nicht erkannt
    Von brainless im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 11.04.2006, 13:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •