Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 4 von 6 ErsteErste ... 23456 LetzteLetzte
Ergebnis 31 bis 40 von 51

Thema: welche VM? Vor- und Nachteile der verschiedenen Produkte ...

  1. #31
    Avatar von Perfektionist
    Perfektionist ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von LargoD Beitrag anzeigen
    ...
    Man definiert eine Umgebungsvariable:
    DevMgr_show_nonpresent_devices=1
    ...
    für die Jungs, die nicht mit DOS aufgewachsen sind:
    Code:
    set DevMgr_show_nonpresent_devices=1
    Leider hats bei mir spontan nicht funktioniert. hätt ichs in die Autoexec reinschreiben sollen? also mit "ausführen" gehts gar nicht, wenn ich die Eingabeaufforderung starte gilt diese Umgebungsvariable scheints nur für die Eingabeaufforderung

  2. #32
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard

    Warum einfach, wenn's auch kompliziert geht?
    Systemsteuerung, System, Reiter "Erweitert", "Umgebungsvariablen" ...

  3. #33
    Registriert seit
    23.10.2009
    Beiträge
    391
    Danke
    58
    Erhielt 113 Danke für 87 Beiträge

    Standard

    Zitat Zitat von Oberchefe Beitrag anzeigen
    ...Systemsteuerung, System, Reiter "Erweitert", "Umgebungsvariablen" ...
    Danke, genau so habe ich es auch gemacht.

    @Perfektionist:
    Sorry, ich dachte das sei allgemein bekannt

    Gruß
    Erich

  4. #34
    Avatar von Perfektionist
    Perfektionist ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    Zitat Zitat von LargoD Beitrag anzeigen
    Sorry, ich dachte das sei allgemein bekannt
    siehe unser Forumsmotto

    ... naja, ich alter Ochse trotte halt noch immer in meinen alten Wegen ...
    ... und das verstellt den Blick auf das neue


    das ändert aber nichts dran, dass ich die Geister-COMs immer noch nicht sehe. Ich bin Admin (im XP-Mode sowieso?), die Variable hab ich unter Systemvariablen angelegt. Was fehlt also noch?

  5. #35
    Registriert seit
    23.10.2009
    Beiträge
    391
    Danke
    58
    Erhielt 113 Danke für 87 Beiträge

    Standard

    Bist Du sicher, dass Du keinen Schreibfehler gemacht hast?
    Ich habe eben bei meinem System auf dem ich hier schreibe den Namen der Umgebungsvariablen nochmals mit Copy&Paste geholt.

    devmgr_show_nonpresent_devices
    Wert:1

    Wenn ich im Gerätemanager unter "Ansicht/Ausgeblendete Geräte anzeigen"
    einen Haken setze, sehe ich ein ganzes Rudel Com-Ports- die von zur Zeit nicht vorhandenen seriellen Schnittstellen stammen.
    U. a. Huawei UMTS-Stick, Prolific-Adapter usw.

    Es ist allerdings ein "echtes" XP, keine VM. Sollte das einen Unterschied ausmachen?

    Gruß
    Erich

  6. #36
    Avatar von Perfektionist
    Perfektionist ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    so, jetzt tut das bei mir auch. Irrtum 1: ich war auf der falschen Maschine - da war keine USB-Leiche. Irrtum 2: auch mit Copy + Paste schafft man es nicht immer. k.A., aber das hab ich dann zwischendurch auch noch verpatzt. manchmal kommt alles zusammen ...

    edit:
    ...und es kommt noch dicker: hat man im Systemeigenschaftendialog die Variable angelegt, geht dann direkt auf den Reiter Hardware und startet dann den Gerätemanager, dann funktioniert es noch nicht. sondern erst, wenn man den Systemeigenschaftendialog geschlossen und danach wieder geöffnet hat. und glaubt nicht, dass derweil rechts unten ganz unauffällig der Übernehmenbutton bedienbar geworden wäre.

  7. #37
    Avatar von Perfektionist
    Perfektionist ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    so, damit nichts in Vergessenheit gerät, schreib ich jetzt mal hier mit (edits folgen):

    Ich bin dabei, mir mit VirtualBox eine portable VM mit 7/32 für V11 einzurichten. Ein aktiviertes 7/32 hatte ich schon am 5.5. kreiert und dann mit Bordmitteln (Systemabbild) gesichert. Diese 7/32-Maschine war zu diesem Zeitpunkt "internetaktuell", also alle Updates auf dem nackten Windows mit drauf (zu diesem Zeitpunkt auch schon SP1).

    Da ich von bike den Rat bekam, die gesamte Maschine tragbar zu machen (also auch Konfigurationsdatei, nicht nur die HD, und ??? keine Ahnung, was sonst noch? - es ging um die Aktivierung) hab ich in VirtualBox entsprechend das Standard-Verzeichnis auf meinen mobilen Datenträger verlegt. Und damit auf meinem mobilen Datenträger (derzeit noch ne HD - geplant ist ein Stick) nicht noch irgendwelche Probleme mit dem Wachstum der virtuellen HD auftreten, hab ich das Medium mit der endgültigen Größe erzeugt. Im Blick für mein portables 7/32 hab ich einen SanDisk Cruzer Blade 16GB. Der ist zwar nicht sonderlich schnell, aber billig. 16GB bedeuten aber nur 14,5GB virtuelle HD. Ich hoffe, die verbleibenden rd. 300MB reichen für die Log-Dateien und sonstigen Kram, den VirtualBox dort auch noch ablegen will. Geplant ist auch, die Auslagerunsdatei der VM auf dem Hostrechner lokal abzulegen. als zusätzliches, virtuelles Laufwerk, das dann eben nicht auf dem Stick liegt.

    Da schon das nackte Windows rund 8GB belegt, liegt es nahe, die Datenträgerkomprimierung zu aktivieren. Ein erster Versuch vor ein paar Tagen schlug fehl. Obs die mangelhafte Rechenkraft meines Nettop war oder die direkte Anwendung auf meine Flashstick - k.A., ich probiere es jetzt nochmal.

    ... to be continued ...

    continued:
    also, so richtig Platz sparend bekommt man Win7/32 nicht. jedenfalls ich nicht. Wenn XP sich noch irgendwie in ein 2GB-Laufwerk pressen lässt - W7 ist da doch etwas hungriger. Naja, mein inzwischen erfolgreich komprimiertes 14,5GB-Laufwerk ist ein wenig freier geworden (aber auch der nun verlegten Auslagerungsdatei sei Dank). Ich presse das nun mal auf meinen USB-Stick. und schau mal morgen, was mein Arbeitsplatzrechner in der Firma dazu sagt. Jedenfalls hat Microsoft mich nochmals zur telefonischen Aktivierung genötigt (naja, wenigstens hat das automatische System sich damit zufrieden gegeben, dass ich das ja nur auf einem Rechner installiert hab ).

    apropos: bevor ich da nochmal intensiv die Nutzungsbedingenugen lesen muss: weiß jemand auswendig, wie das mit den Bedingungen für die Nutzung von Windows in einer VM ausschaut? Irgendwo hab ich da mal was gelesen, dass man es maximal 1x gleichzeitig und dann auch nur 1x auf einer Maschine nutzen soll. So denn ich mich da ungefähr richtig erinnere ...

  8. #38
    Registriert seit
    28.03.2008
    Ort
    im wunderschönen Elbtal
    Beiträge
    658
    Danke
    119
    Erhielt 147 Danke für 131 Beiträge

    Standard

    Irgendwo hab ich da mal was gelesen, dass man es maximal 1x gleichzeitig und dann auch nur 1x auf einer Maschine nutzen soll. So denn ich mich da ungefähr richtig erinnere ...
    ...so sollte es sein...halt wie eine normale windows lizenz zu behandeln.

  9. #39
    Avatar von Perfektionist
    Perfektionist ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard

    Zitat Zitat von Homer79 Beitrag anzeigen
    ...so sollte es sein...halt wie eine normale windows lizenz zu behandeln.
    naja, ich kenn da noch andere Texte. So kranke Sachen wie: darf nur eine Sicherungskopie gemacht werden (also das zweite Systemabbild ist bereits illegal - es gab schonmal Software zu Vistazeiten, da konnte man nur ein (erstes) Systemabbild erzeugen). Ja - "normale" Lizenz ...

    die Realität ist im Moment: W7/64 läuft als Host, W7/32 als Gast. Ist das nun entsprechend der Lizenzbestimmungen? Die Software wird ja nur von einem Prozessor ausgeführt. aber eben zweimal. Wirklich benutzen tu ich sie dann aber nur einmal - ich arbeite ja in der VM zu diesem Zeitpunkt. Ich benutze zwar auch irgendwie den Host, aber ich hab Windows ja "nur" gestartet, um Windows starten zu können.

    ...aber gut: sauber wäre es wohl esrt, wenn ich tatsächlich eine Extralizenz für meine tragbare Maschine hätte. Dann kommt die nächste Frage: wieviele Kopien dieser tragbaren Maschine darf ich machen? Betreiben darf ich jedenfalls nur eine zur gleichen Zeit. Und wie es mit der Tragbarkeit aussieht - der Test kommt jetzt ...

    Erkenntnis 1: den Stick von gestern nimmt der VirtualBox-Manager bereitwillig in seine Liste auf, wenn man auf dem Stick auf die .vbox-Datei klickt. natürlich wird die Auslagerungs.vdi als fehlend gemeldet. Die leg ich nun auf dem anderen Host jetzt neu an. Der Stick hat zufällig auf dem neuen Host den gleichen Laufwerksbuchstaben zugewiesen bekommen. Wie glatt es gehen würde mit einem anderen LW-Buchstaben hab ich aber jetzt keine Lust, auszuprobieren.

    ...to be continued...

    ... und da fängt es auch schon an: hätt ich mal meine Auslagerungsplatte nur auch mal mitgenommen ...
    "kann Platte nicht registrieren" oder so ähnlich
    ... dabei dachte ich, es kann doch nichts einfacher sein, als eine gleiche Platte nochmal zu erzeugen. Aber scheinbar mag VirtualBox eine gleichnamige Platte, die dann eine unterschiedliche Seriennummer trägt, nicht.

    so, die Aktivierung ist diesmal erhalten geblieben.

    und in Zukunft brauch ich halt nen zweiten Stick, um bei jedem neuen Rechner meine persönliche Auslagerungsplatte installieren zu können.

  10. #40
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Perfektionist Beitrag anzeigen
    ... dabei dachte ich, es kann doch nichts einfacher sein, als eine gleiche Platte nochmal zu erzeugen. Aber scheinbar mag VirtualBox eine gleichnamige Platte, die dann eine unterschiedliche Seriennummer trägt, nicht.
    so, die Aktivierung ist diesmal erhalten geblieben.
    Platten können nicht einfach kopiert werden.
    Bei Linux ist der Befehl:
    VBoxManage clonevdi Win_XP.vdi Win_XP_A.vdi
    die Lösung.
    Es gibt wenn ich mich erinnere ein in Pascal geschriebenes Programm, mit dem du Änderungen an den Maschinen und Harddisks machen.

    Du kannst auch in der XML Datei die Seriennummer korrigieren/ändern.


    bike

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 28.04.2010, 20:56
  2. Suche PILZ Produkte
    Von Sid. im Forum Suche - Biete
    Antworten: 12
    Letzter Beitrag: 07.01.2009, 11:49
  3. Suche Siemens-Produkte
    Von SPS-Jack im Forum Suche - Biete
    Antworten: 5
    Letzter Beitrag: 02.09.2008, 21:24
  4. Wo Siemens Produkte kaufen ?
    Von arena im Forum Stammtisch
    Antworten: 11
    Letzter Beitrag: 20.06.2008, 08:48
  5. Krankenkassen Vor/Nachteile von AOK zu BKK XY
    Von Anonymous im Forum Stammtisch
    Antworten: 3
    Letzter Beitrag: 08.04.2005, 16:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •