Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: TRysim - kann keine Variablen deklarieren

  1. #1
    Registriert seit
    08.08.2011
    Beiträge
    57
    Danke
    34
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    HAllo,
    ichversuche gerade bei TRysim variablen zu deklarieren un dblick es nicht.

    Ich gehe in den Bausteinkopf von OB1, lege eine neue zeile an. gebe den variablennamen und den Datentyp an, bestätige mit Enter und erhalte folgende Fehlermeldung:
    Zugriffsverletzung bei Adresse 0083B66D in Modul 'TrySim.exe'. Lesen von Adresse 00000010.

    Woran es liegen könnte:
    - Die adresse wird automatisch vergeben. Es wird Adresse 0.0 vergeben. Die gibt es aber bereits.

    - in DBs und FBs funktioniert es wunderbar. Gibt es irgend eine Einschränkung die verhindert, dass ich im OB1 eigene var deklariere?

    Dank im vorraus
    Zitieren Zitieren TRysim - kann keine Variablen deklarieren  

  2. #2
    Registriert seit
    29.03.2004
    Beiträge
    5.800
    Danke
    144
    Erhielt 1.709 Danke für 1.240 Beiträge

    Standard

    Die Fehlermeldung lässt eher darauf schließen dass es ein Programmfehler in Trysim ist (wildgewordener Zeiger), und nicht ein Fehler von deiner Seite.

    Wenn du das Programm gekauft hast, mach eine Fehlerbeschreibung und schreib auf wie sich dieser Reproduzieren lässt, und wende dich damit an den Hersteller.

  3. #3
    alb ist offline Benutzer
    Themenstarter
    Registriert seit
    08.08.2011
    Beiträge
    57
    Danke
    34
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    DAnke,
    is ne Demoversion. Ich Arbeite an einem REchner mit sehr eingeschränkten Nutzerrechten. werd erstmal admin testen lassen, obs bei ihm auch passiert.

    lg alb

Ähnliche Themen

  1. PC Worx Globale Variablen Deklarieren
    Von salbeibombe im Forum Sonstige Steuerungen
    Antworten: 1
    Letzter Beitrag: 19.02.2011, 18:00
  2. Ich kann im Step 7 keine SPS simulieren
    Von srle im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 02.10.2009, 18:41
  3. Antworten: 1
    Letzter Beitrag: 12.09.2008, 16:06
  4. Kann keine Verbindung zu CP 343-1 aufbauen
    Von Sascha Klein im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 26.05.2008, 09:08
  5. Antworten: 6
    Letzter Beitrag: 15.06.2005, 11:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •