Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 21

Thema: WIN XP Update funktioniert nicht mehr

  1. #1
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Bei einigen meiner VM habe ich WinXp SP3. Seit einiger Zeit funktioniert das MS-Update nicht mehr, weder automatisch, noch manuell über den iExplorer.
    Im Netz findet man dazu so einige Hinweise, aber bisher hat nichts geholfen, es scheint so, als wenn ich mich bei MS nicht mehr auf den Update-Server komme.
    Die Update-Homepage erreiche ich noch, aber die Suche nach neuen Updates rödelt dann ewig und findet nichts.
    Außerdem startet immer der Dienst svchost.exe (Einer von mehreren) und versucht ebenfalls Updates zu ziehen, was dann zu 100% Last und einem einschlafenden XP führt. Einzige Abhilfe bisher, den zugehörigen Dienst abschalten.

    Nun ist das vielleicht nicht ganz so schlimm, im April ist eh Schluß, aber vielleicht hat ja jemand dafür schon eine Lösung gefunden.

    PS: Leider war mein Rechner mal kurzzeitig an einer Domäne und der Domänenrechner hat dann die Updates auf den Domänen-Server umgestellt. (ohne Nachfragen, ) Das habe ich wieder abgeschaltet, aber ohne Erfolg auf die Updates vom MS-Server.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal
    Zitieren Zitieren WIN XP Update funktioniert nicht mehr  

  2. #2
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Kommt mir mehr alswie bekannt vor.
    Abhilfe ist bzw war bei uns dass man zuerst den IE updated und dann erst den Update für das OS startet.

    Ich hoffe es hilft.

    bike

    btw: Warum geht jetzt der Zeilenumbruch nicht??????
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  3. #3
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Zitat Zitat von bike Beitrag anzeigen
    Kommt mir mehr alswie bekannt vor.
    Abhilfe ist bzw war bei uns dass man zuerst den IE updated und dann erst den Update für das OS startet.

    Ich hoffe es hilft.

    bike

    btw: Warum geht jetzt der Zeilenumbruch nicht??????
    Leider nein, IE8 hab ich neu installiert, half nicht, aber ich teste es noch einmal auf einer 2. VM.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #4
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.335
    Danke
    27
    Erhielt 129 Danke für 116 Beiträge

    Standard

    Kann es ggf. daran liegen das XP Support vom M$ eingestellt wurde?

  5. #5
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Zitat Zitat von Boxy Beitrag anzeigen
    Kann es ggf. daran liegen das XP Support vom M$ eingestellt wurde?
    Das soll doch erst ab April 14 sein, oder?
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. #6
    Registriert seit
    03.04.2008
    Beiträge
    6.200
    Danke
    237
    Erhielt 815 Danke für 689 Beiträge

    Standard

    Zitat Zitat von Ralle Beitrag anzeigen
    Das soll doch erst ab April 14 sein, oder?
    Also bei mir funktioniert es.
    Das wegen April 2014 sehe ich noch nicht, da im industriellen Umfeld XP wohl noch länger im Einsatz bleiben wird.


    bike
    "Any fool can write code that a computer can understand.
    Good programmers write code that humans can understand."
    --Martin Fowler

  7. #7
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    W7 und W8.1 geht es bei mir auch, na mal sehen, im Moment lade ich die W7-Platte mit Siemens voll, das dauert so seine Zeit, danach werde ich mir Xp non einmal ansehen und wenn nicht…

    @bike
    Lt. M$ ist im April Schluß, ich finde das auch nicht besonders klug und gut, warten wir mal ab, was genau passiert.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  8. #8
    Registriert seit
    16.11.2007
    Beiträge
    741
    Danke
    32
    Erhielt 146 Danke für 114 Beiträge

    Standard

    @Boxy
    Am 8.4.14 endet der Support für Win XP SP3 (und auch Office 2003).

    Bei den Oktober-Updates scheint wohl was schief gelaufen zu sein.
    Deaktivierung des automatischen Updates - aktuelle Updates einspielen - dann wieder auf Auto löste bei den betroffenen Rechner das Problem.

    Scheinbar ist im November mit IE8-WindowsXP-KB2888505-x86-DEU.exe die Ursache behoben.

  9. #9
    Avatar von Ralle
    Ralle ist offline Super-Moderator
    Themenstarter
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Zitat Zitat von GLT Beitrag anzeigen
    @Boxy
    Am 8.4.14 endet der Support für Win XP SP3 (und auch Office 2003).

    Bei den Oktober-Updates scheint wohl was schief gelaufen zu sein.
    Deaktivierung des automatischen Updates - aktuelle Updates einspielen - dann wieder auf Auto löste bei den betroffenen Rechner das Problem.

    Scheinbar ist im November mit IE8-WindowsXP-KB2888505-x86-DEU.exe die Ursache behoben.
    Jep, das hatte ich auch schon versucht, aber anscheinend reicht das bei meinem System tiefer, alles funktioniert, nur Updates werden entfach nicht geladen und svchost schluckt 100% der Leistung des Systems. Abschalten des Dienstes hilft hier, aber Updates hat man halt keine mehr. Vielleicht gibt es ja nochmal ein abschließendes Update-Paket, aber daran glaube ich nicht wirklich.
    Aber da im April ja der Support endet, mach ich mir nun nicht mehr die Mühe, das zu fixen, ich nun muß ohnehin auf W7 wechseln, mit W8 geht ja Siemens-seitig offiziell noch gar nichts und bei jedem Update die Installer zu manipulieren und zu hoffen, dass alles funktioniert ist für den prof. Einsatz auch nicht sinnvoll.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  10. #10
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    219
    Erhielt 232 Danke für 204 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi Ralle


    Schau doch mal welchen IE du aktuell hast.
    Dann noch das XP-System.

    Installieren --> möglicherweise Fehler beseitigt !

    http://search.microsoft.com/de-de/Do...sp&q=kb2879017


    Notfalls dieses Pack noch drüber:
    http://winfuture.de/downloadvorschalt,2136.html


    Bei mir funktioniert es.

    Gruß Karl
    Karl

Ähnliche Themen

  1. Win$ kein Update mehr nach Systemabstutz
    Von bike im Forum PC- und Netzwerktechnik
    Antworten: 4
    Letzter Beitrag: 09.05.2013, 16:21
  2. S7-Editor funktioniert nicht mehr / v5.5
    Von tomatensaft im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 30.03.2011, 14:09
  3. beobachten funktioniert nicht mehr
    Von Pockebrd im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 05.04.2010, 08:21
  4. DP DIAG funktioniert nicht mehr
    Von Emilio im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 10.12.2008, 19:32
  5. PLCSIM funktioniert nicht mehr!!!
    Von Dragonfire im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 26.06.2006, 09:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •