Hallo zusammen,

ich möchte gerne ein wenig Kenntnisse in CODESYS v3.5 erlangen. Bis jetzt habe ich noch keine SPS programmiert, aber ich habe schon etwas Erfahrung im Bereich Mikrokontroller-Programmierung (C).
Leider lässt sich CODESYS v3.5 nicht auf meinem Windows 8 Rechner (64bit) installieren. Codesys v2.3 läuft problemlos.

Folgender Fehler tritt bei der Installation von v3.5 auf:

Microsoft Visual C++ Runtime Library
SetupCodesysv35sp4patch1.exe
This application has requestet the Runtime to terminate it in an unusual way.
Please contact the applications support team.

Bei Codesys im Forum habe ich leider gar nichts zu diesem Fehler gefunden. Laut der Homepage ist die v3.5 ja auch für Windows8 zugelassen.

Hat jemand eine Ahnung, wie ich dieses Problem vielleicht beheben kann?
Wenn ich die neue C++ Runtime installieren will, sag der Rechner ich bin auf dem aktuellen Stand und muss nichts installieren.

Ich bin um jede Hilfe dankbar,

Gruß
Jan



EDIT:
Nachdem ich nun das 3te mal die Installationsdatei heruntergeladen habe, konnte ich das Programm einwandfrei installieren.
Der Download ist also nicht korrekt ausgeführt worden, die Datei war dann wohl fehlerhaft.