Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Namensauflösung Arbeitsgruppe zu Domäne

  1. #1
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.138
    Danke
    225
    Erhielt 127 Danke für 85 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.

    Ich habe einen Server in einer Domäne und 4 Clients in einer Arbeitsgruppe.
    Untereinander können sich alle per IP-Adresse anpingen.
    Zugriff per IP-Adresse auf freigegebene Verzeichnisse klappt auch.

    Wenn ich aber per Rechner-Name den Ping starte, findet er nix.
    Das Gleiche passiert auch beim Zugriff auf ein Verzeichnis.

    Verbindung per Remote-Desktop funktioniert mit IP-Adresse, mit
    Rechnername nicht.

    Auf den Clients ist die Firewall ausgeschaltet. Bei allen Rechner ist das
    Gateway eingetragen (sonst würde Ping nicht funktionieren).

    Alle Rechner haben feste IP-Adresse (kein DNS).

    Es scheint also so zu sein, das die Namensauflösung nicht klappt.

    Wie kann ich nun jedem Rechner mitteilen, was er bei einer Namensauflösung
    machen muss? Bzw. wir kann ich eine Namensauflösung zwichen Arbeitsgruppe
    und Domäne realisieren?
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN
    Zitieren Zitieren Namensauflösung Arbeitsgruppe zu Domäne  

  2. #2
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.539
    Danke
    1.153
    Erhielt 1.253 Danke für 982 Beiträge

    Standard

    Eine einfache Möglichkeit ist auf jedem rechner eine lmhosts-datei http://support.microsoft.com/kb/314108/de zu erstellen.
    Ansonsten brauchst du halt einen Nameserver.

    Gruß
    Dieter

  3. Folgender Benutzer sagt Danke zu Blockmove für den nützlichen Beitrag:

    Krumnix (07.11.2014)

  4. #3
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.322
    Danke
    932
    Erhielt 3.331 Danke für 2.689 Beiträge

    Standard

    Hast Du WINS-Server bei den Clients eingetragen?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  5. #4
    Krumnix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.138
    Danke
    225
    Erhielt 127 Danke für 85 Beiträge

    Standard

    Zitat Zitat von Blockmove Beitrag anzeigen
    Eine einfache Möglichkeit ist auf jedem rechner eine lmhosts-datei http://support.microsoft.com/kb/314108/de zu erstellen.
    Ja, das habe ich gemacht, aber anscheinend nicht "richtig". Den Zusatz "#DOMOMAIN_NAME" ist in meiner Datei nicht drin.
    Muss ich nachher mal testen und geb dann Bescheid.
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN

  6. #5
    Krumnix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.138
    Danke
    225
    Erhielt 127 Danke für 85 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 30.06.2014, 09:54
  2. Antworten: 7
    Letzter Beitrag: 26.06.2014, 17:55
  3. MP277 + SimaticLogon+Domäne
    Von vladi im Forum HMI
    Antworten: 6
    Letzter Beitrag: 30.01.2009, 10:16
  4. Antworten: 7
    Letzter Beitrag: 27.03.2008, 20:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •