Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Thermisches Problem mit Einbau-PC

  1. #1
    Registriert seit
    07.09.2011
    Beiträge
    100
    Danke
    9
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wir haben beim Kunden ein Siemens Simatic Panel PC 677. Daran befindet sich eine Kontrollleuchte bezüglich Temperatur. Und diese Signalisiert nun Überhitzung. Auf dem PC gibt es ein Programm "SIMATIC SOM". Das hab ich mir per Fernwartung angesehen. Dieses hat angezeigt, dass das Gehäuse 40 °C hat und im Bereich der I/O 35°C. Der Kunde sagt, dass die Lüftungsschlitze Frei wären, alle Lüfter sich drehen, im Schrank und der Umgebung gewohnte Temperatur herrscht (das Panel läuft schon einige Jahre).
    Ich habe, zur Probe, die Obergrenzen im SIMATIC SOM um wenige Grad erhöht. Aber Es hat nichts gebracht, es sieht so aus als ob die Wärme nicht weg kann.

    Auffällig ist, dass das ganze erst passiert, nachdem beim Kunden der Strom ausgefallen ist. Zuvor ist der PC Jahrelang zuverlässig gelaufen. Kann es irgendeine Elektronik, beim Stromausfall, "zerschossen" haben? Kann man das Prüfen? Kann sich da Vielleicht jemand einen Reim drauf machen?
    Zitieren Zitieren Thermisches Problem mit Einbau-PC  

  2. #2
    Registriert seit
    17.09.2014
    Ort
    BW
    Beiträge
    217
    Danke
    18
    Erhielt 28 Danke für 26 Beiträge

    Standard

    Evtl. Ist das Thermo Fühler auf dem Bord defekt.
    Oder der Lüfter hat zu viel Staub im Getriebe.
    Hat sich evtl. durch das Ausschalten abgesetzt und nach wiederanlauf tut er sich schwerer. Evtl. Ist der Lüfter einfach nur alt.
    Ich würde in dem Fall auf jeden Fall mal die Kiste öffnen und die Lüfter prüfen.
    Oder ist die Kiste ohne Lüfter?
    Dann könnte auch ein Staubfilm auf den Komponenten im inneren für höhere Temperaturen sorgen.

    Die Kiste auf machen lohnt sich schon denke ich.

    Gesendet von meinem SM-A300FU mit Tapatalk

  3. #3
    Registriert seit
    09.08.2006
    Beiträge
    3.629
    Danke
    912
    Erhielt 656 Danke für 542 Beiträge

    Standard

    Zitat Zitat von visu90 Beitrag anzeigen
    Auffällig ist, dass das ganze erst passiert, nachdem beim Kunden der Strom ausgefallen ist. Zuvor ist der PC Jahrelang zuverlässig gelaufen.
    Auf solche Aussagen des Kunden würde ich mich nicht unbedingt verlassen... Kann sein, kann auch nicht. Evtl. ist das Ding jahrelang gelaufen und keiner hat auch nie draufgeschaut... d.h. die LED kann schon ewig an sein... Jetzt durch den Stromausfall und evtl. sonstiger Probleme an der Anlage, schauen die halt genauer hin...

    Wie hoch ist denn die Schaltschrankinnentemperatur und was sind die max Umgebungsbedingungen des Panels?

    Schwergängigkeit von Lüftern wäre sicherlich auch das erste, was ich prüfen würde...


    Gruß.

  4. #4
    visu90 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.09.2011
    Beiträge
    100
    Danke
    9
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Jetzt habe ich mal ein Datenblatt von Siemens zu diesem PC gefunden. Dort steht was von max. Umgebungstemperatur von 50°C. Soll ich die Obergrenzen im SIMATIC SOM vielleicht nochmal etwas erhöhen? Wobei die Gehäußetemperatur jetzt schon auf 45°C eingestellt ist. Ich sehe es kritisch. Was meint ihr? Der Kunde hat mir auch gesagt, dass die Temperatur-LED jetzt nur noch manchmal aufblinkt (überschreitet jetzt nur ab und zu die Temperatur?)

  5. #5
    Registriert seit
    13.12.2011
    Beiträge
    1.420
    Danke
    147
    Erhielt 161 Danke für 152 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von visu90 Beitrag anzeigen
    Der Kunde sagt, dass die Lüftungsschlitze Frei wären, alle Lüfter sich drehen
    Bezieht sich die Aussage auf den Zeitraum vor oder nach dem Stromausfall? Auf jedenfall sollte mal jemand die Drehzahl überprüfen, die Aussage das die Lüfter laufen muss ja nicht heißen das sie auch vernünftig laufen.

    Mist, war doppelt gemoppelt, den Tip mit den Lüftern gab es schon, schäm. 😶

    Von irgendwas mit Internetzugang gesendet.
    Geändert von oliver.tonn (08.02.2016 um 21:31 Uhr)

Ähnliche Themen

  1. Antworten: 16
    Letzter Beitrag: 18.11.2015, 13:35
  2. Step 7 ET-200M IM153-2 thermisches Problem
    Von MandiNice im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 03.08.2015, 13:09
  3. Step 5 ET-200M IM153-2 thermisches Problem
    Von MandiNice im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 20.07.2015, 12:14
  4. Antworten: 5
    Letzter Beitrag: 21.05.2015, 19:34
  5. Antworten: 3
    Letzter Beitrag: 03.04.2012, 18:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •