Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 6 of 6

Thread: Firmeware update ilc130eth

  1. #1
    Join Date
    19.04.2014
    Posts
    52
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, habe versucht ein Firmware update auf meiner ilc130eth zumachen über connect+.

    irgenwas lief schief. nach dem booten der sps war sie nicht mehr erreichbar.

    wie kann ich die firmware wieder neu aufspielen.

    HW 01/FW 354 ich muss leider das update machen sonst funktioniert mein modbus nicht auf dieser sps .

    ich besitze auch das serielle Kabel mit dem mini Din stecker .

    habe ach schon mit PC Worx Firmware Updater 2.30 versucht leider ist die ilc130 nicht in der liste .

    kann mir einer sagen wie ich die sps wieder ans laufen bekomme mit neuem update.

    Danke für infos
    Reply With Quote Reply With Quote Firmeware update ilc130eth  

  2. #2
    Join Date
    25.05.2014
    Posts
    41
    Danke
    10
    Erhielt 1 Danke für 1 Beitrag

    Default

    Hallo, wenn der ILC nicht in der Liste des Firmware Updater ist kannst du folgendes versuchen:
    Updater.jpg
    Unter "Add Device" deinen ILC Typ raussuchen und die MAC Adresse eintragen, dann sollte er gefunden werden und die FW erhalten.
    Gruß Geralf
    Attached Images Attached Images

  3. #3
    Join Date
    19.04.2014
    Posts
    52
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    hi ich wollte das versuchen, aber das gerät andwortet nicht also hat es auch keine ip
    auf der ersten seite vom updater fragt er nach den netzwerk einstellungen
    dann gebe ich den pfad zum update an und gelange auf die zweite seite die du mir gezeit hast
    leider ist da alles ausgegraut

    ich kann kein gerät hinzufügen


    habe jetzt mal eine dhcp server installiert in der hoffnung dass die ilc130 eine ip bekommt
    leider nichts.
    Last edited by Djpredator69; 25.01.2021 at 15:54.

  4. #4
    Join Date
    25.05.2014
    Posts
    41
    Danke
    10
    Erhielt 1 Danke für 1 Beitrag

    Default

    hmm, hast du auf der ersten Seite auch den korrekten Netzwerkadapter deines PC`s eingestellt an dem auch der ILC hängt ?
    Alles "ausgegraut" ist natürlich seltsam, stört vieleicht irgendein Firewall/Virenscanner evt. von Windows?
    Ich denke mal der Zugriff auf den ILC erfolgt mit der MAC-Adresse (kann mich auch irren, hatte aber ein ähnliches Problem gehabt)
    somit sollte die IP Adresse des ILC erst mal keine Rolle spielen. Ich würde dem ILC auch erst einmal ein Werksreset verpassen.
    Viel Erfolg
    PS. Habe gerade noch gesehen das ist ja ein "ILC130" , wahrscheinlich wird der gar nicht unterstütz, da können sicherlich nur noch die Fachleute von Phoenix helfen
    Last edited by ralfh02; 25.01.2021 at 17:03.

  5. #5
    Join Date
    19.04.2014
    Posts
    52
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    also ilc130 ist am laptop mit dhcp server komme ich jetzt weiter
    nur pc erhält über dhcp ip adr. ilc130 bekommt nichts!
    auf der zweiten seite kann ich dann add device anklicken
    leider gibt es in der auswahl liste kein ilc130 nur ilc131
    ohne auswahl bleibt der OK knopf ausgegraut.

    ich kann doch manual die liste erweitern dazu brauche ich aber extra daten ,wie device id .

    gibt es nur die möglichkeit über eth , man muss doch auch über das din kabel updaten können oder.

  6. #6
    Join Date
    19.04.2014
    Posts
    52
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    habe jetzt phoenix kontacktiert.

    habe ein problem schon gefunden. die MAC adr. wurde geändert
    der neue ipassign1.1.3 findet die alten geräte mit der mac adr 00 A0 45 nicht, der mit der version 1.0.0.22 findet alles.

    so konnte ich die ip ändern und neu flaschen.


    alte geräte haben Mac adr 00 A0 45 die neuen haben A8 74 1D

Similar Threads

  1. Step 7 S7 414-2 Firmeware Update
    By Deep Blue in forum Simatic
    Replies: 9
    Last Post: 09.09.2015, 22:15
  2. Replies: 3
    Last Post: 04.08.2015, 18:48
  3. MB_RTU_mit ILC130ETH
    By r.haunreiter in forum Sonstige Steuerungen
    Replies: 1
    Last Post: 13.12.2011, 05:23
  4. Phoenix ILC130ETH + 32fach DO
    By r.haunreiter in forum PHOENIX CONTACT
    Replies: 34
    Last Post: 05.05.2011, 22:12
  5. Firmeware update Danfoss 5000 Serie
    By eisenbrandt in forum Antriebstechnik
    Replies: 1
    Last Post: 26.09.2008, 22:45

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •