Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Problem mit Phoenix-Contact Klemmen an Simatic Baugruppe

  1. #1
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.160 Danke für 971 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe an einer Simatic Ausgabebaugruppe (Typ 6ES7322-1BL00-0AA0) mehrere PLC-RSC- 24DC/21 von Phoenix-Contact angeschlossen. Jetzt passiert es immer häufiger, dass die Relais von Phoenix-Contact angezogen bleiben, obwohl der Ausgang der SPS nicht angesteuert ist. Die LEDs der Relais sind auch aus, trotzdem bleibt das Relais angezogen.

    Kennt jemand das Problem, oder weiss eine Lösung. Die Anlage steht in Frankreich, darum ist es schwierig für mich den Fehler zu finden und ich muss mich auf die Infos vom Kunden verlassen. Aber vielleicht hat ja jemand von euch schon ein ähnliches Problem gehabt und kann mir weiterhelfen.

    Die Relais sind übrigens schon einmal ausgetauscht worden, das Problem bleibt aber.

    mfg
    marlob
    Zitieren Zitieren Problem mit Phoenix-Contact Klemmen an Simatic Baugruppe  

  2. #2
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.792
    Danke
    398
    Erhielt 2.416 Danke für 2.012 Beiträge

    Standard

    Hallo,
    ich hatte das gleiche Problem auch schon mal gehabt, allerdings mit Weidmüller und im eigenen Haus. Es werden bei beiden in etwa die gleichen Relais verwendet. Ich habe daraufhin die Relais komplett entsorgt und alles mit Optokopplern gemacht. Dann war das Thema nachhaltig vom Tisch.
    Es hat wohl was mit der Schalthäufigkeit und der mechanischen Belastbarkeit der Relais zu tun ...

  3. Folgender Benutzer sagt Danke zu Larry Laffer für den nützlichen Beitrag:

    marlob (04.09.2007)

  4. #3
    Registriert seit
    29.04.2006
    Beiträge
    40
    Danke
    9
    Erhielt 5 Danke für 5 Beiträge

    Standard

    Hallo,

    ich habe das gleiche Problem mit den Relais. Egal ob Phönix, Weidmüller oder Finder, es scheinen alles die gleichen Relais mit den gleichen Fehlern zu sein. Ein Austausch der Relais hat auch nichts gebracht. Wir werden jetzt auch auf Optokoppler umsteigen.

    Gruß
    Michael

  5. Folgender Benutzer sagt Danke zu M_K für den nützlichen Beitrag:

    marlob (04.09.2007)

  6. #4
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.160 Danke für 971 Beiträge

    Standard

    Danke für eure Antworten, ich habe jetzt Optokoppler bestellt und werde dann sehen was passiert.

    mfg
    marlob

  7. #5
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    Jeder macht selbst eine Art von Fehlervermeidung und -behebung, aber was zum Teufel sagen denn die Hersteller dazu?

    Bei dieser Art von Fehler wäre ich dem Hersteller schon längst aufs Dach gestiegen.

    .

  8. #6
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.792
    Danke
    398
    Erhielt 2.416 Danke für 2.012 Beiträge

    Standard

    Zitat Zitat von IBFS Beitrag anzeigen
    Jeder macht selbst eine Art von Fehlervermeidung und -behebung, aber was zum Teufel sagen denn die Hersteller dazu?

    Bei dieser Art von Fehler wäre ich dem Hersteller schon längst aufs Dach gestiegen.
    .
    Der Hersteller meinte bei mir damals dazu, dass die Relais für meine Aufgabenstellung wohl nicht geeignet wären. Ich sollte es doch mal mit Optokoppler versuchen ... So schlau war ich dann aber selbst schon gewesen ...

    Aber so nebenbei, wenn ich immer darauf gewartet hätte, was eine Hersteller zu einer möglichen Problemstellung sagt, dann hätte ich noch nicht allzu viel geschafft. Meisstens passiert nach so einem Anruf erstmal gar nichts. Und dann kommt die Aussage, dass man selbst wohl irgend etwas falsch gemacht hat.
    Kann man also so und so sehen ...

  9. #7
    Registriert seit
    02.04.2006
    Ort
    nähe Muc
    Beiträge
    2.787
    Danke
    115
    Erhielt 126 Danke für 107 Beiträge

    Standard

    Naja,
    wenn das jetzt die grosse Runde macht das diese Relais fehlerhaft sind.
    Gerade bei Phoenix und Weidmüller. Kann dies sehr schnell zu erheb,ichen Umsatzeinbusen führen.

    Warum sollte jemand die teuren Artickel, in der Vermutung auf einen sehr gute Qualität, kaufen wenn diese nicht funktionieren.
    ___________________________________________





    Sende eine SMS mit dem Stichwort "Feuer" an die 112 und innerhalb von 10 Minuten steht ein roter Partybus mit derbem Sound vor deiner Tür.


    AGB: Wer Rechtschreibfehler findet darf diese behalten. Bitte meine in eile gefertigten, selten anfallenden Vertipsler zu entschuldigen.

  10. #8
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard

    Es kommt erst mal drauf an welche Art Last dranhängt (induktiv?), wie hoch der Strom ist im Vergleich zum maximal angegebenen und dann natürlich wie oft das Ding per Design schaltet. Würde bei der Schaltschrankplanung vorher etwas nachgedacht/gerechnet könnten oftmals Fehldesigns vermieden werden. Je nach Schalthäufigkeit sind Optokoppler zu bevorzugen. Nachteilig ist nur (beim Interface zwischen verschiedenen Maschinen beispielsweise) daß über die Stromflußrichtung sprich Polung des "Kontakts" nachgedacht werden muß, und da sind leider viele überfordert und deshalb wird immer noch sehr oft "Klappertechnik" eingesetzt. Vielleicht auch weil man vermeintlich ein paar Euros sparen kann.

  11. #9
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.728
    Danke
    729
    Erhielt 1.160 Danke für 971 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Es kommt erst mal drauf an welche Art Last dranhängt (induktiv?), wie hoch der Strom ist im Vergleich zum maximal angegebenen und dann natürlich wie oft das Ding per Design schaltet.
    Also bei mir hängt weder eine induktive Last dran, noch habe ich eine hohe Schalthäufigkeit. (max. 3-4 mal pro Tag ein und ausschalten).
    Trotzdem sind mir die Dinger schon mehrfach kaputt gegangen

    marlob

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 31.08.2011, 13:05
  2. Phoenix Contact ILC 350 PN
    Von snowbda im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 17.04.2011, 22:32
  3. Phoenix Contact ILC 170 ETH 2TX
    Von plangner im Forum PHOENIX CONTACT
    Antworten: 2
    Letzter Beitrag: 24.03.2011, 10:55
  4. Phoenix Contact ILC 130
    Von Haytech im Forum PHOENIX CONTACT
    Antworten: 2
    Letzter Beitrag: 22.02.2011, 16:14
  5. Phoenix Contact Problem (1Taster, 2Ausgänge)
    Von cthome im Forum PHOENIX CONTACT
    Antworten: 2
    Letzter Beitrag: 08.04.2009, 17:50

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •