Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: RFC470 Busfehler beim Bootprojekt senden

  1. #1
    Registriert seit
    25.05.2014
    Beiträge
    7
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Phoenix Spezialisten ,
    wir haben seit einiger Zeit folgendes Problem an einer Anlage (RFC470 PN 3TX , 07.46F.384 und PCWorx 6.30.767) .
    Beim Senden des Bootprojektes geht der INTERBUS kurz in STOP mit Fehlercode 0BDE "Synchronisationsfehler in der Betriebsart Bussynchron" .
    Der Fehler tritt erst in der letzten Zeit auf . Der Busaufbau wurde vor kurzen geändert , zum testen haben wir diese Änderungen zurück gebaut ,
    der Fehler bleibt aber.
    Kann da jemand helfen ?
    Fehler.JPGKonfig.JPG

    Danke und schönes Wochenende
    Gruß Geralf
    Zitieren Zitieren RFC470 Busfehler beim Bootprojekt senden  

  2. #2
    Registriert seit
    08.09.2010
    Ort
    Blomberg
    Beiträge
    367
    Danke
    1
    Erhielt 58 Danke für 56 Beiträge

    Standard

    Hallo Geralf,

    der Fehler 0BDE weist auf einen Synchronisations-Fehler zwischen INTERBUS und Applikation hin. Vermutlich sind durch den Umbau des Busses und/oder der Applikation das Timing der Tasken beeinflusst worden.
    Interessant wäre jetzt die Auslastung der Steuerung und das Setup der Tasken inkl. der I/O-Aktualisierung. In einem ersten Schritt könnte die Laufzeit der Task mit dem I/O Update erhöht werden (soweit nicht die Default-Task).

    VG
    Markus
    PHOENIX CONTACT Deutschland GmbH
    Hotline: 05281-946-2888
    automation-service@phoenixcontact.com
    www.phoenixcontact.de

  3. Folgender Benutzer sagt Danke zu Phoenix Contact für den nützlichen Beitrag:

    ralfh02 (08.08.2016)

  4. #3
    ralfh02 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.05.2014
    Beiträge
    7
    Danke
    3
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Markus ,
    Danke für die Antwort , ich bin zur Zeit im Urlaub und werde später berichten . Mein Kollege liest hier auch mit , vielleicht gibt es dann schon Ergebnisse . Schönen Gruß von der Ostsee
    Geralf

Ähnliche Themen

  1. Beckhoff EL6002 - Prbleme beim Senden/Empfangen von Strings
    Von Schnapsbrenner im Forum CODESYS und IEC61131
    Antworten: 20
    Letzter Beitrag: 02.05.2016, 18:40
  2. RS232 Schnittstelle am RFC470 PN 3TX
    Von ralfh02 im Forum PHOENIX CONTACT
    Antworten: 1
    Letzter Beitrag: 26.08.2015, 09:18
  3. Twincat 3 - Fehler beim senden des AMS kommandos
    Von NioNio im Forum CODESYS und IEC61131
    Antworten: 0
    Letzter Beitrag: 09.04.2015, 13:53
  4. Busfehler beim Übertragen eines TP
    Von mitchih im Forum HMI
    Antworten: 7
    Letzter Beitrag: 25.09.2013, 08:15
  5. Antworten: 3
    Letzter Beitrag: 28.03.2005, 16:19

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •