Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: PSENsgate. Zuhaltung fährt nich auf

  1. #1
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.696
    Danke
    71
    Erhielt 747 Danke für 503 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Habe hier massive Probleme mit einem PSENsgate
    X1/8 (Lock) wird nicht verwendet.

    Das Gate wird im Unlock-Mode betrieben.
    Also T1+T2 im spannungslosem Zustand drücken.
    Spannung ein. Warten bis blaue LED leuchtet.
    T2 drücken. LED oben rechts blinkt. Dann geht das Gate auf grün.

    Riegel einfahren und mit T1 zuhalten. (Spannung auf Zuhaltung x1-6,7 ist da).
    Mit positiver Flanke von OSSD wird die Spannung von der Zuhaltung weggenommen.
    Tür ist zugehalten.

    So sollte es sein.
    T2 wird betätigt. Der Steuerung wird mitgeteilt (x1-5), das Request angefordert wurde.
    Blaue LED blinkt. Spannung wird auf x1-6,7 gegeben. Zuhaltung fährt aus.
    Das funktioniert in vielleicht 2 % der Fälle.

    So ist es (leider).
    T2 wird betätigt. Der Steuerung wird mitgeteilt (x1-5), das Request angefordert wurde.
    Blaue LED blinkt. Spannung wird auf x1-6,7 gegeben.
    Blaue LED leuchtet dauerhaft. Zuhaltung fährt nicht aus.

    Der Versuch, nachdem die blaue LED dauerhaft leuchtet, das Gate spannungslos zu machen funktioniert auch nicht. Der Zustand der dauerhaft leuchtenden blauen LED bleibt erhalten.

    Die einzige Möglichkeit ist die Notentriegelung von aussen rauszuziehen. (Weil von innen geht ja nicht da ich nicht reinkomme).
    Nun geht das Gate auf Störung. Welche man nur beheben kann indem man das Gate spannungslos macht.
    Klasse! Also Steuersicherung raus.

    In meiner Verzweifelung bei der IBN hab ich jetzt mal einen Taster(Öffner) eingebaut mit dem ich nur das Gate spannungsfrei schalten kann.
    Geändert von volker (08.01.2017 um 17:40 Uhr)
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation
    Zitieren Zitieren PSENsgate. Zuhaltung fährt nich auf  

  2. #2
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    4.854
    Danke
    1.008
    Erhielt 1.066 Danke für 852 Beiträge

    Standard

    Hast du den Mode schon mal umgeschaltet?
    Bei der Erstinbetriebnahme habe ich auch schon Probleme gehabt. Mode mehrfach umschalten hat geholfen.

    Die Störung kannst du normalerweise durch 5s Drücken beider Tasten quittieren.

    Gruß
    Blockmove

  3. #3
    Registriert seit
    14.06.2008
    Ort
    Pirmasens
    Beiträge
    1.704
    Danke
    89
    Erhielt 697 Danke für 436 Beiträge

    Standard

    Hallo,
    prüfe mal ob eine mechanische Verklemmung vorliegt. Die Türmechanik also gegen den Stift drückt, könnte sein das die Kraft des Magneten nicht ausreicht den Stift zu ziehen.

  4. #4
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    4.854
    Danke
    1.008
    Erhielt 1.066 Danke für 852 Beiträge

    Standard

    Eine weitere mech. Ursache können zu fest angezogen Schrauben sein.
    Damit hätten wir mit den Psengate der 1. Generation zu kämpfen

  5. #5
    Registriert seit
    03.07.2014
    Ort
    Ostfildern Nellingen
    Beiträge
    81
    Danke
    3
    Erhielt 32 Danke für 22 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Tag Volker,

    würdest du dich bitte zur genauen Problemanalyse bei dieser Anfrage direkt an den Technischen Support wenden?

    Email: techsupport@pilz.de
    Telefon: +49 711 3409 444

    Grüße,
    Pilz Support
    PILZ Customer Support

    Hotline: +49 711 3409-444
    techsupport@pilz.de


Ähnliche Themen

  1. WUNSCH: PSENsgate mit PROFISAFE (PN)
    Von Markus im Forum PILZ
    Antworten: 17
    Letzter Beitrag: 24.10.2014, 10:42
  2. SPS-Verbindung über TCP/IP will nich
    Von -Andreas- im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 19.01.2010, 07:52
  3. Runtime Auflösung psst nich auf Panel-PC
    Von Der Nils im Forum HMI
    Antworten: 6
    Letzter Beitrag: 15.02.2009, 21:37
  4. Ext. Festplatte funktioniert nich :( ???
    Von Insane im Forum PC- und Netzwerktechnik
    Antworten: 12
    Letzter Beitrag: 20.01.2009, 20:15
  5. Beitrag zum zitieren auswählen - funzt nich
    Von vierlagig im Forum Stammtisch
    Antworten: 19
    Letzter Beitrag: 03.07.2008, 22:56

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •