Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 5 of 5

Thread: Feldbusmodul m ES EtherCAT - Virtuelle Ein-/Ausgänge im PNOZmulti Configurator fehlen

  1. #1
    Join Date
    13.05.2013
    Location
    Allgäu
    Posts
    46
    Danke
    23
    Erhielt 3 Danke für 2 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    ich stehe gerade voll auf dem Schlauch: Das Feldbusmodul PNOZ m ES EtherCAT hat doch laut Bedienungsanleitung 128 virtuelle Ein- und Ausgänge die im Configurator definiert werden können. Nur wenn ich dieses Modul zum PNOZmulti m B0 hereinziehe, sind keine virtuellen Kanäle vorhanden.

    Was mache ich falsch?

    Schonmal vorab danke für die Hilfe und schöne Grüße
    Reply With Quote Reply With Quote Feldbusmodul m ES EtherCAT - Virtuelle Ein-/Ausgänge im PNOZmulti Configurator fehlen  

  2. #2
    Join Date
    25.06.2005
    Posts
    120
    Danke
    21
    Erhielt 14 Danke für 14 Beiträge

    Default

    Welche Konfigurator-Version verwendest Du ? Mit der 10.9 geht es ohne Probleme:

    pnoz.jpg


    Basisgerät eingefügt, danach Ethercat-Modul links plaziert: alle E/A vorhanden

    Nais

  3. #3
    Join Date
    13.05.2013
    Location
    Allgäu
    Posts
    46
    Danke
    23
    Erhielt 3 Danke für 2 Beiträge

    Default

    Guten Morgen Nais,

    ich verwende die 10.10. Und wenn ich ein neues Projekt anlege funktioniert es genau so wie du es beschrieben hast.

    Wir verwenden jedoch bei uns Standardpläne oder auch Vorlagen für ganz spezifische Projekte. Der Konstrukteur nimmt den jeweilig passenden Plan und fügt nur noch Ergänzungen hinzu. Und jetzt ist im Standardplan (entstanden August 2018 ein PNOZ m ES ETH enthalten. Der Kontrukteur bemerkte nicht, dass es der falsche Modultyp war und wunderte sich nur, dass keine virtuellen Ein-/Ausgänge vorhanden waren. Egal wie oft man es löschte und wieder einfügte. Jetzt muss man wissen, dass bei diesem Modultyp die Ein-/Ausgänge über ein extra Modul (Stecker) in die Hardwarekonfiguration gezogen werden muss. Das ist jetzt aber nicht das Problem.

    Sondern: Beim Öffnen des Standardplanes mit der Version 10.10.0 fehlen alle weiteren bekannten Kommunnikationsmodule (s. u.), also auch das EtherCat-Modul.
    Wie bekomme ich diese Module in meinen PNOZmulti Configurator?

    auszug.jpg

    Grüße formulator

  4. #4
    Join Date
    25.06.2005
    Posts
    120
    Danke
    21
    Erhielt 14 Danke für 14 Beiträge

    Default

    ...das ist seltsam! Ich habe ein mB0 und ein EtherNET - Modul hinzugefügt. Alle Feldbusmodule sind
    noch auswählbar, die 128E/A kann ich jedoch (logischerweise) nur einem COM-Modul zuweisen:

    pnoz1.jpg

    pnoz2.jpg

    Was passiert wenn Du das EtherNET - Modul komplett löschst ? Kannst Du dann wieder neue COM-Module erstellen?
    Evt. ist beim Upgrade des Projektes von einer früheren Version etwas schief gegangen...

    Wahrscheinlich hilft nur die Neuerstellung des Projektes oder der Pilz Support!

    Nais

  5. #5
    Join Date
    13.05.2013
    Location
    Allgäu
    Posts
    46
    Danke
    23
    Erhielt 3 Danke für 2 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wow - gerade habe ich die Lösung gefunden: In meinem alten Projekt ist das mB0 in der Version 1.4 vorhanden. Wenn man nun in der Hardwarekonfiguration in der Spalte "Version" auf die "v1.4" klickt öffnet sich ein Auswahlfeld. Wählt man hier nun die "v2.5" aus und bestätigt den folgenden Dialog, sind alle Kommunikationsmodule vorhanden. Es scheint also was mit der Version des mB0 im Configurator zu tun zu haben. Das Problem ist nun also gelöst.

    Vielen Dank für deine Unterstützung Nais.

    Grüße
    formulator

Similar Threads

  1. Replies: 9
    Last Post: 22.08.2019, 18:25
  2. Replies: 6
    Last Post: 07.12.2015, 07:08
  3. Replies: 2
    Last Post: 10.06.2015, 12:50
  4. Replies: 0
    Last Post: 15.10.2012, 09:02
  5. PNOZmulti Mini => ein prog. Sicherheits- Schaltgerät ?
    By mega_ohm in forum Sonstige Steuerungen
    Replies: 32
    Last Post: 02.01.2011, 11:32

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •