Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Fehlermeldung

  1. #1
    Registriert seit
    06.04.2007
    Ort
    S/A
    Beiträge
    323
    Danke
    18
    Erhielt 21 Danke für 18 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo ich habe heute mal versucht ein funktionsbaustein zu schreiben, klappt auch soweit nur bekomm ich immer ne fehlermeldung


    und beim simulieren geht die cpu nach einer weile immer auf stop
    kann mir da einer weiter helfen.
    Zitieren Zitieren Fehlermeldung  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.725
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Das heißt ganz einfach das du an der Schnittstelle des Bausteins was geändert hast,
    und der Aufruf deshalb nicht mehr gültig ist.

    Zu beheben mit:
    Bausteinordner - Rechte Maustaste - Bausteinkonsitenz prüfen,
    Übersetzen lassen, Bausteine merken die neu übersetzt wurden,
    und diese in die CPU übertragen.

    P.S. Wenn die CPU erst nach "einer Weile" in Stop geht stimmt mit deiner Funktion irgendwas nicht, hierzu mal den Baugruppenzustand etwas genauer betrachten.
    Geht sie sofort nach dem Übertragen in Stop siehe oben.

    Mfg
    Manuel
    Geändert von MSB (08.06.2007 um 20:04 Uhr)
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    Avatar von magmaa
    magmaa ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.04.2007
    Ort
    S/A
    Beiträge
    323
    Danke
    18
    Erhielt 21 Danke für 18 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    In der simulation geht nach ca. 30s in stop modus hab nur einen ganz einfachen fb zum testen gemacht

    Code:
          L     #IN1
          L     #IN2
          *I    
          L     #IN3
          -I    
          T     #Out

Ähnliche Themen

  1. Fehlermeldung
    Von Taeste im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 15.07.2011, 04:21
  2. TP 27 - Fehlermeldung 781
    Von MaurerT im Forum HMI
    Antworten: 0
    Letzter Beitrag: 14.03.2011, 10:09
  3. Fehlermeldung!!!!!
    Von Baul im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 31.01.2007, 12:47
  4. SF Fehlermeldung 315-2DP
    Von Wilhelm im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 29.11.2005, 12:50
  5. Fehlermeldung
    Von Mainframe1979 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 03.10.2003, 16:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •