Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 16 von 16

Thema: Logo programmieren

  1. #11
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    13.130
    Danke
    1.072
    Erhielt 3.880 Danke für 3.130 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von hucki Beitrag anzeigen
    würde ich dazu eher den Analog-MUX nehmen
    Ja, Analog-MUX war mir auch erst in den Sinn gekommen, doch ich hatte geschätzt, daß bei der Aufgabe hier der Aufwand für die Erzeugung der beiden Select-Bits relativ groß wird.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  2. #12
    Registriert seit
    29.04.2014
    Beiträge
    70
    Danke
    55
    Erhielt 4 Danke für 2 Beiträge

    Standard

    Eigentlich heisst das Sprichwort
    Man gibt den kleinen Finger und er nimmt die ganze Hand.
    Bei Euch ist umgekehrt

  3. #13
    Registriert seit
    27.06.2009
    Ort
    am Nordharz
    Beiträge
    4.114
    Danke
    507
    Erhielt 1.046 Danke für 846 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    Ja, Analog-MUX war mir auch erst in den Sinn gekommen, doch ich hatte geschätzt, daß bei der Aufgabe hier der Aufwand für die Erzeugung der beiden Select-Bits relativ groß wird.
    Der Aufwand, wie ich es mit Analog-MUX umsetzen würde:

    Logo programmieren-radiobutton-2.jpg
    Angehängte Grafiken Angehängte Grafiken

  4. #14
    zeugungswart ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.02.2019
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    So, habe fast alle Varianten probiert. Aktuell ist diese drauf und die funktioniert auch mit I1 und I2. Bei I3 und I4 klackt das Relais zwar, schaltet aber nicht. Bildschirmfoto 2019-02-12 um 11.20.57.jpg

  5. #15
    Registriert seit
    25.06.2017
    Ort
    Oerlinghausen
    Beiträge
    1.237
    Danke
    111
    Erhielt 219 Danke für 175 Beiträge

    Standard

    Zitat Zitat von zeugungswart Beitrag anzeigen
    So, habe fast alle Varianten probiert. Aktuell ist diese drauf und die funktioniert auch mit I1 und I2. Bei I3 und I4 klackt das Relais zwar, schaltet aber nicht.
    Die Eingänge der ODER-Blöcke B005 und B007 mit den richtigen Eingängen verbunden?
    Funktionieren denn die anderen Varianten?

  6. #16
    zeugungswart ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    07.02.2019
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielen Dank an alle. Problem gelöst.

Ähnliche Themen

  1. Sonstiges LOGO 8 Vertauschung programmieren
    Von Chrila im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.03.2016, 16:16
  2. logo Programmieren
    Von Schrecki im Forum Sonstige Steuerungen
    Antworten: 2
    Letzter Beitrag: 02.06.2015, 18:06
  3. Siemens Logo V7 Programmieren
    Von Heino Franz im Forum Sonstige Steuerungen
    Antworten: 2
    Letzter Beitrag: 14.11.2011, 21:54
  4. Abstandskontrolle per Logo programmieren
    Von sYn im Forum Sonstige Steuerungen
    Antworten: 3
    Letzter Beitrag: 19.01.2011, 14:39
  5. Logo Testboard Programmieren!
    Von Tim H im Forum Sonstige Steuerungen
    Antworten: 3
    Letzter Beitrag: 29.10.2010, 17:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •