Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Netzwandler für Einsatzt in den USA benötigt

  1. #1
    Registriert seit
    04.01.2006
    Beiträge
    152
    Danke
    20
    Erhielt 31 Danke für 29 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe da mal ein elektrotechnisches Problem.

    Ein Kunde möchte unsere Kleinmaschinen in seinen Werken rund um die Welt einsetzten. Er hat zur Bedingung gestellt, das alle Maschinen baugleich wie die in der BRD ausgelieferten sind. So brauchen wir also Vorschaltgeräte die aus den vorhandenen Netzen, die in Deutschland üblichen 230 V 50Hz generieren. Nun haben die Leute bei uns für ein USA-Projekt (3 Phasen 480V 60Hz) einen Trafo ausgesucht der 230/60Hz zur Verfügung stellt. Dann habe sie einen Frequenz-Umrichter besorgt der aus 60Hz 50Hz macht. Dieser Frequenz-Umrichter ist für Motoren geeignet. Er gibt eine ziemlich zerhackte Frequenz aus. Damit kommen Netzfilter und Netzteile in der Maschine leider nicht klar. Jetzt herrscht Ratlosigkeit und ich solls richten. Ich habe damit leider auch keine Erfahrung und wollte fragen ob jemand von euch schon einmal mit dieser Problematik konfrontiert war. Ich brauche eine saubere Sinuskurve. Wo findet ich evtl. Anbieter ?
    Auf der Schachtel stand WIN98 SE oder besser, da hab ich Linux installiert.
    Zitieren Zitieren Netzwandler für Einsatzt in den USA benötigt  

  2. #2
    Registriert seit
    10.01.2006
    Beiträge
    305
    Danke
    51
    Erhielt 14 Danke für 13 Beiträge

    Standard

    für was brauchst du eine reine sinuskurve ?

    also 90% der Bauteile vertragen 60Hz

    habe auch schon maschinen nach usa geliefert

    trafo 480V > 400V 60Hz
    Never touch a running system

  3. #3
    Avatar von Jens_Ohm
    Jens_Ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.01.2006
    Beiträge
    152
    Danke
    20
    Erhielt 31 Danke für 29 Beiträge

    Standard

    Wir bauen Prüfmaschinen um Oberflächen auf Anfälligkeit für Korrosion zu testen. Der Kunde hat weltweit Maschinen im Einsatz. Damit die Prüfergebnisse überall gleich sind, sollen die Maschinen alle baugleich mit denen sein die in der BRD stehen. Das heißt die Lüfter sollen gleich schnell drehen etc. was mit 60Hz evtl. nicht gegeben ist. Der Kunde besteht auf Baugleichheit. Somit muss für gleiche Betriebsbedingungen gesorgt werden.

    Wie ist das eigentlich mit Ventil-Spulen. Ich habe gelesen Trafos die für 50Hz ausgelegt sind, kann man bedenkenlos an 60Hz betreiben, umgekehrt soll es zu Überhitzungen kommen können. Verhält sich das mit Spulen genauso?

    Ich habe mich damit nie auseinandersetzen müssen, kann sein das sich diese Fragen fachlich blöd anhören, aber ich weiß es einfach nicht besser
    Auf der Schachtel stand WIN98 SE oder besser, da hab ich Linux installiert.

  4. #4
    Registriert seit
    19.07.2007
    Beiträge
    28
    Danke
    1
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo,

    testet mal einen anderen Aufbau.
    Netzfilter -> Frequenzumrichter -> Trentrafo zur Spannungsanpassung (kein Spartrafo!!) und dann zu Eurer Maschine. Durch den Trenntrafo sollten die Störungen grösstenteils weg sein... So bauen wir unsere Netzsimulatoren für unsere Prüfstände, um alle möglichen Netzvarianten zu simulieren...

    Gruss Sven

  5. Folgender Benutzer sagt Danke zu Basco für den nützlichen Beitrag:

    Jens_Ohm (29.04.2008)

  6. #5
    Avatar von Jens_Ohm
    Jens_Ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.01.2006
    Beiträge
    152
    Danke
    20
    Erhielt 31 Danke für 29 Beiträge

    Standard

    Was ist denn an einem Spartrafo verkehrt?
    Ich glaube nämlich es wurde einer eingebaut.
    Brauche ich die vollständige Trennung?
    Wie gesagt das Ganze ist nicht auf meinem Mist gewachsen.
    Die haben einfach einen Spartrafo und einen Frequenzumrichter benutzt.
    Das hat nicht funktioniert. Die von mir vorgeschlagene Lösung (die garantiert funktioniert) wird ungerne angenommen da teuer. Ich soll soviel als möglich von den vorhandenen Teilen verwenden. Ich versuche es jetzt mit einem Sinusfilter. Ist das jetzt wegen des Spartrafos zum Scheitern verurteilt?

    cu jens
    Geändert von Jens_Ohm (14.05.2008 um 07:39 Uhr)
    Auf der Schachtel stand WIN98 SE oder besser, da hab ich Linux installiert.

  7. #6
    Registriert seit
    27.03.2008
    Ort
    Chemnitz
    Beiträge
    37
    Danke
    3
    Erhielt 3 Danke für 2 Beiträge

    Standard

    Ich würde versuchen nach dem Trafo eine USV einzubauen die Ausgangsspannung bei einer solchen (mit Trennwandler) ist genauer als das Netz selbst

  8. #7
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.792
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard

    Zitat Zitat von Jens_Ohm Beitrag anzeigen
    Was ist denn an einem Spartrafo verkehrt?
    Ich glaube nämlich es wurde einer eingebaut.
    Brauche ich die vollständige Trennung?
    Aus meiner Sicht erreichst du mit einem Spartrafo keine Glättung der Amplitude. Das würde nur durch einen "richtigen" Trafo erreicht werden können (galvanische Trennung von Primär- und Sekundärkreis).

    Zum Thema Ventilspulen, Schütze etc. : Warum werden die nicht mit 24V Gleichspannung betrieben ? Das würde sie Sache auch schon vereinfachen.

    Gruß
    LL

  9. #8
    Avatar von Jens_Ohm
    Jens_Ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    04.01.2006
    Beiträge
    152
    Danke
    20
    Erhielt 31 Danke für 29 Beiträge

    Standard

    Zitat Zitat von Jens_Ohm Beitrag anzeigen
    Ich habe da mal ein elektrotechnisches Problem.

    Ein Kunde möchte unsere Kleinmaschinen in seinen Werken rund um die Welt einsetzten. Er hat zur Bedingung gestellt, das alle Maschinen baugleich wie die in der BRD ausgelieferten sind.
    Die 24 Volt Idee war das erste was Vorgeschlagen wurde, aber es wurde auf Baugleichheit bestanden. Über den Sinn und Unsinn dieser Forderung habe ich mich schon mit meinem Chef gestritten. Aber Vorgabe ist Vorgabe. An den Maschinen dürfen keine Änderungen erfolgen.
    Auf der Schachtel stand WIN98 SE oder besser, da hab ich Linux installiert.

  10. #9
    Registriert seit
    19.07.2007
    Beiträge
    28
    Danke
    1
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo, nach langer Zeit melde ich mich auch mal wieder zu Wort.
    Der Trenntrafo ist nötig, um wie schon geschrieben, die Amplituden zu glätten und die Oberwellen herauszufiltern. Mit diesem Aufbau haben wir bei Messungen im Labor keinerlei schädlichen Auswirkungen mehr feststellen können. Eine Alternative wäre auch ein ein FU mit allpoligen Sinusfilter. Aber das geht nicht mit allen FU, da der allpolige Sinusfilter auch an dem Zwischenkreis angeschlossen werden muss.

    Gruss Sven

  11. #10
    Registriert seit
    12.04.2005
    Ort
    Black Forest
    Beiträge
    1.344
    Danke
    28
    Erhielt 131 Danke für 118 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wie währe es eigentlich wenn Motoren vorhanden, diese dann als 50/60 Hz generell auszuführen.
    Die Netzteile von den Steuerungskomponenten (Computer) sind eh eigentlich auf 110/220 50/60Hz ausgelegt, wenn diese nicht wie z.B. Siemens auf 24V DC betrieben werden.

    Dann ist eigentlich nur der Trenntrafo am Netzeingang nötig und der rest sollte gelich bleiben.

Ähnliche Themen

  1. S7 Softnet benötigt?
    Von Sesssko im Forum HMI
    Antworten: 7
    Letzter Beitrag: 01.09.2010, 20:42
  2. Schmale Messwandler benötigt
    Von Semo im Forum Schaltschrankbau
    Antworten: 4
    Letzter Beitrag: 02.02.2010, 18:40
  3. Starthilfe benötigt !
    Von Greeny im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 02.01.2009, 10:21
  4. Schnelle Hilfe benötigt
    Von E-Techniker im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 14.04.2008, 15:06
  5. Hilfe bei Analogwertverarbeitung benötigt
    Von stephan282 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 01.10.2007, 06:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •