Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 24

Thema: Mehrere Netzteile für eine Steuerung

  1. #11
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.476
    Danke
    1.138
    Erhielt 1.238 Danke für 971 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Welchen Sinn (ausser ggf. Redundanz) soll den das Parallelschalten von NT haben?
    Üblicherweise musst du die Sensor- und Lastkreise doch sowieso aufteilen und entsprechend absichern.

    Gruß
    Dieter

  2. #12
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.476
    Danke
    1.138
    Erhielt 1.238 Danke für 971 Beiträge

    Standard

    Zitat Zitat von Oberchefe Beitrag anzeigen
    Wenn ich Kunde wäre würde ich sowas
    ablehnen.
    Ich auch! Ich hab es auch bisher nicht in freier Wildbahn gesehen

    Gruß
    Dieter

  3. #13
    Avatar von Toki0604
    Toki0604 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    14.10.2010
    Ort
    Telgte
    Beiträge
    653
    Danke
    97
    Erhielt 129 Danke für 99 Beiträge

    Standard

    Nicht das es ein Missverständnis gibt.
    Ich möchte nicht generell aus 2x5A 1x10A machen.
    Es geht rein weg um das Betreiben von mehreren Netzteilen innerhalb einer Steuerung.
    Dabei sollen einzelne Bereiche durchaus getrennt bleiben.
    Gruß
    Toki

  4. #14
    Registriert seit
    13.04.2008
    Ort
    Großraum KA
    Beiträge
    963
    Danke
    52
    Erhielt 128 Danke für 112 Beiträge

    Standard

    Zitat Zitat von Toki0604 Beitrag anzeigen
    Hallo Leute,
    Wie wird das heute gehandhabt wenn ich innerhalb einer Steuerung / Schaltschrank mehrere 24V Netzteile benötige wegen der Gesamtleistung, die einzelnen Bereiche aber nicht sauber trennen kann.
    Zitat:

    Dabei sollen einzelne Bereiche durchaus getrennt bleiben.

    Zitatende

    ??? was nun saber trennen können oder nicht ???

    Du hast da alle ein wenig auf eine falsche Fährte geführt.

    Mehr als ein Netzteil für verschiedene Bereiche ist absolut üblich, parallelschalten - noch nie gesehen - hoffe ich auch nie zu sehen.


    peter(R)
    Geändert von peter(R) (29.12.2010 um 08:51 Uhr)

  5. #15
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    502
    Erhielt 217 Danke für 192 Beiträge

    Standard

    mehrere Netzteile für verschiedene Funktionen, alles Klar.

    Die - der Netzteile verbinden (ausreichend Querschnitt) und 1mal mit dem Potentialausgleich.
    Die + entsprechend sichern, auf die max. Kurzschlussströme der Netzteile achten.

    Alternative: ein ausreichend dimensioniertes Netzteil (das können bei grossen Anlagen auch mehrere, parallelbetriebene sein (zb Sitop) auf die entsprechende Einstellung für Parallelbetrieb achten.
    Die einzelnen Verbrauchergruppen entsprechend sichern (auch hier wider auf die richtige Kennliene der Leitungsschutzschalter achten).
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  6. #16
    Avatar von Toki0604
    Toki0604 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    14.10.2010
    Ort
    Telgte
    Beiträge
    653
    Danke
    97
    Erhielt 129 Danke für 99 Beiträge

    Standard

    @Peter,
    Sorry, sollte so nicht überkommen.

    Also wir hatten damals Schaltschränke mit bis zu 6 Netzteilen von Siemens die nebeneinander montiert waren, für eine große Steuerung. Ich konnte mich nur nicht mehr ordentlich an die Verdrahtung erinnern.
    Jetzt ist in einem anderen Thread der Fall 2 Netzteile eingetreten. Die waren untereinander nicht verbunden, aber auch nicht sauber getrennt und es hat zu Problemen geführt.
    Daher die Frage: Wie wird es richtig gemacht?

    Ich selbst würde grundsätzlich anstreben sauber zu trennen.
    In dem anderen Thread war es wohl ein Testaufbau in der Werkstatt, wo sauber trennen wohl zu spät ist. Daher hier die Frage wie damit umgehen?
    Ich habe diese beiden Fälle einfach versucht prinzipiell darzustellen damit es nicht unnötig kompliziert wird falsch gedacht....

    Gruß
    Toki

  7. #17
    Registriert seit
    07.10.2008
    Beiträge
    78
    Danke
    1
    Erhielt 15 Danke für 15 Beiträge

    Standard

    Zitat Zitat von Toki0604 Beitrag anzeigen
    @Peter,
    Sorry, sollte so nicht überkommen.
    ...
    Die waren untereinander nicht verbunden, aber auch nicht sauber getrennt und es hat zu Problemen geführt.
    ...
    Jetzt willst du uns schon wieder verwirren

    Eine saubere Trennung also auch keine Verbindung mit 0V ist aufwändig !
    Dann müßte man bei den Netzteilen eine Isolationsüberwachung machen, da ich würde mal sagen üblicherweise die Netzteile mit dem 0V geerdet werden sind diese ja über diese Verbindung schon verbunden.
    Ohne diese geht eigentlich nur wenn man es gezielt machen will/oder muß oder wenns ein Laboraufbau ist (sieh anderer Tread mit 313C)

  8. #18
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    502
    Erhielt 217 Danke für 192 Beiträge

    Standard

    wenn - nicht geerdet, dann ist nicht nur Isolationsüberwachung sondern auch Überspannungsschutz notwendig.

    Was willst / sollst du eigentlich machen?
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  9. #19
    Avatar von Toki0604
    Toki0604 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    14.10.2010
    Ort
    Telgte
    Beiträge
    653
    Danke
    97
    Erhielt 129 Danke für 99 Beiträge

    Standard

    @PID

    "Heul " ,genau darum gehts. Dachte auf die Frage gäbe es die einfache Antwort JA/NEIN/Brücke ... fertig.
    Jetzt habe ich mich / euch da in etwas verwickelt was ich garnicht wollte.
    Aber ich denke du hast verstanden wo das Problem liegt.

    Gruß
    Toki

  10. #20
    Avatar von Toki0604
    Toki0604 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    14.10.2010
    Ort
    Telgte
    Beiträge
    653
    Danke
    97
    Erhielt 129 Danke für 99 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @winman,

    es geht um den Laboraufbau eines anderen Forumusers der 2 Netzteile genutzt hat, + vom einen und 0V vom anderen Netzteil. Hat nicht funktioniert. Dabei hat sich mir die Frage gestellt wie man mit dem Problem umgehen könnte.
    Edit: Thread Simatic / CPU 313C , hattest du auch mitgepostet

    Gruß
    Toki

    Ps.: Konnte nicht ahnen was daraus wird ....
    Geändert von Toki0604 (29.12.2010 um 10:06 Uhr) Grund: Ergänzung

Ähnliche Themen

  1. Frage: benötige für eine LOGO eine Steuerung
    Von movie im Forum Sonstige Steuerungen
    Antworten: 14
    Letzter Beitrag: 15.08.2011, 14:16
  2. Antworten: 26
    Letzter Beitrag: 25.05.2011, 14:02
  3. Antworten: 2
    Letzter Beitrag: 21.02.2011, 18:19
  4. Mehrere Eingänge auf eine Variable
    Von Limette im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 26.01.2011, 22:26
  5. Eine Eingabe für mehrere Datentypen
    Von Beckx-net im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 26.11.2009, 07:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •