Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: FU steuern über SPS möglich?

  1. #1
    Registriert seit
    19.05.2015
    Beiträge
    5
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Community, habe folgendes Problem: Regele eine Tiefbrunnenpumpe über einen FU. Eine Strommessung hat nun ergeben, dass der FU auch in den Zeiten, in denen die Pumpe nicht läuft, Strom zieht, etwa 160 Watt. Kann man den FU über die SPS steuern, sodass diese nur dann läuft, wenn sie auch wirklich zum Regeln der Pumpe benötigt wird? So ne Art "wenn/dann Funktion" einbauen und mit dem Betrieb/Stillstand der Pumpe verknüpfen? Die Tiefbrunnenpumpe wird angeschaltet bei einem bestimmten Wasserstandsminimum und beim Maximum wieder ausgeschaltet. Habe den Hersteller des FU angeschrieben, dieser empfiehlt mir einen Netzschütz, der die FU abschaltet. So wie ich das verstanden habe ist das ein manueller Schalter, was jedoch nicht in Frage kommt, da der Standort zu weit weg ist und die Pumpe für eine manuelle Schaltung zu hohe Schaltzeiten hat. Habe im Internet recherchiert, dass es mittlerweile auch FU`s mit PID-Schaltern gibt, die den FU in einen Ruhemodus versetzen (17W) aber aufgrund der hohen Anschaffungskosten entfällt dies erst mal. Hoffe Ihr könnt mir weiterhelfen, bin auf diesem Gebiet ein kompletter Laie Will den FU nicht ausbauen, da er sehr schonend für Motor und Pumpe ist, aber aufs Jahr hochgerechnet frisst das Teil 1066 kWh allein in den Pausenzeiten der Pumpe.
    Zitieren Zitieren FU steuern über SPS möglich?  

  2. #2
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Ein Netzschütz ist ein "fernbedienbarer" Schalter. Die Spule wird z.B. von einem SPS-Ausgang (z.B. über ein laaanges Kabel) geschaltet. Der Netzschütz schaltet den FU komplett spannungslos AUS oder EIN. Nach dem Einschalten dauert es eine Weile, bis der FU "hochgefahren" ist und den Startbefehl annimmt.

    Nachtrag: der Netzschütz kann nahe beim FU oder auch im Schaltschrank am Anfang des Kabels zum FU eingebaut werden. Der FU muß auch nicht unbedingt direkt beim Motor sitzen, das Motorkabel kann ebenfalls länger sein.

    Wie das Ganze verschaltet wird: frage eine örtliche Elektrofachkraft Deines Vertrauens.

    Harald
    Geändert von PN/DP (19.05.2015 um 10:46 Uhr)
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  3. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    Energiesparlampe (19.05.2015)

  4. #3
    Registriert seit
    22.02.2015
    Ort
    Ravensburg
    Beiträge
    42
    Danke
    1
    Erhielt 4 Danke für 4 Beiträge

    Standard

    160W Leerlauf verbrauch hört sich enorm viel an, kann es sein das ihr den Sollwert nur auf 0% (0Hz) stellt?
    dies häte zur folge das der Motor dauernd bestromt wird mit 0Hz.

    Wenn der FU nicht benötigt wird sollte man das "Start" Signal wegnehmen!
    Dann wird der Motor auch nicht mehr magnetisiert.
    Geändert von Napster (19.05.2015 um 12:27 Uhr)

  5. Folgender Benutzer sagt Danke zu Napster für den nützlichen Beitrag:

    Energiesparlampe (19.05.2015)

  6. #4
    Registriert seit
    19.05.2015
    Beiträge
    5
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    @Harald
    Besten Dank schon mal für deine Antwort. Heißt das, dass die SPS den Netzschütz auch automatisch steuern kann oder man dennoch den Netzschütz manuell, aber nun auch vom Büro über die SPS an und aus schalten kann? Dass das ganze automatisiert abläuft, wäre mir schon wichtig. So ein Kabel zu legen wäre denke ich nicht realisierbar, aber das sollte wohl auch per Funk machbar sein (oder hab ich da was falsch verstanden^^). Was die Lage des FU anbelangt so sitzt dieser im Schaltschrank, genug Platz für so ein Netzschütz ist dort allemal. Auf jeden Fall hört sich das schon mal sehr gut an.

    @Napster
    Der Verbrauch in den Pausenzeiten schwankt zwischen 149,6 W und 170,6 W. Laut Hersteller benötigt der FU diese Energie für "Messungen und Berechnungen sowie die Software der Steuerkarte". Die Werte werden denke ich schon stimmen, da dies auch hochgerechnet mit dem Stromrechnungsbetrag übereinstimmt.
    Was genau meinst du mit "Start Signal wegnehmen"? Dass der Motor dann nicht mehr magnetisiert wird klingt ja einleuchtend, wenn das Start Signal entfällt, aber wie genau ist das umzusetzen? Bislang läuft der FU 24/7. Wenn die Pumpe läuft dann zeigt die FU etwa 47,5 Hz, bei Stillstand der Pumpe geht die Anzeige auf 0,0 Hz zurück, insofern könnte das schon stimmen was du schreibst.

  7. #5
    Registriert seit
    05.04.2012
    Beiträge
    951
    Danke
    94
    Erhielt 216 Danke für 191 Beiträge

    Standard

    ... das ist tatsächlich nicht zu unterschätzen was Umrichter, aber auch andere elektrische Betriebsmittel im "Standby" verbrauchen.
    Auf ein Netzschütz kann man aber verzichten wenn auf Profienergy setzt - siehe
    http://www.industry.siemens.com/topi...ofienergy.aspx

    Außerdem gibt es auch spezielle Antriebsfunktionen, wie "Hibernation", "Eco-Mode" (= "Wirkungsgradoptimierung" , bzw. lastabhängige "Flussabsenkung").

    Schau halt mal ob Dein Umrichter das unterstützt (siehe z.B. SINAMICS G).

  8. #6
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard

    Zitat Zitat von Energiesparlampe Beitrag anzeigen
    Heißt das, dass die SPS den Netzschütz auch automatisch steuern kann oder man dennoch den Netzschütz manuell, aber nun auch vom Büro über die SPS an und aus schalten kann? Dass das ganze automatisiert abläuft, wäre mir schon wichtig.
    Ja! Alles was an einem SPS-Ausgang angeschlossen ist, kann auch "automatisch" geschaltet werden. Denke Dir eine Automatik aus und programmiere den Ausgang entsprechend - voila! der Schütz schaltet automatisch


    So ein Kabel zu legen wäre denke ich nicht realisierbar, aber das sollte wohl auch per Funk machbar sein (oder hab ich da was falsch verstanden^^). Was die Lage des FU anbelangt so sitzt dieser im Schaltschrank, genug Platz für so ein Netzschütz ist dort allemal.
    Wofür extra ein Kabel legen oder Funk? Sowas wird nicht gebraucht.
    In Deinem Schaltschrank hast Du eine Sicherung oder Motorschutz und dahinter den FU. Dazwischen kommt nun der Netzschütz bzw. dessen Schließer-Kontakt(e). Die Spule des Netzschütz wird an einen SPS-Ausgang angeschlossen.
    - SPS-Ausgang=0 --> Schütz ist abgefallen --> die Kontakte sind geöffnet --> keine Spannung gelangt zum FU --> der FU ist total ausgeschaltet, er kann keinen Strom verbrauchen
    - SPS-Ausgang=1 --> der Schütz zieht an --> die Kontakte sind geschlossen --> nun gelangt die Netzspannung an den Eingang des FU --> der FU lädt sich auf und wenn ein Startbefehl anliegt, dann startet er den Motor

    Notfalls braucht man noch nicht einmal einen zusätzlichen SPS-Ausgang. Man kann auch einfach den Netzschütz an den Ausgang klemmen, der bisher den Startbefehl an den FU gegeben hat, und am FU den Startbefehl fest aktivieren. Es gibt FU, welche nachträglich ohne zusätzliche Schaltelektrik auf Motoren montiert werden können (z.B. SEW Movimot), die arbeiten genau so.

    Was für einen FU hast Du eigentlich?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  9. #7
    Registriert seit
    13.01.2013
    Beiträge
    627
    Danke
    26
    Erhielt 64 Danke für 59 Beiträge

    Standard

    Würde mich auch mal interessieren welche FU du einsetzt ggf auch was für ne SPS. Wenn du noch verrätst wo du her kommst ist ja sogar vielleicht jemand aus deiner Nähe hier.
    Aber generell sollte das was du vorhast per Schütz locker machbarsten. Nur wie schon vorher erwähnt kann es zu einigen Sekunden Verzögerung kommen nach dem anziehen des Schützes. Der FU muss erstmal Booten.

  10. #8
    Registriert seit
    13.09.2010
    Beiträge
    2.292
    Danke
    178
    Erhielt 375 Danke für 355 Beiträge

    Standard

    .
    @Energiesparlampe

    Ich vermute, du lässt deinen FU einfach bei 0 Hz stehen.

    Bevor du nun dem FU seine Netzspannung einfach "wegreißt" (führt zu
    einer Fehlermeldung, die auch noch quittiert werden muss), solltest du
    dir mal die Steuermöglichkeiten deines FU´s anschauen:
    - EIN/AUS oder Enable
    - Einschaltbereit und Betriebsbereit (ready for operation)
    - Sollwert sperren/freigegeben (auch für 0 Hz)
    - Einschaltsperre aktiv/inaktiv
    - usw.
    Dies geht über die Digitalein- und -ausgänge des FU´s direkt in deinem
    Schaltschrank, sie können auf die SPS aufgeschaltet und von dort auch
    gesteuert werden.


    -

    kind regards
    SoftMachine

  11. #9
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Die Tiefbrunnenpumpe wird angeschaltet bei einem bestimmten Wasserstandsminimum und beim Maximum wieder ausgeschaltet
    Warum wird für diese Anwendung überhaupt ein FU verwendet ?
    Jesper M. Pedersen

  12. #10
    Registriert seit
    19.05.2015
    Beiträge
    5
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @ Zako
    Genau den von Siemens hatte ich mir auch angeguckt, mit dem Hibernationsmodus, eine Neuanschaffung kommt jedoch erst mal nicht in Frage.

    @ all
    Habe anfangs absichtlich keine Marken erwähnt, da ich nicht wusste, ob das hier legitim sei wegen Werbung etc.. Der FU ist ein Danfoss VLT 8000 Aqua Produkthandbuch: http://www.digitable.de/pdf-dateien/...kthandbuch.pdf Habe mich auch versucht einzulesen, 142 Energiesparmodus 147 PID 156 Enhanced sleepmode, Automatische Energieoptimierung... aber eigentlich bezieht sich das alles auf die Pumpe bzw. den Motor und nicht auf den FU an sich. War jetzt eigentlich schon sehr zufrieden mit dem was Harald geschrieben hat (Für mich DIE Lösung ) nur bin jetzt doch wieder etwas skeptisch wegen der anscheinend auftretenden Fehlermeldung. Seltsam nur, dass mir der Danfoss-Mensch dazu geraten hat und nichts von Fehlermeldung erwähnt hatte. Naja, die Ansätze sind schon mal prima! Werde mir das erst einmal näher anschauen und gegebenenfalls mit Fachpersonal durchsprechen. Vielen Dank schon mal an alle!

    @JesperMP
    Das habe ich mich anfangs auch gefragt, aber schont Motor und Pumpe, verbessert den Anlauf, verlängert die Lebenszeit. Die Pumpen sind in der Anschaffung ziemlich teuer, da schaut man, dass sie nicht permanent auf Sterndreieck laufen.

Ähnliche Themen

  1. Waschmaschine über SPS steuern
    Von lorenz2512 im Forum Stammtisch
    Antworten: 99
    Letzter Beitrag: 23.06.2013, 12:59
  2. VAT 300 (von GE) über SPS steuern
    Von Ninja2602 im Forum Antriebstechnik
    Antworten: 9
    Letzter Beitrag: 15.02.2013, 08:58
  3. Antworten: 4
    Letzter Beitrag: 22.10.2012, 23:04
  4. SPS S7 über PC-Programm steuern
    Von timmichen im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 20.08.2011, 15:16
  5. SPS über LAN mit WinCC steuern
    Von netx1 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 03.12.2007, 14:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •