Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 24

Thema: Drucksonde 4-20mA 300m vom Schaltschrank entfernt

  1. #11
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    10.095
    Danke
    838
    Erhielt 2.972 Danke für 2.396 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Rudi Beitrag anzeigen
    ist also die max. Bürde, wenn wie hier mit 750 Ohm angegeben, der max. Wiederstand der Eingangsschleife ?
    Ja.
    Ein 0/4..20mA-Sender funktioniert wie eine gesteuerte Konstantstromquelle. Die Schaltung steuert die Ausgangsspannung so, daß durch den Lastwiderstand (die Bürde: Eingangs-Shunt des Empfängers + Leitungswiderstand) der gewünschte Strom fließt. Bei einer Bürde von 500 Ohm muß die Ausgangsschaltung 10V ausgeben, damit 20mA fließen. Bei den angegebenen max 750 Ohm müssen für 20mA schon 15V ausgegeben werden. Die max Bürde wird hauptsächlich durch die endliche Höhe der Betriebsspannung des Senders begrenzt.

    Zitat Zitat von Rudi Beitrag anzeigen
    Kann da eine Brücke mit 0 Ohm oder ein offener Eingang irgendwie einen Schaden verursachen ?
    Nein.
    Auch bei 0 Ohm Bürde gibt die Konstantstromquelle (nur) genau den gewünschten Strom aus.
    Bei einer Leitungsunterbrechung fließt kein Strom mehr (0mA), was die Konstantstromquelle "merkt" und auszuregeln versucht - die Ausgangsspannung wird auf die durch die Betriebsspannung begrenzte max mögliche Spannung steigen. Mehr passiert nicht.


    Zitat Zitat von Senator42 Beitrag anzeigen
    ich glaube mich zu erinnern, dass es am AnalogEingang nochmal 2 Anschlüsse gibt.
    Die sind für die Kompensation laner Leitungen.
    Die zusätzlichen 2 Anschlüsse sind nicht an Analogeingängen sondern an Analogausgängen im x..10V-Modus. Damit kann der Analogausgang messen, welche Spannung tatsächlich am (weit) entfernten Empfänger ankommt und ggf. kompensieren. Durch den Leitungswiderstand entsteht ein Spannungsabfall auf der Leitung und die Spannung am Empfänger-Eingang ist etwas kleiner als vom Sender-Ausgang ausgegeben.
    Im x..20mA-Modus braucht der Analogausgang keine zusätzlichen Leitungen, um zu messen, welcher Strom beim Empfänger ankommt, weil in einem geschlossenen Stromkreis der Strom an jeder Stelle gleich groß ist - der Sender misst den fließenden Strom intern in seiner Ausgangsschaltung.

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  2. #12
    Registriert seit
    29.03.2004
    Beiträge
    5.378
    Danke
    134
    Erhielt 1.588 Danke für 1.160 Beiträge

    Standard

    Bei sehr langen Leitungen muss auch noch die Leitungsinduktivität beachtet werden. Siemens gibt für seine Analogausgangsbaugruppen z.B. 10 mH an. Bei 300m Telefonkabel oder etwas dergleichen kommst du da aber wahrscheinlich nicht einmal in die Nähe.
    Andere Geber könnten aber andere Daten besitzen, bzw. wenn der 4..20 mA Treiber nicht zu 100% stabil konstruiert wurde, könnte der Stromregler bei entsprechenden Induktivitäten evtl. zum Schwingen neigen.
    Die Genialität einer Konstruktion liegt in ihrer Einfachheit – Kompliziert bauen kann jeder.

    (Sergei Pawlowitsch Koroljow, sowjetischer Konstrukteur von Raketen und Weltraumpionier)

  3. #13
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    10.095
    Danke
    838
    Erhielt 2.972 Danke für 2.396 Beiträge

    Standard

    Zitat Zitat von RobMor Beitrag anzeigen
    Diese Zusatzinfo wäre doch ganz gut gewesen.
    Wir verwenden eine ET200S - die entsprechende Analogkarte ist lt. Datenblatt mit einer Max. Leitungslänge von 200m (geschirmt) und einer Bürde von 750Ohm angegeben.

    Der Widerstand der Drucksonde ist 600Ohm angegeben.
    Nachfrage um ganz sicher zu gehen:
    - die "Drucksonde" ist kein Sensor, sondern ein Aktor? (Was ist eigentlich eine "Drucksonde"?)
    - die Analogkarte der ET200S ist ein Analogausgang? Genau welche Baugruppe 6ES7.......?

    Du willst also 4-20mA von der ET200S zu der Drucksonde über 300m Kabel ausgeben?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  4. #14
    Registriert seit
    30.04.2005
    Beiträge
    885
    Danke
    56
    Erhielt 160 Danke für 146 Beiträge

    Standard

    Ich verstehe unter einer Drucksonde schon einen Sensor, zB. eine Pegelmessung von einem Brunnen.
    Krieg ist Gottes Art den Amerikanern Geographie beizubringen

  5. #15
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    10.095
    Danke
    838
    Erhielt 2.972 Danke für 2.396 Beiträge

    Standard

    Ich auch, aber sein Beitrag #3 macht die Verwirrung perfekt ...

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  6. #16
    Registriert seit
    30.04.2005
    Beiträge
    885
    Danke
    56
    Erhielt 160 Danke für 146 Beiträge

    Standard

    Zitat Zitat von PN/DP Beitrag anzeigen
    Ich auch, aber sein Beitrag #3 macht die Verwirrung perfekt ...

    Harald
    Das stimmt allerdings
    Krieg ist Gottes Art den Amerikanern Geographie beizubringen

  7. #17
    Registriert seit
    12.03.2014
    Beiträge
    6
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo Leute,

    Hatte berulich schon mal das gleiche zu Installieren.
    Hardware von uns war damals:
    ET200s, aktive 24V speisung über ein von uns selbst gebautes Modul mit dem man das Messignal dann auf bis zu 4 ausgänge durchschleifen kann, danach ein Dehn Blitzductor BVT TTY 24VDC und an diesem eine Drucksonde der Fa. Nivus mit 350m Kabel.

    Das ganze läuft jetzt seit 2 Jahren ohne Probleme.

    Bei seiteren fragen stehe ich gerne zur verfügung.

    Lg

  8. #18
    Registriert seit
    13.07.2016
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Guten Abend!

    Ich habe eine ähnliche Problemstellung.
    Es muss das 4...20mA Signal eines Sensors über eine Strecke von 1,6km übertragen werden.
    Es besteht keine Möglichkeit ein Kabel über diese Strecke zu verlegen. Die einzige Möglichkeit besteht darin die Daten via Netzwerk an die Steuerung zu übertragen. Die Steuerung hat einen 4...20mA Eingang.
    Ich bräuchte praktisch eine Umwandlung Analogsignal -> Netzwerk -> Analogsignal.

    Danke für Eure Hilfe!

  9. #19
    Registriert seit
    12.03.2014
    Beiträge
    6
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von Poe Beitrag anzeigen
    Guten Abend!

    Ich habe eine ähnliche Problemstellung.
    Es muss das 4...20mA Signal eines Sensors über eine Strecke von 1,6km übertragen werden.
    Es besteht keine Möglichkeit ein Kabel über diese Strecke zu verlegen. Die einzige Möglichkeit besteht darin die Daten via Netzwerk an die Steuerung zu übertragen. Die Steuerung hat einen 4...20mA Eingang.
    Ich bräuchte praktisch eine Umwandlung Analogsignal -> Netzwerk -> Analogsignal.

    Danke für Eure Hilfe!
    Guten Abend,

    Schau dir das gerät im anhang mal an.

    https://www.wut.de/e-57661-ww-dade-000.php

    So wie ich das sehe is das genau dass was du suchst.

    Lg

  10. #20
    Registriert seit
    13.07.2016
    Beiträge
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke.

    Das habe ich mir auch schon angeschaut und darauf wird es wohl auch hinaus laufen.

    Hat da schon jemand Erfahrungen damit gemacht?

Ähnliche Themen

  1. Umrechnung 0-20mA auf 4-20mA für Beckhoffklemme KL4012
    Von eisbaer im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 26.11.2011, 19:01
  2. Antworten: 10
    Letzter Beitrag: 31.05.2010, 00:05
  3. 331 6ES7 7KF01 0AB0 0-20mA / 4-20mA
    Von BastiMG im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 06.12.2007, 08:08
  4. Eingang 0-20mA auf 4-20mA ändern....
    Von kirk42 im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 27.04.2006, 17:21

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •