Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: IO-Link

  1. #1
    Registriert seit
    10.05.2010
    Beiträge
    18
    Danke
    1
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo allerseits,
    ich habe ein kleines Problem mit meinem IO-Link.
    An meinem Link sind 2 Slaves verdrahtet. Ich versuche nun dem IO-Link beizubringen was alles schönes hinten dran hängt. Den Slave auf Port2 kann ich ohne Probleme reinladen auch das Modul an sich mit den Infos was dran hängt lässt sich laden. Wenn ich nun auf meinen Port 1 laden will bricht es ab und bringt die Fehlermeldung: "Laden fehlgeschlagen. Port durch anderen Task belegt.
    Ich nutze für meinen Link einen 4 SI-Sirius 3RK1 005-0LB00-0AA0
    Das anzubindende Gerät ist ein 3RA27 Funktionsmodul welches schon einmal benutzt wurde.
    Zum laden des ganzen gehe ich über PCT
    Ich hoffe ich habe alle Infos reingepackt die wichtig sind.
    Zitieren Zitieren IO-Link  

  2. #2
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard

    kann es sein, dass du mit deinem anwenderprogramm bereits auf das device zugreifst?
    dann ist die kommunikation für pct gesperrt
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  3. #3
    Inflames ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    10.05.2010
    Beiträge
    18
    Danke
    1
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hi Danke für die Antwort, wenn auch etwas spät.
    Wenn ich mich gerade richtig erinnere, hab ich nicht darauf zugegriffen. Es lag einfach ein Massefehler vor der mir die Kommunikation blockiert hatte.

  4. #4
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ich hab einfach mal gesucht, was es im forum zu diesem thema gibt.
    fast garnix. scheinbar wird io-link kaum eingesetzt.
    naja, mal schauen, jetzt wo 1.1 kommt, was da geht.
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

Ähnliche Themen

  1. Net Link Compact / Net Link Pro
    Von JandeFun im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 06.05.2011, 12:16
  2. IO-Link
    Von Speedo im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 28.04.2011, 07:45
  3. IE/PB Link vs VPN
    Von SPSTorsten im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 11.05.2009, 17:23
  4. IBH Link an CPU 222
    Von moneybrother im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 16.05.2008, 15:18
  5. Net-Link S7
    Von Bernd das Brot im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 02.06.2006, 23:23

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •