Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Differenzdruckmessung Life Zero Signal bei 0-10V

  1. #1
    Registriert seit
    09.09.2011
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Zusammen,

    ich habe folgende Frage an Euch:
    Ich möchte einen fertigen Baustein für die Differenzdruck (Filterüberwachung) erstellen. Dabei könnten evtl. verschiedene Sensoren zum Einsatz kommen.
    Mein momentaner Differenzdruckmessumformer hat ein Ausgangssignal von 0-10 V hat aber ein Life Zero Signal bei ca. 0,37V...
    Das heißt bei 0mbar hat er ein Ausgangssignal von 0,37V! Ist das bei allen gängigen Differenzdrucksensoren so oder nur hier in meinem Fall?
    Weiß jemand zufällig ob das auch beim Siemens QMB2030 mit 0-10V Ausgangssignal der Fall wäre? Das wäre höchstwahrscheinlich die Alternative dazu!

    Vielen Dank!!!
    Zitieren Zitieren Differenzdruckmessung Life Zero Signal bei 0-10V  

  2. #2
    Registriert seit
    06.10.2003
    Beiträge
    3.445
    Danke
    453
    Erhielt 509 Danke für 411 Beiträge

    Standard

    Ist der Begriff "Life Zero Signal" von dir erfunden oder ist er im Datenblatt des Herstellers angegeben? Normalerweise hat man es bei Sensoren mit Normsignalen zu tun, also 0..10V, 2..10V, 0..20mA, 4..20mA. -10..+10V. Drucksensoren haben häufig auch eine Funktion, den Nullpunkt abzugleichen. Wenn dich diese 3,7% Messfehler im Nullpunkt stören, kannst du sie auch durch ein Offset per Software kompensieren. Bei einer Filterüberwachung kommt es ohnehin nicht auf einen so exakten Messwert an. Gewöhnliche 0815-Sensoren aus dem Bereich der Haustechnik sind generell nicht so sehr genau, auch wenn Siemens drauf steht.
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  3. #3
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.285
    Danke
    932
    Erhielt 3.320 Danke für 2.682 Beiträge

    Standard

    "Differenz"druckmesser messen oft von -xx...+xx, z.B. 0...10V = -100mbar...+100mbar, da wäre der Nullpunkt bei 5V

    Für was für eine SPS willst Du Deinen Baustein erstellen?
    Möglicherweise gibt es da ja schon was fertiges, z.B. SCALE für Siemens S7, oder eine Kombination von Bausteinen?
    Was für eine Funktion und was für Eingangs- und Ausgangssignale soll Dein Baustein haben?

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  4. #4
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.775
    Danke
    51
    Erhielt 731 Danke für 436 Beiträge

    Standard

    Ist das ein Testaufbau auf dem Schreibtisch, oder schon eine richtige Anlage?

    Ich lese das so, dass der Sensor 0 bar anzeigt, du aber trotzdem 0,37 V bekommst.
    Die Frage ist woher kommt das Signal. Könnte das die EMV-Belastung auf die Leitung sein?

    Hier wäre ein Sensor mit IO-Link eine Alternative, da es bei diesem System so gut wie keine Beeinflussung durch die EMV gibt.
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  5. #5
    cwi ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    09.09.2011
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo! Danke erstmal für Eure bisherigen Posts!
    Nein life zero bedeutet einfach nur wie beim Standardisierten 4-20mA Ausgangssignal das es der lebende Nullpunkt also Nullpunkt der Messung ist.
    Dead zero Signal wäre dann in dem Fall 0mA Ausgang oder eben unter 4mA... Sry hatte ich so gelernt
    EMV Probleme sind gänzlich auszuschließen da sich die Teststeuerung auf meinem Schreibtisch befindet und keine weiteren Geräte angeschlossen sind!
    Das komplette Programm wird für eine kleine Wago Steuerung geschrieben. Die Anlage wird dann Serienmäßig hergestellt. Aber teilweise unterschiedliche Sensoren.
    Auch der Anschluss direkt am 24V Netzgerät kann man den Ausgangswert messen 0,37V! Den Nullpunkt also die mbar kann man im Sensor direkt per Offset korrigieren jedoch bleibt der dazugehörende Ausgangswert 0,37V für den Nullpunkt gleich! Generell spielt die Genauigkeit keine große Rolle aber hatte dies bisher noch nicht dass ich bei einem 0-10V Ausgangssignal so einen life zero Wert hatte! Ich will dies eben dann auch im Baustein mit integrieren, also eine Art Systemkontrolle ob die Anlage der Sensor richtig funktioniert. Deshalb auch meine Frage ob der Siemens QMB2030 ein solches Anfangssigal von Null verschieden besitzt? Das wäre höchstwahrscheinlich der zweite Sensor der hier in Frage kommen würde! Weiß das jemand zufällig?

Ähnliche Themen

  1. Signal/ Pegelwandler +/- 10V auf +/- 300mA
    Von norustnotrust im Forum Elektronik
    Antworten: 3
    Letzter Beitrag: 21.03.2014, 22:34
  2. 0-10V Signal Funk Fernanzeige
    Von MandiNice im Forum Schaltschrankbau
    Antworten: 0
    Letzter Beitrag: 19.01.2014, 20:08
  3. Frequenzumrichter & 0-10V Signal
    Von Stanzman im Forum Antriebstechnik
    Antworten: 6
    Letzter Beitrag: 25.05.2011, 11:00
  4. Externe Speicherung von 0-10V Analog-Signal
    Von AndreasDoerig im Forum Elektronik
    Antworten: 29
    Letzter Beitrag: 20.09.2009, 16:08
  5. 0-10V Signal zu ungenau
    Von TimoK im Forum Elektronik
    Antworten: 10
    Letzter Beitrag: 08.04.2008, 16:55

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •