Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 5 of 5

Thread: Konfigurationshilfe NUM AMS100 und SEW MDX61B0075 funktioniert nicht

  1. #1
    Join Date
    14.02.2021
    Posts
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    ich bin neu hier im Forum und hoffe auf eure Hilfe. Ich versuche einen NUM AMS100 asynchron Drehstrommotor Spindelmotor (Daten folgen) mit einem SEW MDX61B 7,5kw zum Laufen zu bekommen.
    Ich habe schon meine Motorspindel mit einem FU von Siemens eingerichtet und das hat ohne Probleme geklappt. Deshalb bin ich bei dem AMS100 in Kombination total Ratlos.
    Es sollte sich bei dem Motor um einen normalen asynchron Drehstrommotor handeln, jedoch will der SEW den Motor nicht drehen lassen. Er zappelt ein bisschen und geht dann mit dem Fehler Drehzahlüberwachung aus. Wenn ich die Drehzahlüberwachung aus schalte geht er dann in den Überstrom. Ich habe auch einfach mal einen SEW DR 2,2kw Motor in der Konfiguration ausprobiert. Da hat er sich dann mit ja 100U/min gedreht, aber nur sehr zögerlich und nicht wirklich rund.
    Anbei mal die Daten des Motor und meiner Konfiguration als Bilderfolge.
    Ich habe zwar ein bisschen mehr als ein elektrisches Grundwissen, aber das übersteigt meine Kenntnisse doch erheblich und ich hoffe das ihr mir einen Lösungsansatz liefern könnt

    Konfiguration ist mit U/F Kennlinie mit Betriebsweise "Drehzahlregelung" gewählt. Mit Vektorregelung habe ich es auch probiert, ohne Erfolg.


    hier findet ihr noch einiges Mehr über den Motor:
    http://isp.ljm.free.fr/manuels/num/eng/mainteen.pdf

    Seite 269-271
    AMS 100 S

    LG
    Attached Images Attached Images
    Last edited by sviper; 15.02.2021 at 08:59.
    Reply With Quote Reply With Quote Konfigurationshilfe NUM AMS100 und SEW MDX61B0075 funktioniert nicht  

  2. #2
    Join Date
    21.12.2016
    Location
    Bruchsal
    Posts
    56
    Danke
    0
    Erhielt 13 Danke für 13 Beiträge

    Default

    Hallo sviper,

    mit welchem Gebertyp ist der Motor ausgestattet?
    Welche Geberkarte wird verwendet?
    SEW-EURODRIVE Support Team
    scc-elektronik@sew-eurodrive.de
    Service Hotline: 0800 7394357 oder 0800 SEWHELP
    www.sew-eurodrive.de

  3. #3
    sviper is offline Neuer Benutzer
    Themenstarter
    Join Date
    14.02.2021
    Posts
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hallo

    derzeit habe ich den Geber nicht angeschlossen und in der Konfiguration habe ich keinen Geber angegeben.
    Es ist ein Sin-Cos-Geber an dem Motor.
    Ist es notwendig einen zu konfigurieren? Mir würde für den Verwendungszweck eigentlich eine Drehzahlvorgabe über die Hz-Zahl ohne Rückmeldung über einen Geber reichen.
    Attached Images Attached Images
    Last edited by sviper; 15.02.2021 at 13:37.

  4. #4
    Join Date
    08.04.2016
    Location
    4040 Linz, Österreich
    Posts
    500
    Danke
    46
    Erhielt 154 Danke für 122 Beiträge

    Default

    Mir fehlt in den Technischen Daten zu dem Motor die Nennfrquenz bzw. Eckfrequenz oder die Polpaarzahl.
    Ein Asynchronmotor mit 1500 U/min Nenndrehzahl und 50Hz Nennfrequenz kann nicht existieren,weil da der Schlupf 0 wäre.
    Bei einem Motor mit 2 Polpaaren und 50 Hz Nennfrequenz liegt die Wahrheit wohl eher bei 1400 oder 1450 U/min. Aber ohne einen dieser Parameter gehts hier nicht weiter, alles andere ist Raten.

    Nehmen wir mal an, dass der Motor 2 Polpaare und eine Nennfrqeunz von 50 Hz hat, dann sollte eine Inbetriebnahme mit einer Nenndrehzahl 1450 U/min klappen. Du kommst dann halt nur auf max. 6000 U/min (was an den Eigenheiten der SEW-Welt liegt). Möchtest du mit der Drehzahl weiter rauf, musst du tricksen.
    Aber wie gesagt, das ist aktuell nur geraten.

  5. #5
    Join Date
    08.04.2016
    Location
    4040 Linz, Österreich
    Posts
    500
    Danke
    46
    Erhielt 154 Danke für 122 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ach ja, noch was: der Umrichter wird oberhalb der Nennfrquenz / Nenspannung die Motorspannung weiter erhöhen, bis er 400V erreicht. Das erhht zwar die Outpput-Leistung zwischen 290V @Eckfrequenz und 400V, aber natürlich wird der Motor auch mehr hergenommen und ist evtl. Isolationsmäßig für einen Dauerbetrieb bei 400V nicht unbedingt geeignet. Bitte das zu bedenken - ist beim Siemens-FU genau das gleiche Problem.

Similar Threads

  1. Step 7 Flanken und Graph FB funktioniert nicht richtig
    By Servernexus in forum Simatic
    Replies: 12
    Last Post: 02.12.2013, 18:57
  2. Replies: 1
    Last Post: 13.12.2012, 17:12
  3. Replies: 2
    Last Post: 19.02.2011, 19:53

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •