Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: SEW Movimot mit Saftey-Modul MQS und angeschlossener Sicherheitsmatte, Problem!

  1. #1
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.135
    Danke
    224
    Erhielt 127 Danke für 85 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo.

    Erstmal ein paar Grunddaten:

    Wir haben die Umrichter Typ MOVIMOT MM11C-503-00 mit 1,1KW Leistung in Betrieb.
    Angeschlossen daran ist das Saftey-Modul MQS PROFISafe.

    Die 2 Sicherheitseingänge sind Aktiv Low (Dauerhaft 1, Drahtbruchsicher) verdrahtet mit
    einer Sicherheitsmatte und deren Steckerüberwachung. -> F-DI0 / F-DI1

    Auf den 6 Normalen DI’s sind die Positions-Inis der Fördertische installiert.

    Die Versorgungsspannung an allen Umrichter und Modulen ist mit 24V zu 100% erfüllt (meist mehr gemessen).

    Das ganze kommt 12 Mal hintereinander in Reihe vor.

    Problem:
    Nun geht jemand über die Sicherheitsmatte und irgendwann (keine Zeit verstellbar, wann es auftritt) geht das Modul
    in Störung. Nach auslesen des Fehlerspeichers steht dort F91 als Fehlerursache drin.
    Über das Quittiersignal der SPS wird das Modul wieder betriebsbereit.

    Jedoch kommt es mal vor, dass das Modul selbst mit dem Quittiersignal nicht mehr starten will (Abschrauben des
    Moduls oder 24V deaktivieren). Nach auslesen des Fehlers steht aber wieder der gleiche Fehler F91 drin.
    Den Fehler des Saftey-Moduls kann ich nicht nennen, da dort nur „---„ drin steht.

    Unter den Sicherheitsmatten verläuft ein Kabelkanal, der mit einer 10mm dicken
    Eisenplatte abgedeckt ist. In diesem Laufen die Kabel mit 24V, Profibus, Profinet und
    die 230V für die Umrichter.

    Nun ist die Frage, woran das liegen kann, dass dieses Modul ohne Grund gestört wird.
    Der Kunde möchte nicht, das es alle 5-10min zum Panel laufen muss um dort den ein
    oder anderen Umrichter zu quittieren, weil das Modul ausgelöst hat. Noch schlimmer
    ist es, das man ihm nicht zumuten kann, dann das Modul abzuschrauben und wieder
    aufzuschrauben.

    Kennt jemand das Problem oder hat er ne Idee, was es sein könnte???

    Vermutung Nr. 1 von mir: Die Sicherheitsmatten Flackern am Eingang. Das Modul erkennt
    ein Flackern ab einer bestimmten Frequenz als Störung an. Jedoch ist es Möglich,
    das Sicherheitsmatten ihr Signal verlieren können für eine sehr kurze Zeit?

    Vermutung Nr.2 von mir: Wegen den Kabelkanälen unter den Matten wird in den Matten
    eine Induktionsspannung erzeugt, die das Modul erkennt und deswegen in Störung geht.
    Manchmal ist diese Spannung so hoch, dass das Modul komplett aussteigt!?

    Wer weiß Rat?

    Danke
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN
    Zitieren Zitieren SEW Movimot mit Saftey-Modul MQS und angeschlossener Sicherheitsmatte, Problem!  

  2. #2
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.476
    Danke
    1.140
    Erhielt 1.238 Danke für 971 Beiträge

    Standard

    Zitat Zitat von Krumnix Beitrag anzeigen
    Vermutung Nr. 1 von mir: Die Sicherheitsmatten Flackern am Eingang. Das Modul erkennt
    ein Flackern ab einer bestimmten Frequenz als Störung an. Jedoch ist es Möglich,
    das Sicherheitsmatten ihr Signal verlieren können für eine sehr kurze Zeit?
    Um welche Matten handelt es sich?

    Die Probleme mit "Flackern" hatte ich auch schon.
    Ursache: Der Boden war nicht 100% eben. Nach Sanierung des Bodens war das Problem weg.

    Andere Idee:
    Takten die Ausgänge der Matten (Stichwort Querschlußerkennung)?
    Mit sowas hat mich ein Schmersal Türschalter mal zur Verzweiflung gebracht?

    Im Allgemeinen bin ich froh, wenn ich diese Sicherheitsmatten nicht einsetzen muss. Laserscanner von Leuze oder Sick bereiten deutlich weniger Probleme als diese elenden Schaltmatten

    Gruß
    Dieter

  3. #3
    Registriert seit
    20.11.2004
    Ort
    Linz, OÖ
    Beiträge
    1.365
    Danke
    96
    Erhielt 177 Danke für 133 Beiträge

    Standard

    Hallo!

    Also, F91 hat mit dem Sicherheitsmodul eigentlich gar nichts zu tun, sondern bedeutet, dass der bzw. einer der am MQS angehängten Umrichter (sprich: Movimot) keine Verbindung zum MQS hat. (wenn man sich mit dem Movitools bzw.Motionstudio dran hängt, dann sollte die Fehlermeldung "F91 Gateways Sysfault" lauten.

    Das Thema Sicherheitsmodul auf Störung kann verschiedenste Ursachen haben. Das Phänomen mit dem unebenen Boden ist mit zwar nicht bekannt, allerdings denke ich da an andere Probleme:

    Um welche Art Schaltkontakte handelt es sich? Sind das Relais-Kontakte, welche vom MQS versorgt werden (mit einer getakteten Spannung) und wieder aufs MQS geführt werden (die von Blockmove angesprochene Querschlusserkennung), oder besitzt die Schalmate eine fixe 24V-Versorgung und hat eigensichere Ausgänge (sprich: jeder Ausgang wird in regelmäßigen Abständen abgeschaltet, geprüft ob er Abfällt und wieder draufgeschaltet). Die Pulse sind zwar üblicherweise < 1ms, allerdings kann es durchaus passieren, dass ein Sicherheitseingang genau die 0-Phase mitbekommt, Deine Problembeschreibung deutet genau au das hin

    Wie sind die beiden Eingänge des MQS konfiguriert? Ist sowas wie ein "Verhalten bei Diskrepanz" einstellbar? Speziell wenn man Geräte mit eigensicheren Ausgängen anschließt, sind die Eingangsmodule der Sicherheitssteuerung gefordert.
    Bei ET200S-Eingängen kann man z.B. das Verhalten bei Diskrepanz einstellen - schließt man nun z.B. einen Laserscanner an, so stellt man ein "letzten gültigen Wert behalten" und die Diskrepanz-Überwachung auf eine sehr kurze Zeit (z.B. 10ms).
    Bei der Pilz-PSS3000 musste man das per Programm lösen.

    Unangenehm ist nur, dass Du vom Modul keine Fehlerursache angezeigt bekommst. Kann man da nicht mittels SFC59 oder SFC13 was auslesen?

    mfg Maxl
    Bin aufgrund §2 der "Rechte des Betreibers" der Forum-Regeln nicht mehr aktiv, da nicht nicht akzeptiere, dass Informationen und Erkenntnisse ohne Quellangabe weitergegeben werden sollen. Jedem steht frei, auf die gleichen Erkenntnisse durch Eigenversuche zu kommen, vor allem Buchautoren.

  4. #4
    Krumnix ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.11.2004
    Ort
    Schweiz
    Beiträge
    1.135
    Danke
    224
    Erhielt 127 Danke für 85 Beiträge

    Standard

    Die Sicherheitsmatten kommen von der Firma Haake Technik GmbH und sind vom Typ HSM.
    Die haben 2 Öffner-Kontakte, die aber nur als ein Signal nach Außen geführt werden.
    Es ist keine Auswerteeinheit und nix vorhanden. Die 2 Öffner gehen also direkt auf den einen Sicherheitseingang des Safteymoduls.

    Die Eingänge kann man leider nicht im Umricher konfigurieren. Da dieser keine Änderung zuläßt. Man kann nur über den Anschluss den Fehlerspeicher lesen.
    Und in dem steht halt nur F91. Sonst nix dabei
    Alle anderen Einstellung bezüglich Bus-Adresse und Saftey-Adresse nimmt man per Dipschalter vor.

    In der SPS im Hardwaremanager kann man auch keine Zeiten einstellen.
    Werden also irgendwelche Standardzeiten verwendet. Die Einstellung, die man bei den Saftey-Modulen von Siemens vornehmen kann, gibt es hier nicht.

    Da die Sicherheitsmatten über einen Kabellanal laufen, der in der Erde eingelassen ist und mit Stahlplatten (ca10mm) abgedeckt ist, ist der
    Boden an der Stelle alles andere als eben.
    Kommt Zeit.... Kommt Rat.... In der Tat.
    Gartenlampe mit Windenergie anstelle von Solar? Bei Interesse -> PN

  5. #5
    Registriert seit
    17.07.2009
    Ort
    Am Rande der Ostalb
    Beiträge
    5.476
    Danke
    1.140
    Erhielt 1.238 Danke für 971 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Krumnix Beitrag anzeigen
    Die Sicherheitsmatten kommen von der Firma Haake Technik GmbH und sind vom Typ HSM.
    Genau diese machten uns damals Probleme bei unebenen Boden.

    Gruß
    Dieter

Ähnliche Themen

  1. Movimot mm22d
    Von Kiter11 im Forum SEW-EURODRIVE
    Antworten: 8
    Letzter Beitrag: 02.04.2011, 17:50
  2. Problem Wago Modul am Profibus
    Von bernd67 im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 11.07.2008, 12:06
  3. Stromlaufplan von SPS Eingangsbaugruppen + angeschlossener Sensoren
    Von Doktor D. im Forum Programmierstrategien
    Antworten: 8
    Letzter Beitrag: 19.09.2007, 08:46
  4. SEW Movimot und 315 2dp
    Von jackjones im Forum SEW-EURODRIVE
    Antworten: 12
    Letzter Beitrag: 06.08.2007, 09:43
  5. SEW Movimot an S5 Digitalausgang
    Von Baleno im Forum SEW-EURODRIVE
    Antworten: 1
    Letzter Beitrag: 25.04.2006, 21:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •