Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: Programmierung über Profibus MotionStudio(SEW) => MOVIDRIVE

  1. #1
    Registriert seit
    12.08.2008
    Ort
    Hamminkeln
    Beiträge
    54
    Danke
    11
    Erhielt 16 Danke für 14 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen

    lt. Handbücher soll es funktionieren, dass die SEW-Umrichter über den Profibus programmiert werden.
    Dies soll aber nicht über den Parameterkanal der Schnittstelle erfolgen.

    Eine Verbindung auf der S7-Seite bekomme ich ohne Probleme hin.

    Wenn ich nach Umrichtern im MotionStudio suchen lasse, dann bleibt der untere Balken an der Adresse 4 hängen (erster Umrichter) und zeigt später auch keinen erkannten Umrichter unter dem Netzwerksymbol Profibus an.

    Die ProfibusSchnittstelle ist für den CP_L2_1 (SEW) auf den IBHLink eingestellt.

    Ich habe heute schon mit SEW gesprochen, aber noch keine Lösung erhalten.

    Motionstudio 5.60 SP1
    Step7 5.40
    Schnittstelle über einen IBH Link++
    System läuft in einer VM (Virtualbox)

    Es wäre schön wenn ich ein paar nützliche Hinweise bekommen könnte.
    Die Programmierung über das USB11A Modul funktioniert.

    Andreas
    Zitieren Zitieren Programmierung über Profibus MotionStudio(SEW) => MOVIDRIVE  

  2. #2
    Registriert seit
    08.10.2009
    Ort
    Südpfalz
    Beiträge
    273
    Danke
    43
    Erhielt 54 Danke für 47 Beiträge

    Standard

    Hallo Andreas,
    bist du schon weiter gekommen mit deinem Problem?

    Ich habe auch den IBH Link S7++ und habs noch nicht geschafft,
    via Profibus auf die SEWs zuzugreifen.
    Auf die SPS (400er) geht. Die Verbindung von der SPS zu SEW (Profibus) geht auch.

    Die IBH-Hotline war sich sehr unsicher, ob es überhaupt möglich ist.

    Leider hab ich selten die Möglichkeit in einer realen Anlage rumzutesten.

    Gruß Roland
    Nicht Mensch, nicht Tier: Programmierer halt ...

  3. #3
    Registriert seit
    25.11.2008
    Ort
    Westpfalz
    Beiträge
    1.550
    Danke
    187
    Erhielt 212 Danke für 186 Beiträge

    Standard

    Habt ihr den MD als DPV1-Slave in der HW-Konfg projektiert?

    Ist das Symbol des MS Profibus-Servers in der Windows-Taskleiste zu sehen?

    Unter Systemsteuerung/PG-PC-Schnittstelle muss als Zugriffsweg CP_L2 ausgewählt werden.

    Gruß MK
    and we all support the team (S.King - Die Arena)

  4. #4
    Registriert seit
    08.07.2007
    Ort
    Burbach
    Beiträge
    366
    Danke
    80
    Erhielt 34 Danke für 32 Beiträge

    Standard

    Manchmal ist gut, ein Field-PG zu besitzen.
    Mit diesem kann man problemlos über die eingebaute CP auf die SEW-Antriebe zugreifen.
    Ein Kollege, der ein normales Notebook hat, kann mit seinem Helmholtz-Adapter auch nur die ersten 4-7 Umrichter erkennen.
    Wichtig ist, dass der Profibus-Server im Tray steht und bei Doppelclick auf das Icon die Liste aller angeschlossenen DP-Slaves angezeigt wird, nicht nur die SEW-Geräte.
    Lieber Feste feiern, als feste arbeiten.

  5. #5
    Registriert seit
    12.08.2008
    Ort
    Hamminkeln
    Beiträge
    54
    Danke
    11
    Erhielt 16 Danke für 14 Beiträge

    Standard

    Zitat Zitat von Mäuseklavier Beitrag anzeigen
    Habt ihr den MD als DPV1-Slave in der HW-Konfg projektiert?

    Ist das Symbol des MS Profibus-Servers in der Windows-Taskleiste zu sehen?

    Unter Systemsteuerung/PG-PC-Schnittstelle muss als Zugriffsweg CP_L2 ausgewählt werden.

    Gruß MK
    Hallo MK

    zu 1) Danke für den Hinweis.
    Leider konnte ich trotz Austausch der GSD-Datei (SEWA6003.gsd)
    nicht die FU´s erkennen


    zu 2) der Profibus Server(SEW-PBServer) ist zu sehen
    (die vorhandenen Adr. werden auch erkannt und angezeigt)

    zu 3) Der Zugriffsweg ist richtig eingestellt (beim scannen wird bei der
    Adr.4 (erste Umrichter) gestoppt, aber anschließend kommt
    keine Fehlermeldung)

    ICh setze eine CPU314C-2DP ein
    Diese sollte DVP1 auch unterstützen

    mfG
    Andreas
    Zitieren Zitieren Nach einer Änderung keine Besserung  

  6. #6
    Registriert seit
    12.08.2008
    Ort
    Hamminkeln
    Beiträge
    54
    Danke
    11
    Erhielt 16 Danke für 14 Beiträge

    Standard

    Hallo zusammen

    ich konnte letztens dieses Problem nochmal aufgreifen.
    mit der neuesten Firmware auf dem IBH-Link++ und einer CPU315-2 PN/DP konnte ich dann alle angeschlossenen SEW-Umrichter erkennen und bearbeiten.

    mfG
    Andreas

  7. #7
    Registriert seit
    20.11.2004
    Ort
    Linz, OÖ
    Beiträge
    1.365
    Danke
    96
    Erhielt 177 Danke für 133 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also, das von euch beschriebene Problem ist vor allem eine Treibergeschichte.

    Mit dem IBH-Link++ hab ich persönlich keine Erfahrung, lediglich mit den Siemens-CPS (5511, 5512, 5611, 5711) und den NetLink Pro/USB von Helmholz/Deltalogik.
    Mit den Siemens-Dingern funktionierts einwandfrei, auch ohne Gerätebegrenzung, bei sehr vielen Teilnehmern am Profibus wirds halt schon mal langsam.
    Bei den Netlinks existiert eine Grenze im Treiber (bei den PRO-compact glaub ich 16, bei den älteren sind etwas weniger), mehr Geräte können nicht angesprochen werden.
    Dass die Funktion mit SEW überhaupt funktioniert, dazu mussten die Treiber von Deltalogik angepasst werden, was auf Anfrage dann auch gemacht wurde.

    mfg maxl
    Bin aufgrund §2 der "Rechte des Betreibers" der Forum-Regeln nicht mehr aktiv, da nicht nicht akzeptiere, dass Informationen und Erkenntnisse ohne Quellangabe weitergegeben werden sollen. Jedem steht frei, auf die gleichen Erkenntnisse durch Eigenversuche zu kommen, vor allem Buchautoren.

Ähnliche Themen

  1. SEW Motionstudio 5.6 SP2 Released
    Von mnuesser im Forum SEW-EURODRIVE
    Antworten: 0
    Letzter Beitrag: 10.11.2010, 07:57
  2. SEW Movidrive über LabView mittels USB Steuern
    Von strom ist gelb im Forum SEW-EURODRIVE
    Antworten: 0
    Letzter Beitrag: 14.06.2010, 16:13
  3. Movidrive über Profibus aus VBA
    Von heiko58695 im Forum SEW-EURODRIVE
    Antworten: 3
    Letzter Beitrag: 05.05.2010, 14:52
  4. SEW Movidrive über SPS inbetriebnehmen ?
    Von Power_Pete im Forum SEW-EURODRIVE
    Antworten: 12
    Letzter Beitrag: 11.02.2010, 23:01
  5. Probleme mit SEW MotionStudio
    Von Jochen Kühner im Forum SEW-EURODRIVE
    Antworten: 1
    Letzter Beitrag: 28.04.2007, 17:29

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •