Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 7 of 7

Thread: Hilfe bei Parametern Movitrac 07A

  1. #1
    Join Date
    20.11.2019
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, ich habe mir einen gebrauchten Movitrac 07 A 040 5B3-4-00
    zugelegt und komme mit der Einstellung nicht weiter. Als erstes habe ich auf Werkseinstellungen zurück gesetzt
    und wie beschrieben die Motordaten eingestellt.
    Nun läuft er zwar per Umschalter an Di01/Di02 und Freigabe an Di03 entweder rechts oder links herum
    aber nur auf der eingestellten mindestdrehzahl und reagiert nicht auf die Vorgabe am analogeingang dort liegen gemessen 0-10Volt an.
    Im Handbetrieb über das Bedienfeld das gleiche das Sollwert potentiometer ist Ihnen Funktion.
    Reply With Quote Reply With Quote Hilfe bei Parametern Movitrac 07A  

  2. #2
    Holzwurm2 is offline Neuer Benutzer
    Themenstarter
    Join Date
    20.11.2019
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Als Motor ist ein 3kw Motor mit 2840 U/min angeschlossen. Was noch auffällt wenn der Motor leer läuft scheint die Drehzahl Konstant zu sein wird der Keilriemen aufgelegt und das Kreissägeblatt im Leerlauf angetrieben schwankt die Drehzahl und der angezeigte ausgangsstrom

  3. #3
    Holzwurm2 is offline Neuer Benutzer
    Themenstarter
    Join Date
    20.11.2019
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hallo, keiner eine Idee? Meine Vermutung ist das an den Parametern was mit Movitools geändert wurde was beim zurück setzen über das Bedienfeld nicht geändert wird. Oder umrichter kaputt.

  4. #4
    Join Date
    13.10.2007
    Posts
    12,607
    Danke
    3,023
    Erhielt 3,519 Danke für 2,287 Beiträge

    Default

    Auf steht den dein DIP Schalter S11?
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.
    Das Problem ist nicht das Problem, das Problem ist die Einstellung zum Problem.

  5. #5
    Holzwurm2 is offline Neuer Benutzer
    Themenstarter
    Join Date
    20.11.2019
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Morgen, hab gerade nachgesehen der steht auf Volt. Und S12 steht auf off

  6. #6
    Join Date
    25.02.2016
    Posts
    539
    Danke
    35
    Erhielt 113 Danke für 97 Beiträge

    Default

    Hallo Holzwurm

    schalt bitte mal die Schluppfkompensation aus Parameter 324 auf 0 Stellen so könnte dein Problem mit dem Keilriemen erledigt sein. Dann schaue bitte mal den Parameter 020 an, Ändert sich hier etwas wenn du am Poti drehst ?
    wärst du bitte so nett und würdest du eine kleine Schaltungsskizze machen wie und wo du dein Poti angeklemmt hast und auch gemessen hast? Und hier mal hochladen


    Gruß Tia

  7. #7
    Holzwurm2 is offline Neuer Benutzer
    Themenstarter
    Join Date
    20.11.2019
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, es läuft. Hab zwar dreimal geprüft aber trotzdem übersehen das ich das poti falsch angeschlossen habe so das al11 immer auf 0 war und al12 0-10v. Getauscht und läuft. Die Drehzahlschwankungen sind durch abschalten der schlupfkompensation auch weg. Da wäre ich nie drauf gekommen.
    Danke für die Hilfe

Similar Threads

  1. Replies: 10
    Last Post: 12.07.2019, 21:14
  2. Step 7 direkte Adressierung von Parametern
    By DaveX in forum Simatic
    Replies: 7
    Last Post: 31.03.2015, 10:11
  3. Hilfe bei Problem bei TechnikerArbeit
    By Borschd in forum Simatic
    Replies: 8
    Last Post: 04.01.2012, 06:26
  4. Konfiguration von Parametern...
    By Tommi in forum Stammtisch
    Replies: 3
    Last Post: 12.12.2010, 12:22
  5. Übergabe von Parametern
    By Thomas86 in forum Simatic
    Replies: 13
    Last Post: 17.04.2007, 08:57

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •