Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: CPU 316-2DP absturz aufgrund MPI

  1. #1
    Registriert seit
    16.08.2006
    Beiträge
    9
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    Ich hatte heute Nacht ein seltsames Problem mit einer CPU316-2DP.

    An dieser CPU laufen über den Profibus einige Antriebe, nichts besonderes.
    Ebenfalls hängt an dieser CPU über den MPI-Bus (CPU-Adresse 2) ein OP 17 und in der Hardware-Config habe ich gesehen ist für eine CP343-1 die Adresse 3 vergeben ist.

    Wahlweise lässt sich ein portables OP17 an verschiedenen Punkten der Anlage auf den MPI aufklemmen.
    Nun ergab es sich das mein Kollege Schnürschuh diese Portable auf den MPI aufklemmte und danach das PG an der CPU-MPI Schnittstelle auf Reise schickte.
    Danach entstand das Problem das die CPU auf Stopp ging. Steckte ich nun das Portable OP17 aus und Startete die CPU neu lief sie, steckte ich das Portable wieder ein ging es ein paar Sekunden und sie ging wieder auf Stopp, und am OP kam die Meldung : „Kann Teilnehmer mit MPI 2 nicht erreichen“ , oder so ähnlich ( weis ich nicht mehr genau).
    Denke dass entweder von Handling mit den Gräten etwas durcheinander gekommen ist.
    Was noch ungünstig war, wir mussten die CPU über das PG am MPI neu starten, da keiner von uns einen Schlüssel dabei hatte.


    Was kann ich tun um mein portables OP wieder an den MPI zu bringen ohne das ich Probleme bekomme????
    Lag es vielleicht am PG MPI?
    Wie kann es zu solchen Adress-Problemen kommen?

    Über Antworten würde ich mich sehr freuen, da ich schon bald wieder vor dem Problem stehen kann. (Und das leider meistens nachts, wo ich eigentlich gerne schlafe)

    Gruß Minime

    Zitieren Zitieren CPU 316-2DP absturz aufgrund MPI  

  2. #2
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Ist das eine 316-2DP V1.0/V1.1 oder V1.2?

    Bei 1.2 gibt es wahrscheinlich ein Hardwareproblem.

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  3. #3
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard

    Stimmen die Busgeschwindigkeiten bei allen Teilnehmern überein?

    Ist das Panel nur über Routing zu erreichen?

    Sind die MPI - Adressen eindeutig?


    Am besten die Hardwarekonfiguration sowie die Netzwerke neu speichern und übersetzen.
    Danach alle Teilnehmer neu laden und abwarten was passiert.

    Vielleicht wird der Fehler durch diese Maßnahmen behoben.

  4. #4
    Registriert seit
    10.10.2006
    Ort
    Krefeld
    Beiträge
    101
    Danke
    0
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Ich erinnere mich daran, dass nen Kollege mal über nen vergleichbaren Fall gestolpert war. Ursache war bei ihm, dass die Anzahl der Verbindungs-Ressourcen nicht stimmte bzw. zu klein eingestellt war. Anbei mal nen Bild.
    Angehängte Grafiken Angehängte Grafiken
    Nobody is perfect ... so don't call me Nobody
    Wer glaubt, dass Abteilungsleiter Abteilungen leiten, der glaubt auch, dass Zitronenfalter Zitronen falten.

  5. #5
    Minime ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    16.08.2006
    Beiträge
    9
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    möchte mich vorneweg bedanken für die vielen Tips,
    aber ich habe mich heute voll und ganz dem Problem gewidmet und habe den Übeltäter gefunden.
    Es handelte sich um ein gequetschtes Buskabel, das diesen sporadischen
    Ausfall Provozierte.
    Da sucht man sich Nachts 2 Stunden einer ab, geht unverrichteter Dinge nach Hause und am darauffolgenden Tag, findet man das Problem in 15 Minuten.

    Vielen Dank nochmals.

    Gruß Minime

Ähnliche Themen

  1. CX9000 Absturz bei PLC-HMI-WEB
    Von DonLapone im Forum HMI
    Antworten: 8
    Letzter Beitrag: 26.06.2011, 21:54
  2. Absturz S95U
    Von crislll im Forum Simatic
    Antworten: 15
    Letzter Beitrag: 19.01.2011, 10:09
  3. PG-Absturz
    Von rumpelix im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 26.01.2010, 16:44
  4. Absturz Microwin
    Von Jo_SPS im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 12.02.2009, 21:07
  5. LIBNoDave und absturz...
    Von Jochen Kühner im Forum HMI
    Antworten: 8
    Letzter Beitrag: 12.05.2006, 18:20

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •