Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: et200m profibus anschaltung

  1. #1
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.746
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo, wir haben eine et200m profibusanschaltung konfiguriert und projektiert, bekommen aber nur ein blikendes bf licht. wenn wir unter pg pc schnitstelle schauen findet man die cpu als kreuz und die anschaltung als weises kästchen als busteilnehemer, aber die cpu kann keine verbindung aufbauen???

    was kann ich noch falsch machen??
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten
    Zitieren Zitieren et200m profibus anschaltung  

  2. #2
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Ausrufezeichen

    Hi,
    -evtl. falsche IM Version konfiguriert?
    -DP Adressenkonflikt?
    -Kabel falsch aufgelegt?
    Sieht man die Station im "aktive Teilnehmer"?

    Gruss: Vladi
    ______________________________________
    relax, take it easy
    Zitieren Zitieren Et200m  

  3. #3
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    wenn wir unter pg pc schnitstelle schauen findet man die cpu als kreuz und die anschaltung als weises kästchen als busteilnehemer,
    Dies sieht also richtig aus.

    aber die cpu kann keine verbindung aufbauen
    In STEP7 den HW Diagnostics anschauen. Du siehst ob den ET200M konfiguriert ist, und wenn es konfiguriert ist erhaltest Du mehr Information über die anstehende Fehler.
    Jesper M. Pedersen

  4. #4
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard

    Im Fall das du die Adressen geändert hast, wird die Änderung erst Wirksam wenn die ET200 Spannungslos geschalten wird. Man möge mich korigieren wenn ich falsch liege.
    Endwiderstände kontrolliert? (Sind halt die Standart Fragen)

    Robert

  5. #5
    Registriert seit
    17.06.2004
    Ort
    Offenau
    Beiträge
    3.746
    Danke
    209
    Erhielt 421 Danke für 338 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Es war eine 2 Kanal analogbaugruppe die am cp hing als 4 kanal projektiert... geändert und dann liefs... aber warum dann busfehler kommt und nicht einfach nur sf und die restliche harware am cp läuft verstehe ich nich...
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten
    Zitieren Zitieren Gelöst...  

Ähnliche Themen

  1. Anschaltung 512
    Von Lex_78 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 29.06.2009, 23:42
  2. Anschaltung IM 305
    Von Lex_78 im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 13.01.2009, 09:45
  3. PG-Anschaltung AS 501 für S5 130K
    Von Grollmus im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 05.04.2007, 20:58
  4. Interbus 300 BC-T Anschaltung??
    Von Thomas_39 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 18.03.2007, 12:17
  5. ibh-anschaltung und ptp-runtime
    Von volker im Forum HMI
    Antworten: 2
    Letzter Beitrag: 10.10.2003, 15:39

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •