Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: Mit PG auf mehrere CPUs zugreifen, über MPI, Profibus und CP 342-5

  1. #11
    emtewe ist offline Benutzer
    Themenstarter
    Registriert seit
    15.09.2004
    Beiträge
    86
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich habe jetzt für jede CPU ein eigenes MPI Netz eingefügt, und jede damit verbunden. (Es sind leider mehr als nur 2 CPUs, ich hatte das Beispiel der Übersicht halber auf 2 CPUs begrenzt, Netpro wird langsam unübersichtlich)

    Der Effekt bleibt der gleiche. Ich kann die CPU C noch erreichen, dort auch die neue Konfiguration übertragen, aber wenn ich dann versuche eine der CPUs A,B zu erreichen, kommt noch das Fenster "Teilnehmeradresse auswählen" in diesem stehen auch die richtigen Daten für
    "Anschluss an Zielstation" und
    "1. Netzübergang"
    aber dann kommt die Meldung:
    "Online: die Verbindung kann nicht bis zur Zielbaugruppe aufgebaut werden."

    Komisch ist ja auch, dass es andersherum klappt. Als ich das einzige MPI-Netz an die CPU A angeschlossen hatte, konnte ich ja auf Anhieb auch die CPU C erreichen.

    Gruß
    emtewe
    Geändert von emtewe (29.11.2006 um 14:15 Uhr)

  2. #12
    emtewe ist offline Benutzer
    Themenstarter
    Registriert seit
    15.09.2004
    Beiträge
    86
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ergänzung:
    Ich kann das CP342-5 der CPU A noch erreichen, dort kann ich die Online-Diagnose öffnen, und die Station Stoppen und Starten, nur die CPU A selber erreiche ich nicht.

  3. #13
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Ich kann Dir leider nicht mer helfen.
    Meine Netzwerk-Layout ist von Deinem verschieden. So kann ich nicht mit es experimentieren um den Ursache festzustellen.
    Jesper M. Pedersen

  4. #14
    emtewe ist offline Benutzer
    Themenstarter
    Registriert seit
    15.09.2004
    Beiträge
    86
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Trotzdem Danke für die Hilfe soweit! Wenn ich weiss was es war melde ich mich hier nochmal...

  5. #15
    emtewe ist offline Benutzer
    Themenstarter
    Registriert seit
    15.09.2004
    Beiträge
    86
    Danke
    13
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich konnte das Problem inzwischen auf die Firmware des CP 342-5 eingrenzen. Die verbaute Firmware 5.4 ist wohl noch etwas fehlerhaft was das Routing betrifft.
    Ich habe die neuste Version der Firmware geladen 5.7 und habe dort ein FWL Datei. Ich kann jetzt den NCM S7 Firmwarelader aktivieren, habe jedoch das Problem, dass mein USB PC-Adapter direkt am CP342-5 angeschlossen, nicht mit Spannung versorgt wird.

    Wie kann ich mit dem USB-Adapter ein Firmwareupgrade am CP342-5 durchführen?

    Gruß
    emtewe
    Zitieren Zitieren Firmwareupgrade CP342-5 mit USB-Adapter  

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 02.11.2010, 12:59
  2. Zwei CPUs über Profibus DP
    Von cindy im Forum Feldbusse
    Antworten: 6
    Letzter Beitrag: 22.06.2009, 12:09
  3. Auf S5 über H1 zugreifen
    Von repök im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 15.03.2009, 14:25
  4. Datenaustausch zwischen CPUs über SFCs
    Von Andy Latte im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 01.04.2008, 07:43
  5. DB über Profibus zwischen 2 315er CPUs
    Von Krumnix im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 20.11.2006, 13:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •