Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: Hilfe!! Ladespeicherengpass

  1. #1
    Registriert seit
    04.09.2006
    Beiträge
    33
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute!

    Habe seit kurzen ein Problem mit meiner SPS und hoffe das einer von euch Spezialisten mir dabei helfen könnt!

    Problem: Habe eine 313C SPS und bekomme das Wahnsinsprogramm
    u m 100.5
    = A 127.0
    nicht übertragen mit der Begründung:

    Laden (294:316 )
    Möglicher Ladespeicherengpaß bzw. nicht genügend Speicher auf der Memory Card. Soll trotzdem fortgesetzt werden ?
    (benötigter/´freier/gesamter Speicher = 112/0/0 Bytes)

    nach drücken von OK (294:6) =>(und dann drücken von Hilfe)
    Der Baustein/Besy Update ist zu Groß
    OB1 konnte nicht kopiert werden

    Unter Baugruppenzustand -> Arbeitsspeicher 32.768 Bytes frei


    Wie gesagt die SPS hat vorher normal funktioniert (auch ohne Memory Card). Hoffe das mir einer Helfen kann!
    Zitieren Zitieren Hilfe!! Ladespeicherengpass  

  2. #2
    Registriert seit
    20.10.2004
    Beiträge
    650
    Danke
    5
    Erhielt 26 Danke für 26 Beiträge

    Standard

    Zitat Zitat von max1de Beitrag anzeigen
    Wie gesagt die SPS hat vorher normal funktioniert (auch ohne Memory Card). Hoffe das mir einer Helfen kann!
    Was meinst du damit deine Steuerung hat ohne MMC funktioniert.
    Darf sie doch normalerweise nicht ???

    Kann es sein das du die MMC unter betrieb gezogen bzw gesteckt hast.
    Dann könnte es sein das sie defekt ist.
    MMC neu formatieren siehe betriebsartenschalter
    ansonsten ersetzen

  3. #3
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    Hallo,
    über den Betriebsartenschalter die MMC löschen, Versuch ist es wert.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  4. #4
    Registriert seit
    04.04.2006
    Beiträge
    239
    Danke
    31
    Erhielt 61 Danke für 51 Beiträge

    Standard

    Dass eine 313C von Siemens ohne MMC funktioniert hat, bezweifle ich.

    Bei Vipa-CPU's musste ich den Vergangenheit den Speicher manell komprimieren (Hardwarediagnose => Baugruppenzustand => Speicher)

  5. #5
    Registriert seit
    04.04.2006
    Beiträge
    239
    Danke
    31
    Erhielt 61 Danke für 51 Beiträge

    Standard

    doppelpost

  6. #6
    max1de ist offline Benutzer
    Themenstarter
    Registriert seit
    04.09.2006
    Beiträge
    33
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Stimmt habe auch ohne MMC die integrierten Bausteine testen können ohne das die sps gemeckert hat.
    Bist du dir ganz sicher das diese sps eine MMC Karte zum betrieb braucht?
    Dachte das diese nur zum speichern über längere Zeit ohne Spannungsversorgung benötigt wird!
    Habe schön öfters mit CPU´s gearbeitet inder keine MMC steckte!

  7. #7
    Registriert seit
    20.10.2004
    Beiträge
    650
    Danke
    5
    Erhielt 26 Danke für 26 Beiträge

    Standard

    Zitat Zitat von max1de Beitrag anzeigen
    Stimmt habe auch ohne MMC die integrierten Bausteine testen können ohne das die sps gemeckert hat.
    Bist du dir ganz sicher das diese sps eine MMC Karte zum betrieb braucht?
    Dachte das diese nur zum speichern über längere Zeit ohne Spannungsversorgung benötigt wird!
    Habe schön öfters mit CPU´s gearbeitet inder keine MMC steckte!

    Bei denn meisten die ich kenne ist der Ladespeicher auf der MMC und somit geht nichts ohne

    es kann natürlich sein das einige alte dies zulassen

    welche bestellnummer hat denn deine sps

  8. #8
    Registriert seit
    04.04.2006
    Beiträge
    239
    Danke
    31
    Erhielt 61 Danke für 51 Beiträge

    Standard

    Mit Sicherheit keine Siemens C-CPU`s (312C, 313C usw) mit der "kleinen" MMC-Speicherkarte. Diese ist um Betrieb zwingend erforderlich.

  9. #9
    max1de ist offline Benutzer
    Themenstarter
    Registriert seit
    04.09.2006
    Beiträge
    33
    Danke
    3
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Es ist eine
    313-5BE01-0AB0 V:2.0.11

  10. #10
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    grundsätzlich gilt

    alle 300er cpu die einen mmc schacht haben benötigen eine mmc. imho.
    die älteren baugruppen die eine batterie haben nicht.

    versuch die karte mal mit im pg zu löschen.

    EDIT
    link zur baugruppe https://mall.automation.siemens.com/...tTab=4&lang=de
    Geändert von volker (28.11.2006 um 21:38 Uhr)
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

Ähnliche Themen

  1. Hilfe Hilfe - HMI Fehler
    Von vietha11 im Forum HMI
    Antworten: 7
    Letzter Beitrag: 04.05.2011, 07:53
  2. Antworten: 90
    Letzter Beitrag: 21.03.2010, 12:35
  3. Moeller 719 Hilfe Hilfe
    Von kacperowski im Forum Sonstige Steuerungen
    Antworten: 0
    Letzter Beitrag: 11.05.2009, 19:57
  4. Hilfe Hilfe FM353
    Von Holle6 im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 06.10.2005, 19:03
  5. Antworten: 15
    Letzter Beitrag: 01.03.2005, 22:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •